103105Close
BlackFalcon030On the 2017-04-27 at 07:40pm
Faucon_2001 (./102) :
CT60e reçue et installée. Y a pas à dire ça envoie du bois, tout devient plus fluide et agréable. Pour l'instant je l'ai overclocké à 90 MHz et c'est stable

Par contre tout n'est pas rose et je viens de découvrir des problèmes de timing sdma avec mon disque SCSI (CF Aztec Monster)
Avec l'IDE pas de problème, ça fonctionne nickel mais avec le scsi c'est assez aléatoire des qu'on monte en resolution video et totalement instable en 800x592x256 couleurs. Quand à Magic 6.2 patché CT60, il crash lamentablement sur les transferts SCSI quel que soit la résolution. :-(
Donc ce week end installation du patch sdma d'exxos en espérant que ça réglera ce problème.
Ensuite installation de Mint, voir Easy mint , et ensuite une fois tout ça stabilisé ce sera au tour de mon bon vieux Cubase audio.
Si tout marche bien, installation de la CTPCI et recherche d'une carte Radeon. A suivre ...

Bonjour,

J'ai perdu plusieurs partitions sur mon disque dur externe SCSI et foiré aussi des zip 100 pendant les transferts, parfois au démarrage, j avais le message "bad rom crc in chip e"
cela etait dû a l'horloge SDMA du falcon qui etait pourri, il faut faire le patchSDMA clock.

Quant à la vitesse, mon 060 tourne à 105 mhz, mais c'est pas stable, donc 90 ou 95mhz est un bon choix.
ton DSP à quelle vitesse est il cadencé, 32 ou 50 mhz?

En ce qui concerne la carte graphique, j'en ai 3 ou 4, je t'en aurais bien fait don d'une, mais il me semble que tu est plutôt...loin.
Si comme moi tu veut installer une carte BELKIN F5U220 REV 3, afin de brancher souris, clavier usb, et carte réseaux, tu devra mettre a jour la ctpci (jtag),j ai les fichiers pour cela.

EasyAramint tourne nickel sur mon Falcon, avec quelques modif tout de même.

Bon courage.