2931Close
NhutOn the 2017-08-02 at 11:48pm
OK j'ai capté, fallait être en root.

J'installe. Je reboot.

Marche toujours pas. Et en plus la carte Wi-Fi n'est même plus détectée.

J'ai encore du faire une connerie.

gol

- EDIT -
Par ailleurs ZS a raison en ./25, ce qui importe à l'utilisateur final c'est uniquement si ça marche ou non.

Je rajouterai qu'il ne faut pas confondre la faute et la responsabilité.
La faute du Wi-Fi qui marche pas revient au constructeur.
La responsabilité est partagée entre le constructeur et le développeur Linux, car ce dernier dispose de solutions pour résoudre ce problème mais refuse de les mettre en pratique.

- EDIT 2 -
Ne vous méprenez pas, je n'ai rien contre le fait d'apprendre. Mais avant d'apprendre à utiliser un outil aussi puissant soit-il, il faudrait d'abord que cet outil fonctionne.
On me dit ici de réparer cet outil défectueux alors que je n'y connais encore rien.

C'est comme si à un gosse de 5 ans qui veut apprendre à faire du vélo j'offrais un vélo cassé: "répare-le d'abord, après tu pourras apprendre à rouler dessus".
"Mais m'sieur je sais pas réparer les vélos..."
"Essaie quand même, tu vas voir tu vas apprendre plein de choses!"
"Je veux pas apprendre à réparer je veux juste faire du vélo"
"Tu dis ça mais en vrai c'est beaucoup plus marrant de les réparer que de rouler dessus. Tiens moi par exemple j'ai roulé des années avec un vélo, maintenant je me suis lassé de ça et je m'éclate à les trafiquer."
'Ouiiin je veux un vélo qui roule"
"Tu peux en vouloir à celui qui l'a cassé, c'est de sa faute!"