1

Hello
J'ai ressortis mon falcon et j'ai installé digital tracker 1,3 (original) et acetracker, j'ai des plantages aléatoires avec l'un ou l'autre
Avant j'avais un carte 14 mo (que j'ai prêtée pour ne longue durée à un zicos amigaiste), mais jamais utilisé avec ces programmes.
Depuis je suis revenu à 4 mo, est-ce que c'est possible que cela vienne de là?

Je suis en pleine mise à jour des mes sasfepu (recap cm et Alim A1200, A500, A600), est ce que je dois envisager la même chose pour mon falcon, et qui est à même d'effectuer ce type de travail (la dernière fois que j'ai voulu m'essayer au fer à souder, j'ai flingué une carte mère de Ste).
Et j'aimerai qu'il soit pleinement fonctionnel quand la cte 60 arrivera.

2

Les condensateurs ne vieillissent pas aussi mal sur les Atari que sur les Amiga. Faire un recap ne serait pas une mauvaise chose en soi vu l'âge des machines, mais peu de gens le font, et je n'ai pas l'impression qu'ils aient des soucis pour autant.

C'est peut-être un simple problème de mauvais contacts sur ta carte RAM (la carte elle-même, et les barrettes de RAM proprement dites si ce n'est pas de la RAM soudée).
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

merci pour la réponse
ok je regarde d'abord du côtés de la ram, j'en ai une deuxième de réserve de 4 mo (les composants sont soudés pour les 2).
a+

4

idem , mauvais contact a tout les coups , un recap ne lui fera pas de mal , pour le job , je veut bien le faire , j'ai le matos et je doit avoir les condo en stock ( a vérifier ) apres +- 30ans il faut recaper directement un condo pret a claquer peu poser des soucis de stabiliter et , peu en claquant , entrainé un court circuit fatal a un uc sensible ( apres je te laisse imaginer le probleme pour dépanner sad )

apres les condo c'est les mauvais contact l'oxydation s'installe toujours ! donc tout les compo sur support , les défaire un a un et frotté les pin du socket + ic + alchool isopropylique puis remontage ( en soufflant bien avec de l'air sec avant , style en bombe smile , juste un "pfft" pas trop sinon l'air devient tres froid et ça peu casser des soudures !!!! )

autre soucis , tres con et pas façile a trouver , une soudure seche , ça se vois presque pas , il faut examiné toute les soudure une a une de tres prés et refaire celle suspecte ! (perso j'ai une camera hd avec zoom macro spécial pour bien voir les soudure ( ecran 17" et j'affiche sur la totaliter de l'ecran une surface de 1*1mm agrandie smile ) c'est pas donné mais ça fait gagné bcp de temps en recherche de panne wink )

voila , courage wink
avatar

5

merci doctoritchy

j'ai trouvé ce post également :
topics/45627-carte-ram-14-mo-pour-falcon/4

6

j'ai changé la ram, le problème est le même, je vais tester avec d'autres trackers, quand je lance soundplay, il n'y a aucun problème, peut-être est-il moins gourmand en mémoire que les trackers?

@doctoritchy: il faudra vraiment que l'on se la fasse cette a(tari)migarepair@home, mais crotte maintenant on a 20 cm de neige.... et les congés sont finis.

7

oui j'y pense , je verrais cela quand la neige ne sera plus que un mauvais souvenir , et que mon déménagement sera fini (surtout ^^ )
avatar

8

Bon re-essai ce soir, ça à l'air de fonctionner, je penses que c'est le manque de ram, je n'ai pas encore fait changer la nvram (que j'ai dans une boite), et le fait de lancer via une D7 la mise à jour vrai, doit bouffer de la mémoire.
j'ai mis en 4 couleurs, et ça va maintenant....
j'essaie tantôt sans la D7 nvram pour voir... ça plante! bizarre

9

possible soucis de ram , mais il faudrais vraiment recapé avant tout , une alim qui merde a cause de condo "sec" fera toujours planté le tout , la ram etant sensible a la tension d'alim , ça occasionne des plantages divers et varier smile , et les régulateur DC/DC peuvent aussi avoir des fluctuation de 400 a 500mv si les condo sont vraiment loin de loin et la , tu risque de flamber quelque ic :/

donc par précaution , changer les condo electrolytique puis surveillé les tension d'alim ( idealement a l'oscillo ) et voir que tout va bien , apres si tu as encore des plantages tu as surement une ram qui doit merder smile
avatar

10

J'ai téléchargé sur DHS la version démo de DT 1.9, il plante également, avec DHS107 du même éditeur, aucun problème, donc je pense de plus plus à un problème logiciel.

11

Zerosquare (./2) :
Les condensateurs ne vieillissent pas aussi mal sur les Atari que sur les Amiga. Faire un recap ne serait pas une mauvaise chose en soi vu l'âge des machines, mais peu de gens le font, et je n'ai pas l'impression qu'ils aient des soucis pour autant.

C'est peut-être un simple problème de mauvais contacts sur ta carte RAM (la carte elle-même, et les barrettes de RAM proprement dites si ce n'est pas de la RAM soudée).


Tiens c'est marrant ca, Atari aurais utilisé des capas de meilleurs qualité que chez Commodore?
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

12

Non ils ont juste pas pris les mêmes, et eu un coup de pot (ou alors c'est Commodore qui a eu un coup de malchance). Les Amiga ont pas mal de condos CMS dont l'électrolyte finit par couler, les Atari ont des condos traversants qui vieillissent mieux (les Falcon ont certains condos en CMS, mais ils semblent mieux veillir).
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

13

hebe
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

14

Pour info, y'a un guignol qui s'amuse à raconter l'inverse sur la plupart des forums de rétro gaming. Il utilise des photos où l'on voit la colle utilisé pour fixer les capas sur les alimentations ( en autre) en disant qu'elles fuitent.
Perso, j'ai déjà perdu un Amiga à cause de capas, j'ai une autre machine qui a morflé, mais mes Atari se porte plutôt bien.

15

Ah mais y'a des petits comiques partout grin
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

16

En tant qu'amigaïste je ne peux qu'approuver vos dire; messires....
sur A 500 par exemple, le seul fait de changer les caps' de l'alimentation lui redonne un coup de fouet et surtout au niveau graphique, (sur 500 ce n'est pas nécessaire de changer les condensateurs, juste surveiller la pile sur carte mère - cf A500+ - carte ram et autres A2000 et 3000, par contre sur 600, 1200, CD 32 et A4000, c'est quasi obligatoire sinon c'est risque d'un Hors Service définitif).
Et avec cette deuxième jeunesse, il seront quand même largement supérieurs à n'importe quel Atari.
La preuve.... je viens d'échanger un A600 contre un TT030 complet wink

par contre je suis toujours à la recherche d'un carte mémoire 14 mo pour mon falcon, pour remplacer celle que j'ai donnée :
jidewe (./5) :
merci doctoritchy

j'ai trouvé ce post également :
topics/45627-carte-ram-14-mo-pour-falcon/4

17

Après, je ne dis pas que les condensateurs de nos machines ne vieillisses pas, surtout au niveau des alimentations (et encore). Néanmoins, les condensateurs des A1200 / A600 / CD32 n'ont pas bonne réputation, (contrairement à ceux des premiers A500), comme ceux de la gamegear par exemple (la, c'est le top de mauvais qualité !).
Bref, c'est un autre débat.

En parallèle à ta dernière phrase, j'ajouterai que je suis content de ne pas avoir échangé un Falcon (avec carte 14Mo) contre un TT, alors qu'un simple A600 aurait suffit (et je ne parlerais pas de la personne avec qui tu as fait l’échange).... drôle d'histoire quand même... (désolé pour le HS)

18

Hello Tophe wink
En fait c'est le fruit du hazard et je comprends ta rancoeur, j'aurai pu tricher
Et dire que c'est toi qui a gagné, mais je devais respecter mon engagement et franchement ton falcon m'interessait, surtout que j ai déjà un 600.
C'est vrai que la proposition soit passée par les MP ait pu choquer, en fait j'ai fait l'échange ce matin avec lui lors d'une formation que je donnais dans la région de Bruxelles (il habite à côté) et nous nous sommes expliqués à ce sujet et je comprends maintenant pourquoi (c'est trop long à expliquer).
Pour la petite phrase je suis désolé mais je ne te visais pas c'était juste pour le fun
Mais c'est vrai que j'aurai pu faire le rapprochement et m'en passer.
Je m'accorde une minute de co... rie par jour et elle est tombé à ce moment là....

19

Up.... à côté de mes petites misères de vidéo, j'ai essayé à nouveau digital tracker, et il plante toujours aléatoirement, et surtout quand je quitte il plante, la souris bouge mais pas moyen de quitter l'écran du programme....
j'ai changé la mémoire pour une nouvelle en 14mo trouvé sur ebay, pensant que c'était un probléme de mémoire, mais bon rien n'y fait....
je reviens sur l'idée d'un recapage.....

20

hello,
bon.. aprés plusieurs essais infructueux pour lire des cd de musique, j'ai décidé de passer au mp3......
via cd ça plante au bout de 10 secondes
via le répertoire de falcamp, plantage direct
(les deux tentatives avec le même fichier de 3615893 bytes)
avec un autre fichier de taille légèrement supérieure, plantage au bout de 2 minute 30s
avec un fichier de 15 mo, plantage au bout de 2 minutes 45s

donc : (mes suppositions)
-1 probléme avec le dsp, ce qui expliquerait les plantages avec acetracker ou digital tracker
-2 problème scsi, mais vu que les fichiers sur le même répertoire de falcamp plante aussi, peut-être un mauvais transfert qui hache le mp3
-3 ben je sais pas là

dans auto j'ai 4 programmes : extendos, nvdi, romspeed, wdialog.......

21

Zerosquare (./2) :
Les condensateurs ne vieillissent pas aussi mal sur les Atari que sur les Amiga. Faire un recap ne serait pas une mauvaise chose en soi vu l'âge des machines, mais peu de gens le font, et je n'ai pas l'impression qu'ils aient des soucis pour autant.
J'y pensais il y a quelques jours justement ! La plupart du vieux matos que je récupère/bricole (et pas mal de matos récent aussi...) a besoin de nouveaux condensateurs... Pourtant, aucun souci avec le ST. A croire qu'on vivait les dernières années du matos "fait pour durer". Je me suis jamais penché dessus, mais j'imagine que sur la famille ST les valeurs étaient soigneusement calculées avec bien de la marge et qu'ils posaient des condos de bonne qualité.
avatar

22

Hello,
Je ne sais pas si ça a quelque chose à voir mais moi mon Falcon est plus stable quand le blitter est désactivé, peut-être quelque chose à esssayer ?

23

Je mettrai une pièce sur une des RAM du DSP.
Quand j'ai travaillé chez Apak et qu'on envoyait des Falcon à réparer chez GKS, on a eu quelques cas de ce type, RAM HS.
Une des explications qu'on m'avait donné c'était qu'elles étaient sensibles à l'électricité statique.
Il y a 3 puces SRAM en dessous du DSP à vérifier.

Il faudrait aussi vérifier les pins du DSP au cas où une serait un peu dessoudée mais peu probable...