1

c'est rare que je l'utilise mais là, une fois que j'appuie sur le bouton d'allumage de la tour du milan, cela me fait sauter les plombs du premier étage.
j'ai changer le cable d'alimentation, de multiprise et de prise mais le problème persiste.
à votre avis?
un truc electrique bizzaroide qui fait masse sur un truc qui faut pas à l'intérieure de la tour?
pour info j'ai déménager il y a peu et dans mon ancienne maison il fonctionné.
au pire, qui peut vérifier ça? ou alors je peux prendre des photos!
merci

2

Problème du bloc d'alimentation certainement.
Isole ton alimentation du reste (retire le connecteur d'alimentation de la carte mère et ceux des périphériques) et retente un allumage.
avatar

3

Le Milan utilise une alimentation de PC standard, non ?

Te prends pas la tête, remplace l'alimentation. Si tu ne trouves pas d'alimentation AT, tu peux prendre une alimentation ATX moderne avec un adaptateur :
https://www.amazon.com/20-Pin-Power-Supply-Adapter-Cable/dp/B01EDGS0KI
Il faudra juste changer le bouton on/off (les alimentations AT utilisent un interrupteur à deux positions, les alimentations ATX utilisent un poussoir momentané).
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

4

Zerosquare (./3) :
Le Milan utilise une alimentation de PC standard, non ?
Oui.

Te prends pas la tête, remplace l'alimentation. Si tu ne trouves pas d'alimentation AT, tu peux prendre une alimentation ATX moderne avec un adaptateur :
https://www.amazon.com/20-Pin-Power-Supply-Adapter-Cable/dp/B01EDGS0KI
Il faudra juste changer le bouton on/off (les alimentations AT utilisent un interrupteur à deux positions, les alimentations ATX utilisent un poussoir momentané).
Non (le poussoir sur PC est relié à la carte mère et non à l'alim directement ?)
J'ai remplacé l'alim de mon Milan par une ATX et utilisé le bouton ON/OFF pour le contact POWER ON de l'alim.
Il y aura 4 pin superflu sur le connecteur de la carte mère (détachable, sur mon alim)
avatar

5

Euh oui tu as raison, je me suis mélangé les pinceaux. Donc effectivement on peut garder l'interrupteur d'origine, c'est encore plus simple smile
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

6

et bien merci à vous! je verrais ça quand je retrouverais un peu de temps!

7

J'ai rencontré ce même phénomène une fois avec une console Amiga CD32, dès que je l'allumais ça disjonctait.
Finalement en l'essayant dans une autre pièce ça marchait normalement, j'ai pas bien compris et j'ai jamais revu ce symptôme autrement qu'avec cette console dans une certaine zone de la maison.

Bizarre, je ne suis pas électricien il doit bien y avoir une raison...

Je t'invite donc a essayé ton Milan dans d'autres pièces.

8

Non ce n'est pas une solution. Si l'alim faut sauter le disjoncteur c'est quelle a une probleme (potentiellement grave)

Se n'est vraiment pas une bonne idee de l'ignorer en juste changeant de piece "parce que ca marche la bas"

A vrai dire ca peux aussi signifier que les pieces ou ca marche on un probleme electrique (comme la terre qui n'est pas correctement relié).
Si j'était toi je ferrais verifier l'installation electrique..
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

9

pencil
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

10

Faites gaffe , les vielles installations électriques n’ont que des fusibles de protection et non des disjoncteurs différentiels. Un fusible va nécessiter plusieurs ampères pour fondre alors qu’un différentiel quelques mili ampères.
Si ta console fait sauter le différentiel, c’est qu’elle a un court circuit. Donc en plus de faire vérifier ton installation électrique, fait réparer ta console.

11

Bon alors j'ai démonté la tour et je ne vois rien de louche.
peut etre qu'avec les photos vous allez voir un truc suspect mais je doute.
j'ai débranché/rebrancher les cables de la carte mère mais rien n'y fait, ça saute les plombs meme dans une autre pièce.

dois je prendre un adaptateur ATX comme le préconise zerosquare?

1546511596-20181231-140213.png

1546511659-20181231-140226.png

1546511747-20181231-140246.png

1546511753-20181231-140301.png

1546511749-20181231-140322.png

ps: à l'interieure c'est propre, encore neuf :-)

12

Tu as un multimètre?

Si oui quelle est la résistance être les deux broche AC et entre chacune et la terre?
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

13

Comme déjà dit par Zero : remplace là.

Si elle est d'origine (et probablement noname), elle a environ 20ans.

C'est moins risqué de la changer à la fois pour le Milan, pour toi et pour la maison.
avatar

14

Entièrement d’accord avec SCPCD, même si il reste intéressant de savoir d’où viens la faute, mais je suis prêt à parier que c’est les capa classe Y qui sont en train de flancher (si elle ne sont pas déjà complètement HS)

Mais oui les alims AT de toutes manière, et surtout du noname, on des rendements plein de 💩, donc une alim ATX moderne sera bien meilleurs à ce niveau, même une pas (trop) chère
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

15

Oui, 95% de chance que ce soit l'alim.
avatarATARI Belgique toujours actif

http://gfa-basic.forumactif.com/

16

-95+100

Il n'y a que l'alim que peux faire sauter les plombs.
Un court circuit dans la machine ferrais soit:
- rien
- sauter un fusible
- mettre l'alim en protection (si elle en a une)
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

17

@Faucon -> un fusible ou un disjoncteurs sautent sur une surcharge, tandis qu’un différentiel saute sur une fuite. Les comportements n’ont rien à voir. Ils sont complémentaires et absolument pas redondants.
Et pencil avec ceux qui conseillent de changer l’alim. Je pense que si ça venait du réseau, un autre appareil ferait sauter les plombs également.

Au fait, c’est l’interrupteur différentiel ou un disjoncteur qui saute à la base ?
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !

18

Merci pour vos reponces,
Alors j'ai des interrupteurs différentiel.

quand vous dites changer l'alim!!! c'est le "bloc" complet? c'est à dire ça:

<a href="
Visionneuse images - Noelshack - http://image.noelshack.com/fichiers/2019/01/4/1546511749-20181231-140322.jpgNoelshack.comVous avez des images? Envoyez-les et partagez-les super rapidement avec NoelShack!
"><img src="1546511749-20181231-140322.png" border="0" alt="1546511749-20181231-140322.jpg - envoi d'image avec NoelShack" title="1546511749-20181231-140322.jpg"/></a>

si oui, c'est juste à debrancher pour rebrancher?

merci

19

oui l'alim c'est changer tout le machine avec le boitier metallique, le ventilateur, les fils orange jaune rouge et noir etc..

On est bien d'accord que tes interrupteur sautent des que tu branche (pas allume) la machine?
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

20

Godzil (./19) :
oui l'alim c'est changer tout le machine avec le boitier metallique, le ventilateur, les fils orange jaune rouge et noir etc..

On est bien d'accord que tes interrupteur sautent des que tu branche (pas allume) la machine?

non,c'est au moment ou j'appuie sur le bouton "power" de la tour que ça saute.

21

En meme temps ca depends comment est cable le dit switch, il peux etre avant les capa de classe Y.

Enfin si c'est un disjoncteur différentiel qui saute, c'est que le probleme est au niveau du primaire de l'alim.

Bref -> alim a la poubelle et remplacé par une neuve
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

22

et je peux trouver ça facilement?
ebay, amazon, ou autres?

23

une alim atx avec un adaptateur ATX -> AT me semble le meilleur choix.

La majorité des adaptateur ont aussi ce qu'il faut pour cabler le switch on off correctement. genre:

2h4zwgw.jpg
cf: https://www.vogons.org/viewtopic.php?t=33751
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

24

vicomte (./18) :
Alors j'ai des interrupteurs différentiel.
Ok, et c'est bien un interrupteur différentiel qui saute ?
Godzil (./21) :
Enfin si c'est un disjoncteur différentiel qui saute, c'est que le probleme est au niveau du primaire de l'alim.
Plize, ne mélange pas les disjoncteurs différentiels avec les inters différentiels ^^

Si c'est bien un inter diff qui fuit, tu peux checker rapidement les câbles, et voir si l'un n'est pas abimé, touchant une masse par exemple. Ca provoquerait une fuite à la terre et le déclenchement de l'inter différentiel.
Après, est-ce qu'un composant peut provoquer une fuite, je ne connais pas assez l'électronique pour pouvoir le dire.
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !

25

Je ne mélangeait pas, si ton disjoncteur différentiel saute c’est qu’il y a une fuite vers la terre, et ça ne peux pas venir du secondaire car il est isolé du secteur.

Ça pourrait être le câble en effet, mais ça le ferrais des que le câble est branché ou qu’on le bouge une fois branché.

Je n’ai pas d’alim AT sous la main, mais je suis prêt à parier que le switch coupe avant que la tension secteur arrive sur la carte de l’alim, donc avant les Condo classe Y (qui a moins d’un court jus bien franc, ce sont souvent doe coupables pour ce genre de comportement quand ils vieillissent mal et fuirent un peu de courant (les classe Y sont les caps de filtrage entre secteur et terre, si ils fuirent c’est vers la terre)
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

26

(il dit avoir des disjoncteurs diff et non des inter diffs ; bref c'est pas l'objet du débat, l'important c'est de savoir si c'est bien un inter qui saute et non un disjoncteur)
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !

27

si ton disjoncteur différentiel saute c’est qu’il y a une fuite vers la terre

Non, ça peut, mais ça peut être un court circuit.
avatar

28

pencil
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !

29

Il se trouve que durant les quelques jours que j'ai pris à Noël j'ai eu à réparer deux alimentations de PC AT.
Une d'un PC Olivetti M24 et une d'un PC AT (286), donc des alims du milieu des années 80, dont le boitier était non standard, ça aurait été très emmerdant d'en mettre une autre. Et concernant la possibilité d'adapter une autre alim à l'intérieur vu la spécificité de celle l'Olivetti c'était impensable sans y passer un temps délirant.

Les deux faisaient disjoncter la ligne correspondante à la pièce à la seconde où je les commutais sur "ON". Les deux étaient en fait en court circuit, et je pense que la tienne l'est aussi.

Sans brancher ton alim commute la sur ON et teste la continuité entre les deux bornes gauche et droite de la fiche ou tu mets le câble d'alim. Puis avec celle du milieu (la terre).
Normalement tu ne dois pas avoir de continuité.

Après analyse sur une des deux le court circuit venait de deux diodes HS, une fois remplacées tout est entré dans l'ordre, j'ai testé un peu le reste tout était sain. Le problème a été aussitôt résolu et l'ordinateur fonctionne très bien.
Sur la 2eme le court circuit venait d'un transistor à 4 pattes (apparemment appelé pont de redressement mais je ne suis pas très connaisseur) qui étaient pas étanche. Une fois changé (pris sur une alim ATX moderne que j'ai pour pièces) ça a aussitôt résolu le problème. Bon là par contre l'ordi tourne pas, la carte mère est HS..

30

Par contre je dois préciser que pour investiguer il est nécessaire de déposer la plupart des composants qu'on souhaite tester. Car les tests à même la carte sont facilement trompeurs et difficiles à interpréter du fait de l'interaction avec tout le reste.
Un condensateur par ex. ne peut jamais être mesuré à même la carte (et il faut avoir la fonction sur le multimètre).