30

Merci beaucoup pour ton aide Jonas !

Figure-toi qu’hier soir avant de tout laisser en plan, j’ai tenté ce que j’ai vu sur le net : refaire les soudure au dos de la carte d’alim.

Alors, j’ai refait celles qui semblaient « abîmées »

Je rebranche, je test : ça fonctionne ! Whoua !

Tout heureux, je remonte l’Atari correctement, je fais du propre sur mon plan de travail, bref je range.

Et là, le moment où je m’attendais à pouvoir essayer, détendu de tout ça, cette belle machine : bah ça marche plus cry

Du coup, je pense refaire TOUTES les soudures de la carte alim...

Bizarre bizarre...
avatar

31

Essaie de gratter un peu les broches du connecteur d'alimentation de la carte mère avec du papier de verre. Elles sont peut-être oxydées. Il se peut aussi que l'un des fils ait un faux contact.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

32

Bon. Je viens de finir mes soudures et de suivre ton conseil Zerosquare.

Je branche vite fait : ça ne fonctionne pas...

J’essaye d’éteindre, j’appuie à peine et là j’entends un petit « crac », comme un bruit d’électricité quoi, et d’un coup il se met à démarrer !

Comme si il y avait en fait un faux contact avec l’interrupteur...

Là il fonctionne en mode ventre ouvert lol
avatar

33

Je viens de l’éteindre et de le rallumer, il a mis une dizaine de seconde avant de se mettre en route...

Je crois que je vais le laisser brancher une petite demi-heure histoire de voir.
avatar

34

C'est peut-être simplement l'interrupteur qui est naze, en fait.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

35

Comment je pourrais faire pour passer outre le switch ?

Que quand je branche le cable, l’ordi s’allume directement ?

Je viens de bidouiller, je crois vraiment que ça vient de ça, mais pouvoir le démarrer sans le switch permettrait d’être sûr à 100%.

J’ai peur de brancher les mauvais câble ensemble...
avatar

36

mgZo

arXi

Voilà les photos du switch de près.
avatar

37

Dessoude l'un des fils blanc et ressoude-le sur l'autre borne (celle qui a déjà l'autre fil blanc soudé).

Idem pour les fils noirs.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

38

Bon, je viens de le faire : résultat ça marche pas non plus !

C’est à ni rien comprendre... Ça refonctionne lorsque je refais les soudures, je peux l’utiliser 2-3 fois, puis plus rien.

Obligé de repasser un coup de fer à souder pour que ça refonctionne, mais que quelques utilisation seulement.

Allez, j’abandonne, je pense avoir passé trop de temps dessus.

Si j’ai le courage, j’y retoucherais dans quelques jours.

Merci encore à tous pour votre aide !
avatar

39

TrisdeTras (./30) :
Merci beaucoup pour ton aide Jonas !

Figure-toi qu’hier soir avant de tout laisser en plan, j’ai tenté ce que j’ai vu sur le net : refaire les soudure au dos de la carte d’alim.

Alors, j’ai refait celles qui semblaient « abîmées »

Je rebranche, je test : ça fonctionne ! Whoua !

Tout heureux, je remonte l’Atari correctement, je fais du propre sur mon plan de travail, bref je range.

Et là, le moment où je m’attendais à pouvoir essayer, détendu de tout ça, cette belle machine : bah ça marche plus cry

Du coup, je pense refaire TOUTES les soudures de la carte alim...

Bizarre bizarre...

Surtout au niveau des connecteurs (et vérifie bien que les connecteurs males et femelles n'ont pas de jeux et font bien contact!
avatar
"If you see strict DRM and copy protection that threatens the preservation of history, fight it: copy the work, keep it safe, and eventually share it so it never disappears. [...] no one living 500 years from now will judge your infringing deeds harshly when they can load up an ancient program and see it for themselves."

Benj Edwards - Why History Needs Software Piracy

- - -
Achat ou échange: topic de mes recherches / Meilleur smiley = #helico#

40

Ça peut aussi être une piste cassée quelque part (malheureusement, ce n'est pas toujours visible à l'œil nu), qui provoque un mauvais contact.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

41

Bonjour à tous,

Merci pour vos réponses.

Après y avoir passé beaucoup (trop ?) de temps, je crois avoir enfin découvert d’où venait le problème :

Ces deux résistances soudées l’une à l’autre :

Nv0J

Je n’y connais rien... d’après vous, quel résistances dois-je utiliser pour les remplacer ?

Je touche peut-être enfin au but !
avatar

42

Qu'est-ce qui te fait dire que ça vient de là ?
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

43

C’est à dire qu’en fait, lorsque je repasse pour faire les soudures, à force j’ai pu éliminer les endroits qui sont bons.

Il se trouve que maintenant, c’est quand je refais les soudures de ces résistances (et du condensateur à coté puisqu’il est lié, mais il est tout neuf !) que ça refonctionne.

Alors je sais, ça ne signifie pas qu’elles sont mortes, mais peut-être qu’en prenant la résistance qui va bien (d’après mes calculs, ce serait 2X150k ohms, soit 300k ohms.) ça pourrait régler le problème.

En fait, comme tu dois le remarquer, je désespère un peu. Trop envie de jouer à cet Atari !

(En plus j’ai récupéré des disquettes toutes neuves sous blister + 2 lecteurs de disquette pour les essais. Logiquement, je devrais être paré pour jouer des heures avec ça !)
avatar