1

Bonjour,

Il faut dire que ma BX n'a que tourner dans le parking depuis le mois de Septembre, le temps nécessaire de trouver les défaut dans les circuit du Neiman, le démonter, nettoyer et le remonter.

Elle demarre tout à fait normale au garage, mais cale au bout de 500 m, en arrivant sur le premier feu rouge. Elle redémarre au bout de 30 secondes. Ensuite ce phénomène se répète 500 m plus loin et après à quelques kilometres.

A chaque fois que ça arrive ca se passe comme suit:
- On arrive vers un feu rouge, je lève le pied, je débraye et je commence à freiner. Le moteur baisse les tours et cale ensuite. Le moteur demarre au bout de 10 à 40 seconds comme rien était...
- Comme écrit plus haut ca m'est arrivé en sortant du garage assez souvent et s'est reproduit moins en mois dans les 100 km qu'on a parcouru hier. En total environs 8 fois.


Est ce que quelqu'un a vécu le même expérience? Et quel était la conclusion?
Je viens de chercher dans le forum, mais je viens de trouver uniquement le même phénomène sur des BX Diesel (problème de réchauffement)

J'ai spontanément pensé à un défaut
- d'allumage, ou
- de l'injection (ma voiture a un injection monopoint Marelli G6.10), ou
- de la pompe d'essence ou le filtre d'essence (jamais changé)
- de contact du Neiman (vu que j'ai uniquement nettoyé les contacts)


Merci d'avance.

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

2

commence as voir le filtre a essence , ç a vaut dans les 10 euros

3

Hello Visagti44,

T'as raison et merci d'avoir répondu. J'ai acheté entre-temps un filtre chez F....

Même sans avoir changé le filtre ma BX roule comme rien était depuis samedi!!!!

Bonsoir à tous
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

4

Bonjour à tous,

Malheureusement il y a eu une suite à ce problème dans la nuit de dimanche à lundi.

En allant chercher quelqu'un à son travail à minuit, ma BX cale au premier feu en sortant de la periv vers Place des Ternes. Et la elle ne redémarre que au bout de 10 minutes! Le retour sur les marrechaux la galère: la BX cale quatres fois, la dernier fois à Porte de Pantin il m'a fallu 20 minutes afin qu'elle redémarre. Au moins j'arrive dans mon parking sans devoir appeler un dépanneur.

Il faux dire que déjà le dimanche après midi la BX montrait un nouveau phénomène: A 80 km/h le moteur ne trierait plus pendant une seconde ou deux. Le n'ai pas lâcher le gaz et à chaque fois la puissance se remettait. sick

Donc grand frustration et grand travaux en perspectifs...
J'ai décider de démonter et nettoyer l'injection et de remplacer les capteurs et pleine d'autre choses (pour env. 700 Euros eek )

Voici le premier résultat:
tromb Fichier joint : QLNQ (HPIM2374.JPG)

Et une petite impression de l'atelier Citroën BX Place des Fêtes:
tromb Fichier joint : Ph5r (HPIM2378.JPG)

Je me suis également rendu compte que des entretiens faits dans le passé (chez Citroën Suisse entre autre) laisse à désirer (joints coincés, etc.)...

Je suis tj preneur pour des idées de la cause (basé sur l’expérience) ou répondre à des questions.

Bon weekend,

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

5

Salut, un seul capteur, un seul petit module avec de l'électronique dedans peut être la cause de disfonctionnements intempestifs et fugitifs... ce qui ne facilite pas un diag "de tête ou de visu".
Ce genre de problèmes : refus de demarrer, courtes pertes de puissance, je le rencontrais à chaud avec ma xantia, c'était un capteur de pression d'air dans le collecteur d'admission qui faisait des siennes. D'autres on eu des bizarreries avec un capteur de liquide de refroidissement qui envoyait une consigne à la valeur la plus basse... dans les -30°C, bref à chaque capteur un exemple.
Mais parfois la solution est plus simple comme un filtre à essence colmaté, l'allumage aussi est à surveiller, une bobine HS ça arrive. Tout est possible, mais si la voiture dispose d'un système de diag (ce qui est surement le cas d'une BX 16i) il est bon de le consulter avant de s'engager dans de lourds et couteux travaux.

J'ai un PDF de 6 pages sur l'injection monopoint des BX 16 mais en anglais issu d'une revue haynes, si ça t'interresse donne moi ton mail en MP.

à+
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

6

Merci Fabi pour ton commentaire, ça m'a même encore donné une idée.
La revue technique Haynes est déjà dans ma possession et je le lis attentivement wink

Comme tu dis il faudrait avoir le système de diagnostic (Citroën E.D.I.T je pense) mais où trouver? J'ai regardé sur leboncoin.fr et Ebay mais rien, car j'aimerais bien acheter... Alors si quelqu'un a une proposition à faire, je suis preneur!

L'alternatif serait des tester chaque élement individuellement, mais quel sont les valeurs à atteindre, etc...


Ah oui, je tente de commander les pièces chez Oscaro.com. Quelles sont vos expériences? Ils ont tous en stock (c'est le cas?) et les prix sont raisonnable.


A+

Stefan


avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

7

J'ai un lexia mais quelle gueule a ta prise diag?

Ce connecteur serait approprié?

http://annonces.ebay.fr/viewad/ADAPTATEUR-OBDII-OBD2-30-pins-pour-CITROEN-PEUGEOT/5051579013?bu=http%3A%2F%2Fshop.ebay.fr%2Fi.html%3F_trksid%3Dm570.l1313%26_sacat%3DSee-All-Categories%26_from%3DR40%26cmd%3DBlend%26LH_PrefLoc%3D0%26_nkw%3Dlexia

http://cgi.ebay.fr/LEXIA3-OBD2-to-30-PIN-CABLE-CITROEN-PEUGEOT-DIAGNOSTIC-/170770776704?pt=FR_JG_Auto_Tuning&hash=item27c2bb4280

à moins que ça soit encore un système de diag interrogeable avec un interrupteur et une lampe avec laquelle on compte les clignotements pour avoir les codes défauts?

Pour les valeurs à trouver sur les capteurs, il faudrait la doc Ma-Ma ou citroen d'atelier.... pas facile à trouver, ces bx n'ont pas été les plus nombreuses.
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

8

Enfin deux jours de vacances, donc le remontage du système d'injection révisé est à l'order du jour.

Concernant la tête d'injection; je l'avais completement demonté, nettoyé et j'ai également remplacé le potentiomètre et le petit moteur de réglage du flux d'aire du ralenti. Mais j'ai replacé surtout les vis utilisées d'origine par des vis à six pans creux (plus simple lorsque une future réparation).

tromb Fichier joint : YfiW (HPIM2429.JPG)

A ma grand surpris ma BX a démarré au quart de tours, une fois tout était remonté, et mon angoisse de me retrouver avec une voiture qui ne marche plus du tout s'est calmé top .

Concernant l'analyse du système électronique je suis tombé (grâce au message de Fab1, MERCI!) sur un indicateur des defauts de l’entreprise "Draper" en Angleterre.

tromb Fichier joint : Gqt2 (68079_FCR-CIT-PEUG.jpg)

Selon son emploi il est capable de faire la diagnostic les voitures Citroën (par le connecteur de diagnostique):
- AX à partir de 1991
- BX à partir de 1990
- XM à partir de 1989
- Xantia à partir de 1993
- ZX à partir de 1991

Equipées avec des systèmes d'injection:
- Magneti Marelli G5 single & multipoint, (G6 selon le mode d'emplois) G6.11, 8P & AP,
- Siemens (?) Fenix 1B, 3B & 4,
- Bosch (?) Mono-Jetronic, Mono-Motronic MA3.0, Motronic M1.3, MP3.1, MP3.2, ML4.1, MP5.1, 5.1.1

Je viens de le commander pour 28 GBP, à voir si ça marche bien.

Bonne journée,

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

9

Sympa ce petit appareil, bon ce n'est rien de plus qu'un connecteur, une led et un inter. Ce petit montage est tout à fait bricolable, mais pour sa facilité d'emploi et le côté "gadget utile" j'aurais acheté aussi ^^ !


D'ailleurs ce connecteur est comment sur l'appareil? Où est le tien sur la voiture?
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

10

Hello Fabi the fast (vue la vitesse avec laquelle tu réponds oui )


Le connecteur de la boite doit être rudimentaire (vu la manuel trouvé sur le web)
Le connecteur de diagnostique de la BX ce trouve à gauche (si t'es devant la BX), entre les réservoir LHM et MAP (sensor de pression) sur la 16 injection Monopoint. Si souhaité je ferai une photo...



A+

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

11

Oui car je pense que ca doit être different de celle que javais sur ma GT. Tiens nous au courant ! A plus
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

12

Bonjour les amis,

Donc je reprends mes aventures de l'entretien de ma BX 16i..
Vendredi soir, il y a une semaine, j'avais prévu de changer vite le filtre d'essence (enfin!) et de replacer en même temps la pompe d'essence. Mais quelle galère: Je me suis retrouvé couché sous la voiture, impossible de retire le tuyau d'aspiration de la pompe (obligé de le couper), pas de chance de dévisser un des deux écrous des contacts électriques de la pompe (fille coupée) et pour finir avec le mauvais filtre (sens du flux faut). Tous ça dans un fort odeur d'essence...

Cette semaine en toute urgence commande du bon filtre via un ami en Suisse (Bosch 0 450 905 002, car Citroën fournit sous la référence RP 15 6779 que des faux!), des raccords et un tuyau en Allemagne. Finalement presque tous les pièces nécessaires se trouvent chez moi samedi matin, mais le bricoleur de dimanche est maintenant malade:

tromb Fichier joint : rAaV (Photos div 013.jpg)

Une remarque:
J'ai lu dans plusieurs blogs que la sens du flux du filtre d'essence n'est pas important. Je recommande à ceux de souffler de chaque côté dans le filtre; ils vont bien remarquer la différence!

Au moins j'ai profiter de réparer le crocher du support de la roue de secoure et de l'améliorer (en ajoutant un bague et des entretoises en nylon, plus de tenir tous par une vis et écrou!):

tromb Fichier joint : DEQ8 (Photos div 011.jpg)


Concernant l'indicateur des défauts de l’entreprise "Draper" en Angleterre:
Grosse déception, car plus disponible!

Par contre je suis tombé sur un forum de la Peugeot 405 (?) et là je trouve un descriptif comment fabriquer soi- même un outil de test.

Je cite:
"Réalisation d'un outil si l'ampoule de diag du bloc compteur a été retirée
Alors, il vous faut:
- une ampoule 12V
- Un bouton poussoir ou interrupteur
- Du fil
- un fer à souder
- de la soudure
Voici visuellement l'outil: ...
L'ampoule est reliée au plus de la batterie (fil rouge sur la photo).
L'autre borne de l'ampoule est reliée au bouton poussoir ET à la cosse de prise de diagnostic (grand fil noir sur la photo). IL faut se connecter sur la broche portant le n°2. Pour les maniaques comme moi, on peut se procurer une cosse mâle permettant de se relier proprement sur la cosse de diag.

Pour finir, l'autre borne du bouton poussoir est reliée au moins de la batterie.

Ensuite, et bien, l'ampoule est éclairée, on appuie 3 secondes sur le bouton poussoir, elle s'éteint et hop, c'est parti pour la séquence (12 ...)"

Bon après avoir remonter le filtre et la pompe, plus un test réussi de tout, je vais m'occuper de fabriquer l'outil décrit.


A+

Stefan

avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

13

Bonsoir,

Voici la suite de mes aventures mécaniques dans le parking...

Donc ce soir au programme: montage du filtre d'essence et de la pompe d'essence.
Grâce à la préparation le montage se passe plutôt bien; même si l'intervention est très très merd... (couché sous la voiture, pas de place, accessibilité aux éléments très réduite, etc.)
Et à la fin elle ne démarre pas mur

En conséquence je demande une fois de plus des conseilles aux participant.

Tous d'abord les faites:
- Batterie chargée
- Niveau réservoir 1/4 selon l'indicateur du tableau de bord
- Quand je tourne la clef en position 'marche' j'entends un petit 'rrrrrrrrrrr' pendant 2 seconds, suivi par un 'toc'. Je pense que le 'rrrrrr' vient de la pompe d'essence
- En position démarrage, le démarreur tourne normalement, également les voyants n'indiquent pas des anomalies:
- La pompe est bien branchée
- J'ai débranché le tuyau qui relie la pompe avec le filtre: pas d'essence qui sort!

Donc il parait que la pompe ne transporte pas d'essence!

Mais où chercher?
Est ce qu'il faut purger l'air?
Ou?
Ou?

Merci pour votre aide.

A+

Stefan (un peu frustré ce soir)
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

14

Bonjour,

Je reviens sur le sujet, car je cherche toujours la solution.

Voici un croquis qui montre le circuit d'essence concerné:

tromb Fichier joint : Scan-to-Me from 139.10.19.171 2012-03-01 130347.pdf

Donc je suis toujours persuadé que avec une réservoir rempli le problème soit résolu...

J'ai lu quelque part que il faudrait laisser tourner pour qu'elle a le temps d'aspirer l'essence, mais je trouve ça un peu special.

Est ce que quelqu’un peut me donner des conseille ou connait la solution?

Merci d'avance et bonne journée,

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

15

Il n'y a aucune purge à faire normalement.
Au début il faut un peu insister, elle n'a jamais contenu d'essence donc c'est normal. Ça peut mettre 10 bonnes secondes. Au pire tu débranches le démarreur si tu ne veux pas trop tirer sur la batterie.

J'avais mal lu ce que tu avais mis avant, j'étais parti sur une séance de diag. Je mets en citation car ça peut tout de même servir :
Branche la pompe en direct et regarde si elle débite normalement.

La plupart du temps sur les injections (dont monopoint), quand tu mets le contact la pompe débite pendant 2 secondes pour mettre le circuit sous pression. Ensuite, elle se tait. Au moment du démarrage, la pompe s'active si le calculateur l'active. Normalement il le fait si il reçoit l'impulsion du capteur de PMH, sinon rien ne se passe.

La première chose à faire, c'est de vérifier si quand tu démarres le moteur il y a de l'essence qui sort. Pour ça, tu prends une bouteille, tu débranches l'arrivée au niveau de l'injecteur APRES avoir mis le contact (mais avant avoir démarré) et tu mets la durite d'arrivée dans la bouteille que tu cales bien. Il y aura un peu d'essence à couler, c'est pas grave mais tu essayes d'estimer combien si il y en a beaucoup. Ensuite tu vas dans ton habitacle, tu donnes 4/5 tours de démarreur et tu arrêtes pour voir si de l'essence est arrivée. Si elle arrive, alors va falloir plutôt chercher côté allumage. Si elle n'arrive pas, alors vérifie aux bornes du calculateurs la présence effective du capteur de PMH ainsi que son impédance.
Voilà, à toi de jouer.


16

Hello Gobby,

Merci pour ta réponse (D'où as-tu tous ce savoir- faire?)

Je vais me mettre sous la voiture ce weekend.

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

17

Ma BX marche de nouveau!

En faite la pompe d'essence (Bosch 0 0580 453 940) ne peut pas aspirer l'essence si elle est complètement sèche. Donc il faut la remplir avec essence au montage (j'avais déjà lu ça sur d'autres forums, mais je n'y croyais pas).

Résultat: BX guérit, conducteur avec grippe au lit.

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

18

Bon rétablissement alors. Mais on ne sais pas vraiment si ça venait simplement du filtre? Tu as jeté ta vieille pompe?
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

19

Hello Fabi1,

Merci pour ton soutient oui.

T'as raison, je ne sais pas encore si le problème initiale vient de là. Mais je vais, dès je suis sorti du lit, me fabriquer l'outil de test pour lire des éventuelles défauts enregistrés dans le ECU.

J'ai bien gardé la vielle pompe, bien sûr. Vielle de 21 ans (ma BX était assemblé en avril 1991) elle tourne toujours.

A+

Stefan
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème

20

Pour clôturer (j'espère bien!) ce sujet, donc voici les dernières évolutions dans l'histoire du calage du moteur.

Donc je viens de faire autour de 600 km aujourd'hui (Je suis parti de chez moi à 6 heures ce matin) sur un trajet mixte (ville, autoroutes, routes nationales, un petit col dans le Jura,...) sans le moindre de problème fou

Finalement je ne sais pas ce qui a contribué le plus à ce succès (changement capteurs, nettoyage injection, changement filtre & pompe d'essence, parler gentiment à ma BX, ...).

Ce que je n'ai pas fait: je n'ai pas sorti les codes, car j'ai pris peur lorsque j'ai lu dans un forum AX qu'il faudrait réinitialiser l'ecu Marelli G6.10.

Pour ceux qui cherche le connecteur d'analyse de l'ecu fourni d'office de Citroën (Fab1 m'a demandé), voici les détails où il se trouve sur les modèles XBHY (Marelli G6.10, moteur BDY)

tromb Fichier joint : Dok1.pdf


Donc voici un fan de BX tout content.


A+

Stefan
(actuellement à Aarau en Suisse)
avatarStefan en BX 16i 'Velvet' et BX TRD , Paris 19ème