Posté le 20/08/2017 à 17:10 Membre depuis le 27/04/2006, 60472 messages
Ces derniers jours, par moments, yN est très lent à répondre même à des petites requêtes (par exemple, le chargement d'un post unique, quand on lit un topic via Mes sujets). Ça semble assez aléatoire, mais se produire par "vagues" : par exemple, en ce moment ça va, mais tout-à-l'heure ça ramait beaucoup.

Zeph, une idée de l'origine du souci ?
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 20/08/2017 à 17:31 Membre depuis le 04/05/2005, 4440 messages
Il y a quelques jours, il répondait ceci :
11:05 Zeph Oui, le serveur a l'air de souffrir un peu... ça arrive de temps à autre, je n'ai pas d'info sur un quelconque incident.
avatar
Posté le 20/08/2017 à 17:34 Membre depuis le 27/04/2006, 60472 messages
Justement, je me demandais si la situation avait évolué depuis smile
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 20/08/2017 à 18:05 Membre depuis le 18/06/2001, -26081 message
Je confirme ce genre de comportements ici. En vérifiant avec d'autres sites, ça ne semblait en effet pas venir de moi.
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 20/08/2017 à 21:42 Membre depuis le 13/06/2002, 42691 messages
L'accès à la base de données semble effectivement être très lent par moment. Ça ne semble pas dépendre des requêtes effectuées, comme le dit Zerosquare même des pages qui ne contiennent que des requêtes très simples mettent parfois des dizaines de secondes à s'afficher. J'ai remonté le problème à Infomaniak, et après un petit dialogue de sourd où ils ont d'abord rejeté le problème puis expliqué qu'il était déjà résolu, j'ai enfin eu un retour où ils confirmaient un souci de leur côté :
Nous avons effectivement pu déceler quelques instabilités au niveau du serveur MySQL que nous analysons actuellement pour en déterminer la cause. Nous travaillons activement à la résolution de ce souci et revenons vers vous dans les meilleurs délais.
Ce soir c'est particulièrement inutilisable, je les relancerai demain si je n'ai pas de nouvelles dans la journée.
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 20/08/2017 à 23:12 Membre depuis le 18/06/2001, -26081 message
Merci pour ton temps top
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 20/08/2017 à 23:35 Membre depuis le 27/04/2006, 60472 messages
(c'est un peu décevant de la part du support d'Infomaniak, jusqu'ici il me semble qu'ils étaient plutôt bons, non ?)
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 20/08/2017 à 23:39 Membre depuis le 13/06/2002, 42691 messages
Je sais pas trop, c'est la première fois que je fais appel à eux. Avant je ne pouvais pas, l'interface ne permettait qu'à yAro de les contacter.
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 23/08/2017 à 03:49 Membre depuis le 10/06/2001, 45105 messages
Curieux, je n'ai jamais eu de ralentissements ?!
Posté le 23/08/2017 à 10:50 Membre depuis le 30/06/2001, 71413 messages
Tu glisse trop vite!
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Posté le 23/08/2017 à 11:16 Membre depuis le 13/06/2001, 73049 messages
Je n'en avais jamais eu jusqu'à hier où c'est même allé jusqu'au timeout pendant plusieurs minutes.
avatar
Posté le 23/08/2017 à 12:50 Membre depuis le 13/06/2002, 42691 messages
Je viens de recevoir une réponse d'Infomaniak :
Le serveur sur lequel se trouve votre base de donnée a eu effectivement quelques perturbations.

Nous avons identifié plusieurs base de données de différents clients qui consommaient trop de ressources.

Nous les avons placé en quarantaine afin qu'ils puissent résoudre ces problèmes.

Désormais, vous ne devriez plus rencontrer des problèmes de connection à la base de donnée.
Donc normalement c'est résolu, on verra d'ici quelques jours si c'est vrai ou non smile
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 23/08/2017 à 12:53 Membre depuis le 11/11/2001, 116494 messages
(pas vu de ralentissements, cela dit, j'ai été surpris de voir le topic... depuis la refonte du socle, les temps de réponse ont vachement augmenté, avant, cliquer sur un bouton "citer" copiait immédiatement le contenu, maintenant c'est pas rare d'attendre une ou deux secondes avant de voir le texte apparaitre... je sais que c'est lié à la masse de js associée mais pour le coup je comprends pas trop pourquoi il n'y a que maintenant qu'un problème de "moins-vite-itude" est relevé)
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 23/08/2017 à 13:02 Membre depuis le 13/06/2002, 42691 messages
(pratique à lire tous vos spoilers)

Ça remonte à combien de temps "depuis la réécriture du socle" ? Parce que aujourd'hui le temps de génération moyen d'une page est largement en-dessous de 100ms (et il est encore plus faible pour les pages partielles comme celles utilisées par les scripts), et le temps moyen complet (aller-retour réseau compris) vu par Google est de 300ms. Je ne sais pas si ça a augmenté ou diminué pendant ces dernières années parce que je n'avais aucune métrique avant, mais dans un sens comme dans l'autre je ne pense pas que ça atteigne des chiffres qui pourraient être humainement perçus.

Tu as plus de précisions sur les temps de réponse que tu constates et sur quelles pages ? De mon côté j'ai une alerte sur toutes les pages qui mettent plus d'une seconde à être servies, et en-dehors des incidents des derniers jours je n'en ai quasiment jamais, donc peut-être que c'est un problème réseau qui t'affecte ?
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 23/08/2017 à 14:43 Membre depuis le 11/11/2001, 116494 messages
par exemple, il m'arrive souvent de cliquer sur "citer", de cliquer sur la zone de texte pour lui donner le focus, qu'il ne se passe rien, d'aller cliquer à nouveau sur citer et de me retrouver une seconde plus tard avec deux citations...
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 23/08/2017 à 14:45 Membre depuis le 13/06/2002, 42691 messages
En effet c'est clairement pas normal. Quelqu'un d'autre a ces problèmes ?
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 23/08/2017 à 14:58 Membre depuis le 30/06/2001, 71413 messages
c'est "instantané" ici pour l'instant mais j'utilise rarement cette fonction si je vois un truc je previens
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Posté le 23/08/2017 à 15:08 Membre depuis le 13/06/2002, 42691 messages
J'y pense, vince si jamais c'est assez fréquent pour que tu puisses reproduire le problème sur demande, ça m'intéresserait de voir à quoi ressemble chez toi la timeline de requête que doivent afficher les outils de développement (je suppose que tu utilises Internet Explorer ou Edge ?).
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 23/08/2017 à 15:21 Membre depuis le 11/11/2001, 116494 messages
c'est pas systématique mais disons que ça arrive un cite sur dix à vue de nez
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 23/08/2017 à 15:25Edité par Godzil le 23/08/2017 à 15:56 Membre depuis le 30/06/2001, 71413 messages
Hum, sur edge ici ca prend a vu de nez 200 a 300ms poru avoir le flash et le texte dans la zone d'edition.

Il y a un delai visible, mais largement moins d'une seconde, maximum 500ms

Edit: après test dans l'affichage network un peu de variabilitee, mais dur a dire si c'est le reseau ou autre chose:

ANUE
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Posté le 23/08/2017 à 15:45 Membre depuis le 13/06/2002, 42691 messages
Tu as un résultat à 400ms, ça commence à faire déjà beaucoup, mais ça reste peu par rapport aux deux secondes de vince ; je me demande s'il n'y a pas autre chose dans son cas ?
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 23/08/2017 à 15:58 Membre depuis le 30/06/2001, 71413 messages
Alors quelque test sur une autre machine avec Fx la difference entre chaque requetes est moins grande, mais le delais semble etre lié avec la taille du post.

./20 prend en moyenne plus de temps a etre cité que ./21

wvGJ
9n3K

citer ./21 prends ~70-80ms en moyenne quand ./20 tape plus dans les 250-300ms
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Posté le 23/08/2017 à 16:11 Membre depuis le 27/04/2006, 60472 messages
Pour en revenir au ./12 : je viens d'avoir des gros ralentissements à l'instant pendant ~1 minute, donc je pense que le problème n'est pas résolu, ou du moins pas complètement.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 23/08/2017 à 16:18 Membre depuis le 13/06/2002, 42691 messages
Bon, attendons quand même 24h et je les relancerai si manifestement ça n'est pas réglé sad

[edit] Pour le moment on dirait quand même qu'il y a du mieux ; le temps de génération moyen est passé à 92ms contre 120ms hier, et je n'ai qu'environ 600 requêtes qui ont pris plus d'une seconde contre 3000 sur la journée d'hier. C'est pas encore parfait, mais ils ont clairement amélioré quelque chose smile

[edit 2] C'est quand même mieux depuis 48h, non ?
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 26/08/2017 à 18:31 Membre depuis le 27/04/2006, 60472 messages
On dirait, oui.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 30/08/2017 à 21:12 Membre depuis le 10/09/2002, 10932 messages
Ce soir, c'est un festival :

1204 ms
2045 ms
934 ms pour cette page

Et le mémo est très long à charger aussi. Je ne sais pas ce qu'ils font en ce moment, mais c'est très lié aux ralentissements ^^

edit : pour poster : 3680 ms
avatarpedrolane stoppe la chute des chevaux

La DNC-Team : un club plein de mystères
Posté le 30/08/2017 à 21:17 Membre depuis le 10/06/2001, 45105 messages
test ? (147ms pour poster, sinon c'est généralement entre 50 et 100ms, curieux.)
Posté le 30/08/2017 à 21:18 Membre depuis le 10/09/2002, 10932 messages
là, retour à la "normale" : 82 ms

et 181 pour poster
avatarpedrolane stoppe la chute des chevaux

La DNC-Team : un club plein de mystères
Posté le 30/08/2017 à 21:19 Membre depuis le 10/06/2001, 45105 messages
J'ai eu deux pics à ~500 à l'instant, mais bon.
Posté le 30/08/2017 à 23:32 Membre depuis le 10/06/2001, 45105 messages
4335 ms sur /, et 8753 ms pour arriver ici (et 338 pour poster)