1

Problème n°1
Je recherche la panne de ma Xbox 360 S 320GB (et google n’est pas mon ami sur ce coup là)
Au démarrage : le ventilation est au maximum
Le voyant s’allume brièvement une fois en vert
Puis, clignote rouge 10 fois
Enfin, La console s’éteint d’elle même.

Je n’ai pas d’affichage vidéo durant la séance de démarrage (rien en CVBS, ni en YUV, ni en HDMI)

La manipulation avec le bouton recherche un périphérique et le bouton d’éjection me donne le code suivant :
4 voyant clignote
4 voyant clignote
1 voyant clignote
3 voyant clignote
Ce qui devrait me donner le code erreur 0013 (sauf que ça serait un problème de mise à jour ?)

Bref, je ne m’en sors pas, si vous en savez plus que moi, je suis preneur.
- -
PS : @ Godzil : merci beaucoup pour ton soutient
Console Xbox 360 S 320GB éteinte, le voyant de l’alimentation est orange (comme sur les 360 précédentes)
A la mise sous tension, le voyant de l’alimentation passe au vert (comme sur les 360 précédentes)
La console fait sont « cirque » et s’éteint = le voyant de l’alimentation passe alors à l’orange (comme sur les 360 précédentes)
avatar

2

Je pose la question parce que j'ai eu une frayeur avec ma X360 d'origine qui me faisant un quasi ROD, et il s'averais que le connecteur d'alim n'était pas correctement connecté, mais assez pour que certains trucs semblent marcher.

Apres je n'ai pas une Slim donc je ne connais pas le connecteur d'alim sur ce model, il est peut etre plus simple?
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

3

Pareil, c'est pas une slim que j'ai....
Et jamais eu ça.
avatar@originalfei
In pixels we trust.
ORE WO DARE DA TO OMOTTE YAGARU !

4

Le connecteur de la S est effectivement plus simple
identifier-carte-mere_036B018800075355.jpg

L’alimentation que j’ai est une 120W - model A11-120P2A
Et la console : 12VDC 9.6A / 5VDC 1A - model 1439
avatar

5

Ok la slim a un connecteur tes different des non slim.

Ceci dit toujours une bonne idée de verifier les tensions en sortie
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

6

En veille (voyant orange)
5.10V entre un pin et l’extérieur et rien entre l’autre pin et l’extérieur.
5.07V entre les 2 pins.

Si j’avais un adaptateur d’alimentation ou une autre alimentation pour tester…
A moins de démonter l’alimentation (proprement) et de tester avec la console « en charge »

Hors tension à l’ohmmètre :
Les masses extérieures sont en commun.
Les pins sont indépendants.
Les masses intérieures semblent être non connecté au reste (Blindage ?)
avatar

7

Tiens c’est intéressant il y aurais un 5V et un 12V?
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

8

./4
12VDC 9.6A / 5VDC 1A (dans mon cas)
avatar

9

Alors j'ai une S à la maison, mais à part des soucis avec le bouton d'éjection du lecteur optique, rien d'autre à signaler. neutral

10

Le bouton éjecte, j’ai aussi un souci… et la solution ! Je pense que tu fais pareil :
Si le tiroir ne sort pas après un appuis bref sur le bouton éjecte => j’appuis modérément sur la façade de ce dernier et il sort.
J’ai la même chose sur une Xbox de première génération et la même solution fonctionne également.
avatar

11

Ha oui ma 360 a aussi un probleme avec l'ejection, mais la rien ne marche autre que la methode //

Iceman: si tu mesure sur ta S les deux sortie de l'alim tu as que le 5V aussi? ou le 12V est aussi present?

Princeps: Il est possible que si le 12V est HS, la console démarre quand meme, mais est incapable d'acceder au disque dur et lecteur DVD ce qui causerais le soucis que tu as?![/speculation]
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.

12

J'ai un adaptateur alim classique vers Trinity. Je peux le prendre pour la RGC si tu veux tester
avatar

13

./11 > Il faudrait que je ramène l'alim au boulot ou à l'asso pour voir ça.

14

Bon, j’ai démonté le bloc d’alimentation.
En sortie il y a 5 pistes.
Au démarrage de la console, j’ai bien un 12V entre le fil noir et le fil jaune.
Le ventilateur de l’alimentation est bien alimenté.
J’ai testé ce dernier séparément, il démarre dès 3V.
Peut de poussière.

./12 je veux bien pour tester ça vite fait au local histoire d’exclure définitivement l’alimentation ( ou l’accuser)
avatar

15

J’ai tenté un truc en emballant soigneusement ma console seul dans un sac hermétique que j’ai bien scotché.
J’ai ensuite mis la 360 au frais dans mon réfrigérateur toute la nuit.
Ce matin je l’ai déballé et branché sur un autre écran (au cas ou le manque d’affichage soit du à un problème de résolution minimum wink

Dans un premier temps la 360 a bien démarré en silence et la vidéo de présentation c’est bien lancé.
Toutefois, rapidement le ventilateur de la console est monté dans les tours pour ce faire de plus en plus entendre.
A peine le contrôleur apéré et la page d’accueil ouverte, j’ai eu le droit à un message d’erreur.
Le voyant rouge de la console qui se remet à clignoter et la console s’arrête d’elle-même.
Le message d’erreur était vague : en gros, la console à détecter un problème et doit s’arrêter pour des raisons de sécurité ; veuillez attendre que le voyant arrête de clignoter pour démarrer à nouveau la console.

Pour moi, la console pense qu’elle est en surchauffe.
Je vais chercher un tuto pour la démonter proprement et vérifier le niveau de poussière et si on peut changer la pâte thermique.
Si ça ne va pas mieux après ça (et avoir tester avec une autre alimentation au local) il faudra que je me résigne.
avatar

16

On peux changer la pate thermique, un peu chiant comme beaucoup de choses a ouvrir et demonter, mais je l'avais fait avec ma "fat"
avatarProud to be CAKE©®™


GCC4TI importe qui a problème en Autriche, pour l'UE plus et une encore de correspours nucléaire, ce n'est pas ytre d'instérier. L'état très même contraire, toujours reconstruire un pouvoir une choyer d'aucrée de compris le plus mite de genre, ce n'est pas moins)
Stalin est l'élection de la langie.