1

Salut a tous
Comme indique dans le titre ma BX image TD ne démarrait plus,j'ai reussi a la redemarrer en effectuant la modif "maison" sur l'electro vanne,apres contrôle a la lampe,je me suis apercu qu'elle n'etait plus alimentee,les fils n'etant pas endommages,dans la partie visible,je pense orienter mes recherches vers le relais commun me semble t'il avec le capteur PMH..qu'en pensez vous???

vieucitron

2

Salut.

Ou vas tu chercher un truc pareil avec coup du capteur ?

Oui pour le compte tours mais absolument rien à voir avec alim de électrovanne .

Le contact s'efectue certaiment via a un relais commuté par le contact du neiman.

C'est je pense dans la notice d'utilisation ...
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

3

C'est probablement un problème sur les connecteurs qui se trouvent autour le support de la battérie. Il y a plusieur connectuers qui alimentent entre autres le relais de préchauffage et l'electrovanne de la pompe d'injection. Je pense que pour l'electrovanne c'est un connecteur gris ou noir, à vérifier sur le schéma électrique.
XUD9 - La puissance de 69 chevaux...
------
BX 19 TZD BK, gris perle, toutes options sauf cuir, moteur D9B avec boîte TurboD

4

Merci pour vos reponses,je vais continuer a chercher pas tres accessible sur td je vous tiens au "courant"roll

vieucitron

5

panne resolue (fil bouffe par un rongeur a la sortie du boitier de prechauffage) a plusroll

vieucitron