1

bon comme on peut parler de tout et n'importe quoi je vais pas me gener smile

en fait c une question pour squalyl^2, mais si les autres peuvent répondre c pas plus mal.
j'ai un probleme avec un systeme wifi...

mise en situation
appartement de 2 étages: en bas la prise téléphone, en haut le pc
on veut avoir l'adsl sur le fichu pc qui est en haut, et comme les fils c'est encombrant, on se dit "oooooh ça a l'air bien le wifi smile"

seulement pour que ce soit bien faudrait que ça marche...
donc j'ai un modem dsl (sagem) qui est relié au routeur wifi par cable ethernet, qui envoie ses données à une clé usb sur le pc en question.
la liaison entre le routeur et le pc a lieu, mais...la connection dsl passe pas ^^
normalement y a un voyant jaune qui s'allume si elle passe, mais le truc c'est qu'il s'allume plus, alors que le voyant dsl du modem est allumé...

donc comment faire pour que le wifi ça soit bien en vrai ?

merci a tous les amateurs qui voudront bien me donner un coup de main smile

2

vérifie que t'as pas une prise Ethernet dédiée sur ton routeur wifi, déja

sinon, vérifie qu'il faut pas préconfigurer le routeur wifi (en le connectant au PC)pour:
- qu'il serve de serveur DHCP pour attribuer des adresses aux cartes wireless qui se connectent
- vérifier que le cryptage fonctionne correctement
- vérifier que le routeur wifi sait bien se connecter au modem dsl qui est lui même un routeur smile c ca le problème à mon avis: le routeur/modem dsl sait attribuer des adresses IP, mais le routeur Wifi doit pas être capable de les demander et de transmettre ses infos

c tout ce que je peux te dire, à part que tu aurais pu poster ça dans la partie Internet de Yaronet (forums/11-tech , t'as une cétégorie matériel dedans) tu aurais plus de chances d'avoir des réponses de gens qui s'y connaissent vraiement.