Posté le 27/02/2011 à 18:27 Membre depuis le 18/06/2001, -26075 message
S'il y a des arguments à passer au programme, ça doit être écrit dans sa documentation ce qu'il faut passer. T'as regardé ?
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 27/02/2011 à 19:54 Membre depuis le 27/02/2011, 6 messages
Oui j'ai regardé, il n'y a rien de mentionné la dessus.

Comment installer:
Envoyer les fichiers:
-mariodat.ppg
-runmario.asm
-mario.prgm
-ma_sprts.gfx
-ma_tiles.gfx
-ma_bckgr.mbg
-ma_texts.mtxt

-sm68k.mlst
-world1.mlev
-world2.mlev
-world3.mlev
-world4.mlev
-world5.mlev
-world6.mlev
-world7.mlev
-world8.mlev
-common.mlev

À votre calculatrice.

Les fichiers devraient automatiquement figurer dans le dossier "Mario"

Maintenant, vous devriez ARCHIVE tous les fichiers, parce que le jeu a besoin d'à peu près bélier à courir.

Ensuite, tapez Mario/Mario () dans la maison écran pour lancer la partie.

****** ATTENTION ********
Il n'est pas recommandé d'utiliser d'autres lanceurs que celui qui est inclus, comme étranges bugs ont été signalés
Quand le faire!
******************

Si une erreur s'est produite lors du lancement du jeu, un message texte sera diffusée. Voir le dépannage dans le manuel.

S'il ya une erreur causée par trop peu de mémoire vive (RAM), le message d'erreur indiquera à ce sujet.
Si c'est le cas, vous devez libérer de la mémoire. Cela peut se faire soit par la suppression ou une partie de l'archivage
D'autres choses que vous avez sur votre calculatrice.

Il n'y a que ça pour l'installation du programme.
Posté le 27/02/2011 à 21:01 Membre depuis le 18/06/2001, -26075 message
Et tu as tapé "mario/mario()" (sans les guillemets) dans l'écran home ?

(et t'aurais pas du utiliser google translate, ça veut plus rien dire du tout grin)
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 27/02/2011 à 23:09 Membre depuis le 27/02/2011, 6 messages
Oui, c'est ce que j'ai fait.
J'ai remarqué aussi que ça ne voulait rien dire. C'est le développeur qui a fait la documentation dans plusieurs langues. Mais la version anglaise ne m'aide pas non plus. Je comprend pas.
Posté le 27/02/2011 à 23:23 Membre depuis le 27/02/2011, 6 messages
Je vois que mon message est ambigu, pas que je ne comprenne pas l'anglais, je ne comprend pas pourquoi il manque des arguments au programme.
Posté le 27/02/2011 à 23:51 Membre depuis le 18/06/2001, -26075 message
Tu es bien sûr d'avoir tous les fichiers listés dans ton répertoire mario ?
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 28/02/2011 à 00:10 Membre depuis le 27/02/2011, 6 messages
Bah ouais, j'ai pensé à ça aussi donc j'ai vérifié et oui, je les ai tous.
Posté le 28/02/2011 à 08:07 Membre depuis le 28/10/2001, 7625 messages
"Argument Error" en lançant Super Mario 68k me fait penser à un topic assez récent de TI-Freakware (forum officiel de ce Super Mario 68k): http://tifreakware.ath.cx/index.php?showtopic=1536 . Peut-être y trouveras-tu la solution à ton problème.
avatarMembre de la TI-Chess Team.
Co-mainteneur de GCC4TI (documentation en ligne de GCC4TI), TIEmu et TILP.
Co-admin de TI-Planet.
Posté le 28/02/2011 à 14:34 Membre depuis le 27/02/2011, 6 messages
Merci beaucoup, ça marche.