1
Voila, alors j'ai eu plusieurs fois ce petit bug, je pense :
quand je désarchive un prgm archivé, certaine fois, des ligne ont changées ; du genre
Output(B,Z,"TG" devient aprés étre passé par la case archivage : BB,Z,"TG" ou Output(BZZ,"TG"
Alors forcément, quant je lance le prgm, ben ca marche pus... sad
avatarloclamor
Mondo Photo
Le voyage en photo et en 1 clic
2
C'est pas normal ça... (ça m'est jamais arrivé) C'est quoi la version de ta ROM ? Tu devrai la mettre à jour pour voir.
3
version de rom ?? Quésako ?
pour ce qui est de mettre a jour, j'ai pas de cable TI-ordi, alors, apr si yavé une liaison wifi intégrée que j'aurai pas encore remarqué au bout de 2 ans... grin
avatarloclamor
Mondo Photo
Le voyage en photo et en 1 clic
4
cheeky Fait la combinaison de touche suivante : 'MODE', 'ALPHA', 'LN', normalement tu as un 'BASE CODE', c'est quoi le numéro après ? (Et n'appui surtout pas sur 'ENTER' sinon tu perds toute ta mémoire, appui sur ON). Où sinon : '2nd', '+', '1'. Mais déjà c'est laquelle ta TI ?
5
Base code : 1.17
TI 83+
avatarloclamor
Mondo Photo
Le voyage en photo et en 1 clic
6
Y'a plus récent : 1.19, si un jour tu peux la mettre à jour, fait le.
7
(J'ai le meme probleme et la meme ROM)
Mais ca n'apparait en general que pour des prgm lourds (> 8000 octets).
Sinon je sais plus, quand on met a jour la ROM, ca ecrase l'archive ?
8
Je croit, ça remet tout à zéro. Par contre moi j'ai la version 2.41 (la plus récente est la 2.42 des TI nSpire mais c'est pas sur que ce soit compatible vu que c'est un émulateur), et j'ai jamais eu ce problème (j'ai une TI 84+ SE, pas une 83+).
9
moi ca me le fait sur nimporte quel poid de prgm, mais - fort heureusement ! - ce n'est pas systématique.
Dison pas plus de 4-5 fois en 2 ans.
avatarloclamor
Mondo Photo
Le voyage en photo et en 1 clic
Oui pareil, m'enfin apres la probabilité augmente forcement pour de gros progs...
j'imagine, c'est mathématique...
avatarloclamor
Mondo Photo
Le voyage en photo et en 1 clic