Posté le 08/05/2008 à 10:23 Membre depuis le 03/04/2008, 91 messages

J'ai un pote qui possède un Ti 84 silver Edition.
Mais celle ci a récemment eu un gros problème :

- A chaque démarrage on a droit a un "Ram Cleared"
- Elle ne s'éteint plus
- Lorsque l'on appuie sur les touches normalement rien ne se passe
- Il faut appuyer au moins 5 secondes sur une touche pour qu'elle réagisse.
- On ne peut pas appuyer deux fois consécutives sur la même touche
- Après un bon moment de patience j'ai réussi a taper une équation d'un Graphe et le Graphe se dessine a vitesse normale.

Il me semble qu'il y aie un problème au niveau du Préprocesseur et de la liaison entre touches et proc. (peut-être un compo grillé ...).
Mais comme vous vous y connaissez plus que moi (et c'est pour ca que je suis la) je compte un peu sur vous pour me donner des pistes (voire m'aider a la faire remarcher)


Merci beaucoup !

(remarque : après avoir changé les piles (dont celle de sauvegarde) : aucun changement ...)
Posté le 08/05/2008 à 10:33 Membre depuis le 11/04/2007, 1076 messages
Je pense que le matériel est abimé...

Tu devrais quand même essayer de recharger l'OS dessus (la dernière version de préférence)
Cet article devrait t'aider à le faire: http://www.tiforge.info/zFAQ/index.php?action=sujet&id=5
Pour choper la dernière version de l'os: http://education.ti.com/educationportal/sites/US/productDetail/us_os_84plus.html
Posté le 08/05/2008 à 10:44 Membre depuis le 03/04/2008, 91 messages
J'ai voulu remettre a jour l'OS mais la transmission ne marche pas, il dit que l'ordinatuer ne parvient pas a communiquer avec la calculatrice. Elle a vraiment un gros problème ? Dois-je sortir la station de soudage ?
Posté le 08/05/2008 à 11:01 Membre depuis le 11/04/2007, 1076 messages
non Nan, t'inquiète, c'est souvent le cas. (ça marche assez mal l'envoie d'OS)
Si d'ici demain t'as pas réussi, hé ben... Tu pourras sortir ta ****** de station de soudage.
Au fait, t'as déjà transféré un programme à ta calculatrice?
Posté le 08/05/2008 à 11:22 Membre depuis le 03/04/2008, 91 messages
Ben en fait. C'est pas la mienne mais on me l'a prété pour que je la répare mais je n'y arrive pas vraiment.

J'essaye d'envoyer un prog.
Posté le 08/05/2008 à 11:32 Membre depuis le 03/04/2008, 91 messages
Non , "Impossible d'envoyer #nom du prog# a l'unité Ti84.

L'ordi la détecte mais les progs ne peuvent pas être envoyés.
Posté le 08/05/2008 à 11:49 Membre depuis le 11/04/2007, 1076 messages
T'as une autre Ti 84? (si tu peux t'en récupères une d'une de tes connaissances)
Je pense que même si t'avais une Ti qui marche, le transfert planterait. Faut vérifier...

Tu utilises quoi comme logiciel de transfert?

Si on t'a filé le cd des driver, je te conseille d'installer le programme TiConnect v1.5 (attention, surtt pas la 1.6) et de réessayer le transfert.
Posté le 08/05/2008 à 14:43 Membre depuis le 03/04/2008, 91 messages
J'ai aussi une ti89 titanium et je n'ai aucun problème de driver ... la connexion fonctionne sans problème avec les autres calculatrices.

Sinon, il faut un TORX 5 ou 6 pour l'ouvrir car réparée ou non je compte aussi l'overcloker ...
Posté le 10/05/2008 à 20:55 Membre depuis le 09/07/2003, 21783 messages
Me demande ce qu'on lui a fait à cette pauvre Ti quand même...
Posté le 10/05/2008 à 22:29 Membre depuis le 15/03/2005, 3470 messages
A mon avis c'est un problème au niveau hardware, elle a due subir un coup ou un choc. J'pense que dans ce cas y'a que le SAV qui peut y faire quelque chose.
Posté le 13/05/2008 à 18:41 Membre depuis le 03/04/2008, 91 messages
J'pense que dans ce cas y'a que le SAV qui peut y faire quelque chose.


C'est quoi le SAV ?
Posté le 13/05/2008 à 18:46 Membre depuis le 09/07/2003, 21783 messages
Service Après Vente
Posté le 17/05/2008 à 16:02 Membre depuis le 03/04/2008, 91 messages
Le problème c'est qu'elle a plus d'un an et qu'en plus elle a été achetée d'occas.

Donc même pas la peine d'y compter.
JE pense plutot qu'elle va servir de base a un projet Hardware ...
Posté le 20/05/2008 à 23:18 Membre depuis le 20/05/2008, 2 messages
M'fait peur tout ca ^^
En effet j'ai moi même une silver edition...mais les transferts sont de très bonne qualité...et avec la version 1.53 de TI connect.
Sa calculette a donc bien morphlé.

Essaie de la frapper contre un mur répétitivement, en général ca marche. Au pire même si ca marche pas ca soulage.
avatar
Posté le 20/05/2008 à 23:26 Membre depuis le 09/07/2003, 21783 messages
balancer du 42ém étage aussi, ça marche pas mal...
Posté le 21/05/2008 à 18:45 Membre depuis le 11/04/2007, 1076 messages
Pour soulager peut-être, mais je conseille pas de le faire pr la réparation. tongue
Posté le 25/05/2008 à 20:19 Membre depuis le 03/04/2008, 91 messages
Ce qui est le plus bizarre c'est quelle marche puisque l'on peut lancer des opérations mais au ralenti (il faut appuyer 5 secondes sur chaque touche pour qu'elle réagisse).

Sinon, elle va servir d'interfaace Ti89 tita <-> Wifi , ca marche plutot bien.
Surtout que je suis en train de créer un navigateur Internet pour ti 89 ...
Posté le 06/07/2008 à 18:09 Membre depuis le 03/04/2008, 91 messages
Bon, probème technique :

Comment on ouvre une ti84 sans défoncer le capot ? (après avoir enlevé les vis tongue)
Posté le 06/07/2008 à 18:55 Membre depuis le 09/07/2003, 21783 messages
normalement c'est pas très difficile (t'As bien retiré *toutes* les vis ? )
Posté le 31/08/2008 à 15:56 Membre depuis le 03/04/2008, 91 messages
Ben, c'est bon ...

Tout démonté, nettoyé revisé

et elle marche !!!!

c'était un faux contact au niveau de la MB
Posté le 31/08/2008 à 23:20 Membre depuis le 09/07/2003, 21783 messages
happy
Posté le 26/10/2011 à 17:23 Membre depuis le 26/10/2011, 2 messages
ibi0tux (./20) :
Ben, c'est bon ...

Tout démonté, nettoyé revisé

et elle marche !!!!

c'était un faux contact au niveau de la MB


J'ai exactement le même problème, mais après avoir ouvert la calculatrice, je ne vois pas où est le problème ? (enfin, qu'entendez vous par MB ? )
Bien merci.