1
J'ai besoin d'utilisateurs de Ti89 et V200(pourquoi pas) pour tester ce programme( surtout la Version C ).

J'ai une Ti92+, le programme fonctionne a merveille la dessus.

De nombreux utilisateurs semblent me dire que la version Ti89 retourne "done" dans le Home sans rien afficher.

Il doit y avoir 3 fois rien, car je crois que je simule l'affichage de la 89 sur la 92+.

Une aide serait la bienvenue pour que je puisse fixer ce petit probleme rapidement.

Les programmes de Gestion que j'ai fait en dependent, de plus il semblerait que la majorité des utilisateurs sont possesseurs d'une Ti89.



Editeur de Matrix




- VIEWER Version C Version du 22 Mai 2009
- Syntaxe de base : matview("nom_matrix")
-Screenshot : O6opOduM

2
Bonjour Andoh_wilfried,

Je suis disposé à t'aider. Que veux tu que je fasse?
As-tu une adresse mail sur laquelle je pourrai te joindre si tu le souhaites ?

Cordialement
3
C'est sympa, merci.
Y a aussi un autres programme a tester si ca te dit.
4
Sur emulateur ça ne suffit pas pour les tests ? Sinon je peux jeter un œil (mais il faut que je charge mes piles et enlève la poussière de ma 89 grin)
5
Merci Pen^2, je te contacte des que je recompile.

Bah j'ai pas de Ti89 mais seulement la 92+. Me faut une ROM je crois non?
6
Un update d'OS suffit, pas besoin de ROM dump. Tu peux télécharger les updates d'OS sur le site de TI.
avatarMembre de la TI-Chess Team.
Co-mainteneur de GCC4TI (documentation en ligne de GCC4TI), TIEmu et TILP.
Co-admin de TI-Planet.
7
Oué voilà. À ta place je tracerais au débugueur pour voir ce qui se passe, mais je reste néanmoins dispo pour des tests smile
8
J'ai recompile matview et remis le nouveau lien.
9
(heu, il faut tester finalement ou pas ?)
Oui bien sure.
OK, je vais tacher d'y penser trioui