Posté le 07/09/2010 à 16:19 Membre depuis le 07/09/2010, 3 messages
bonjour a tous, je viens d'acheter une ti-83 plus.fr et j'ai un message d'erreur qui s'affiche quand je tente de faire toute action :
erreur de transmission de liaison, vérifiez si:
-le cable est connecté a l'ordinateur et a la calculatrice.
-le cable est relié au port de communication spécifié.
-la calculatrice appropriée est connectée.
-le cable correspond a celui spécifié dans le menu.

le problème, c'est que toute ces conditions sont remplies. merci de m'aider rapidement !!!
Posté le 07/09/2010 à 16:23 Membre depuis le 11/04/2007, 1076 messages
Tu utilises quel logiciel (version?) et quel cable??
Tu t'y prends comment pour réaliser un transfert?

Au passage, tu devrais jeter un coup d'oeil au zfaq : http://www.tiforge.info/zFAQ/
Posté le 07/09/2010 à 16:36 Membre depuis le 07/09/2010, 3 messages
oui j'ai déja cherché dans le faq. mon cable, c'est un cable couleur argent et le logiciel, j'ai deja essayé ti graph link et ti connect
Posté le 07/09/2010 à 16:44 Membre depuis le 07/09/2010, 3 messages
merci de m'aider s'il vous plait !!
Posté le 08/09/2010 à 10:13 Membre depuis le 11/04/2007, 1076 messages
Cable USB?

Alors soit tu passes sous Tilp II (tu peux le trouver sur TiCalc.org), mais c'est pas une solution qui marche à chaque fois.
Soit tu essayes avec la version 1.5 de TiConnect http://ti-connect.software.informer.com/1.5/

Vérifie que les programmes que tu souhaites transférer sont bien en .8xp à la fin et pour transférer (avec ti connect), tu cliques droit sur le nom du fichier et tu fais envoyer.