Bonjour,

Je possède une calculatrice TI 83+ et j'ai téléchargé un programme (TI doc) me permettant de tout taper à l'ordinateur et de le visualiser à la calculette. Il me suffit de taper "Asm(PRGMXXXX)" pour visualiser le texte. Cependant, j'ai téléchargé snake et MathplusV3. Lorsque je lance ces programmes la fonction graphique de la calculette se met en route et cela charge, j'ai donc un mixte entre la fonction graphique et les programmes téléchargés. Je ne pense pas que cela soit normal, pourriez vous m'éclairer s'il vous plaît ?

PS: La fonction graphique ne marche plus correctement désormais, je n'ai plus de courbe et d'axes mais juste un point.


Merci d'avance pour votre aide, arnaudgunit!

bizzard.
pour éviter les problèmes de courbes pendant que tu lance ton programme en asm, tu peut créer un petit programme pour chaque document texte du genre:
StoreGDB 0
PlotsOff
FnOff
ClrDraw
AxesOff
CoordOff
axm(prgmXXX
RecallGDB 1
Delvar GDB1


NB : si tu trouve pas les fonctions, elles sont toutes dans le catalogue.

Sandro

PS : si tu est en français, t'as la traduction ici : http://www.mediafire.com/?ts4zli2bum3zuvm. Por asm(, je ne suis pas sur que ça y soit, mais ça reste pareil.
Re, merci pour ton conseil Sandro mais je croie que je vais tout simplement la réinitialiser. La fonction graphique ne marche plus maintenant alors que j'ai le bac blanc de math mercredi donc ...
Archive tout ce dont tu as encore besoin avant de réinitialiser la RAM (ou met tous sur l'ordi ou la TI d'un copain (indispensable si tu veut réinitialiser la mémoire d'archive et les aps également, voire même l'OS en plus)).

Sandro
Oué oué avec TI connect c'est vite fait mais j'ai décidé de plus la restauré. Je suis tombé là dessus topics/141041-bug-supra-math#3 puis maintenant la fonction graph marche même si certain programme se lance encore avec le graph.