Bonjour à tous happy,
J'ai trouvé des forums avec des problèmes de transfert de fichiers mais pas mon cas particulier. J'ai récemment installé Wordrider Txtrider et Preos pour pouvoir écrire des cours sur mon ordi et les transférer sur ma ti89-titanium en utilisant TILP. Après avoir suivi des tutoriels je n'ai pas trop eu de problèmes et j'ai créé des textes que j'ai réussi à transférer et à lire sur ma calculette. Mais ce matin j'ai voulu en transférer un autte et ça ne marche pas, TILP détecte bien ma TI, et quand je clique sur le fichier pour le déplacer sur la TI, il ne m'affiche pas d'erreurs ou quoi que ce soit mais le fichier ne se dépose, avez-vous une idée?

Merci beaucoup happy
J'edit mon message, j'ai réussi à transférer un fichier simple avec seulement un mot, et cela a marché, néanmoins je doute que ce soit un problème de place car mes textes font maximum 15K et j'ai 93KO libre sur ma RAM, je pense donc que c'est du au fait que certains fichiers ne vont pas se transmettre s'ils contiennent certaines symboles, savez-vous lesquels? Mon texte est du texte que j'ai tapé et que j'ai copiécollé depuis un PDF
Tu peux uploader ton fichier ici stp : http://www.mirari.fr
J'aimerais le regarder, comprendre pourquoi il ne passe pas.
Merci bien.
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
PS : ça n'a pas de rapport direct avec ton problème, mais évite d'utiliser TxtRider, il plante trop souvent la calculatrice. Utilise plutôt Hibview ou Uview.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo