Posté le 01/02/2015 à 13:12 Membre depuis le 01/02/2015, 7 messages
Bonjour à tous.

J'ai actuellement un soucis avec ma TI-89. Les réponses du forum a ce sujet ne résolvent pas mon problème. Si le sujet a déjà été traité, merci de m'envoyer vers le lien.


Ma calculette met beaucoup de temps pour calculer des fractions relativement simples, affiche "busy" sans fin quand il s'agit d'un résolution d'équation à 1 inconnue.

J'ai acheté cette calculette d'occasion et je ne connais donc pas son passé. Par contre, ayant possédé le même modèle dans le temps, je sais que ce n 'est pas normal.

J'ai tenté un reset en appuyant sur les flèches gauche et droite + shift On mais ça n a eu aucun effet.


Bref, que me conseillez vous pour lui redonner un peu de punch sachant que je vais plus m'en servir pour de gros calculs ? Un reboot ! Comment ? Merci smile
Posté le 01/02/2015 à 16:28 Membre depuis le 10/06/2001, 40267 messages
C'est 2nd qu'il faut appuyer pour le reset (2nd+gauche+droite+ON, en même temps), pas Shift.
avatarMes news pour calculatrices TI: Ti-Gen (fr/en), MobiFiles (de)
Mes projets PC pour calculatrices TI: TIGCC, CalcForge (CalcForgeLP, Emu-TIGCC)
Mes chans IRC: #tigcc et #inspired sur irc.freequest.net (UTF-8)

Liberté, Égalité, Fraternité
Posté le 02/02/2015 à 18:32 Membre depuis le 01/02/2015, 7 messages
oui effectivement, c est ce que j'ai fait. mais vous pensez qu une restauration du systeme resoudrait le probleme ?
Posté le 02/02/2015 à 22:34 Membre depuis le 10/06/2001, 8844 messages
Normalement non, mais si tout le reste échoue tu ne risques pas grand chose d'essayer. Il me semble que l'état des piles peut aussi jouer.
avatar
Posté le 03/02/2015 à 11:21 Membre depuis le 01/02/2015, 7 messages
Oui, c'est ce que j'ai changé en premier. En fait elle semble ramer comme un pc qui aurait besoin d'un bon nettoyage.


Alors en fait, en me rappelant du pro de la TI-89 que j'étais il y a une vingtaine d'années, je me suis souvenu du mode VAR-LINK.

Et la, je vois plein de programmes bizarres qui pourraient etre a l'origine du problème.
Les noms des dossiers sont:
GAMEZ
LIBS
MAIN
MATHS

Est ce des fichiers systèmes ou des appli de l'ancien proprio et peut on les effacer ?
Posté le 03/02/2015 à 11:50 Membre depuis le 10/06/2001, 8844 messages
Il n'y a aucun risque a les supprimer les fichier du var-link si tu ne veux pas les garder.
Mais la encore je doute que ça ait le moindre effet, les programmes occupent uniquement de la place en mémoire archive, tant que tu ne les exécutes pas, il n'ont pas de raison de ralentir ta calculatrice surtout si tu as déjà fait un "reset" de la RAM.

Il me semble qu'il n'est pas impossible que les appli-flash aient un impact sur les performances. Il n'y a pas de risque a les supprimer, si ce n'est bien sur que tu perdra les fonctionnalités correspondantes.
avatar
Posté le 03/02/2015 à 12:10 Membre depuis le 01/02/2015, 7 messages
Bon, ca ca y est, j'ai tout effacé. Mais comme tu dis, j'ai pas l'impression que ca a changé quelque chose.


Pour donner un exemple, j'ai rentré cette formule que je ne trouve pas tellement compliquée pour la machine :
http://www.guideducredit.com/HTMcorps/Fichierssimulateurs/math.htm

ne fusse que pour l'afficher sur l'écran en appuyant sur entrée, il faut bien 3 secondes. Pour la remettre dans la barre d'edition en appuyant sur la fleche bleu HAUT, elle me marque busy pendant 6 secondes. Si je dois faire un calcul, elle peut tout simplement planter.

Je n avais pas l'impression que mes calculs de MATH SUP mettaient tant de temps avec mon autre TI89. Juste parfois pour des tracés de courbes. Peut être je manque de patience en vieillissant..

En tout cas, merci de t'interesser a mon cas :P
Posté le 03/02/2015 à 13:10 Membre depuis le 27/04/2006, 60479 messages
Tu peux toujours tenter de réinstaller l'OS.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 03/02/2015 à 20:16 Membre depuis le 11/06/2001, 19563 messages
Je me demande s'il n'y a pas un problème matériel qui fait sur-fréquencer les auto-ints.
Posté le 04/02/2015 à 19:55 Membre depuis le 01/02/2015, 7 messages
PpHd (./9) :
Je me demande s'il n'y a pas un problème matériel qui fait sur-fréquencer les auto-ints.



Wow confus , ça n a pas l'air d'être le genre de panne qu'on résout avec un trombone et un chewing gum..
Posté le 05/02/2015 à 01:21 Membre depuis le 20/05/2003, 386 messages
trinon On peut tout réparer avec un trombone et un chewing-gum grin
avatarAppartiens à l'Unification Ultime !

Si vous continuez, le topic devra bientôt être renommé en "publicité pour Asselineau". #roll# - Kevin
Posté le 05/02/2015 à 09:45 Membre depuis le 12/02/2012, 4977 messages
et une coupe de cheveux "mulet"
Posté le 05/02/2015 à 14:38 Membre depuis le 27/04/2006, 60479 messages
Tu as essayé de réinstaller l'OS ?
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 05/02/2015 à 15:57 Membre depuis le 03/11/2002, 14541 messages
pastek (./11) :
trinon On peut tout réparer avec un trombone et un chewing-gum grin

oui après tout c'est une barre de faire miniature le trombone !
avatarHighway Runners, mon jeu de racing à la Outrun qu'il est sorti le 14 décembre 2016 ! N'hésitez pas à me soutenir :)

https://itunes.apple.com/us/app/highway-runners/id964932741
Posté le 05/02/2015 à 17:46 Membre depuis le 01/02/2015, 7 messages
Zerosquare (./13) :
Tu as essayé de réinstaller l'OS ?


Non car je n'ai pas le câble et puis surtout, elle fonctionne quand même un petit peu et je crains qu'elle décède après une réinstal de ma part.

Petite question, si vous rentrez la formule que j'ai mentionné au dessus, votre calculette met elle un certain temps a la manipuler ou est ce direct ?
Posté le 05/02/2015 à 18:00 Membre depuis le 03/11/2002, 14541 messages
De mémoire elle prend de toute façon un petit moment à processer une opération comme ça, mais j'aurais plutôt situé ça dans les 2 secondes de mes souvenirs (3 avec le redraw de l'historique).
avatarHighway Runners, mon jeu de racing à la Outrun qu'il est sorti le 14 décembre 2016 ! N'hésitez pas à me soutenir :)

https://itunes.apple.com/us/app/highway-runners/id964932741
Posté le 05/02/2015 à 18:40 Membre depuis le 27/04/2006, 60479 messages
calitus (./15) :
je crains qu'elle décède après une réinstal de ma part.
Ça me paraît tout de même peu probable hehe
Mais c'est sûr que sans le câble, ça va être dur.

D'ailleurs, il n'y avait pas une panne connue avec le port link qui provoquait des freezes / forts ralentissements d'AMS ?
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 05/02/2015 à 19:45 Membre depuis le 18/06/2001, -26081 message
OBO (./12) :
et une coupe de cheveux "mulet"

love
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 05/02/2015 à 21:02 Membre depuis le 20/05/2003, 386 messages
calitus (./15) :
Petite question, si vous rentrez la formule que j'ai mentionné au dessus, votre calculette met elle un certain temps a la manipuler ou est ce direct ?


Je n'ai pas vérifié, mais ça ne devrait pas prendre plus de 2 secondes.

Zerosquare (./17) :
D'ailleurs, il n'y avait pas une panne connue avec le port link qui provoquait des freezes / forts ralentissements d'AMS ?


Oui, par exemple quand le cable pour relier la TI au PC est deffectueux ... ça me rappelle quelques souvenirs au lycée smile
calitus : à tout hasard, vérifie qu'il n'y a pas de corps étranger dans le port link !
avatarAppartiens à l'Unification Ultime !

Si vous continuez, le topic devra bientôt être renommé en "publicité pour Asselineau". #roll# - Kevin
Posté le 05/02/2015 à 23:07 Membre depuis le 18/06/2001, -26081 message
Ca met une seconde sur ma 89 pour l'afficher, et la navigation dedans est instantanée.
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 06/02/2015 à 16:46 Membre depuis le 01/02/2015, 7 messages
calitus : à tout hasard, vérifie qu'il n'y a pas de corps étranger dans le port link !



Ca ne peut pas venir de là, je n'ai pas la connectique pour la mettre a jour.
Folco (./20) :
Ca met une seconde sur ma 89 pour l'afficher, et la navigation dedans est instantanée.


Oui, c'est bien le souvenir que j'avais de la mienne. Sur celle ci, la navigation met encore plus de temps que le calcul..

Ben je crois que je me contenterai de ses possibilité mais merci quand même a la communauté réactive ! top