Posté le 22/09/2017 à 19:44 Membre depuis le 10/06/2001, 40273 messages
J'ai essayé de poster un commentaire avec un lien vers https://fr.wikipedia.org/wiki/Journée_sans_voiture dans une balise url, le post entier a été mangé par le logiciel du forum. sad (Il m'a posté un post complètement vide à la place.)

Je me rappelle qu'on a déjà eu ce bogue et qu'il avait été corrigé, mais hélas, il est revenu.

(Workaround: urlencoder manuellement é en %C3%A9.)
avatarMes news pour calculatrices TI: Ti-Gen (fr/en), MobiFiles (de)
Mes projets PC pour calculatrices TI: TIGCC, CalcForge (CalcForgeLP, Emu-TIGCC)
Mes chans IRC: #tigcc et #inspired sur irc.freequest.net (UTF-8)

Liberté, Égalité, Fraternité
Posté le 22/09/2017 à 19:56 Membre depuis le 10/06/2001, 45115 messages
http://www.éé.com
edit : ici ça retire une lettre, mais c'est tout ?
Posté le 22/09/2017 à 19:58 Membre depuis le 10/06/2001, 45115 messages
[url]http://www.éé.com[/url]
edit : en postant manuellement les [url] ça fait à peut près la même chose.
Posté le 22/09/2017 à 20:00 Membre depuis le 10/06/2001, 40273 messages
C'était un lien du format [url=https://fr.wikipedia.org/wiki/Journée_sans_voiture]journée internationale sans voitures[/url].
avatarMes news pour calculatrices TI: Ti-Gen (fr/en), MobiFiles (de)
Mes projets PC pour calculatrices TI: TIGCC, CalcForge (CalcForgeLP, Emu-TIGCC)
Mes chans IRC: #tigcc et #inspired sur irc.freequest.net (UTF-8)

Liberté, Égalité, Fraternité
Posté le 22/09/2017 à 20:08Edité par Zeph le 23/09/2017 à 18:28 Membre depuis le 10/06/2001, 45115 messages
[zeph] message corrompu
Posté le 22/09/2017 à 20:08 Membre depuis le 10/06/2001, 45115 messages
ah oui cheeky
Posté le 22/09/2017 à 21:17 Membre depuis le 13/06/2001, 73049 messages
"La cuillère n'existe pas"
Mais la cuillere existe.
avatar
Posté le 23/09/2017 à 10:02 Membre depuis le 13/06/2002, 42692 messages
Ah zut je pensais pourtant l'avoir corrigé celui-ci sorry

[edit] Voilà c'est corrigé : journée internationale sans voitures

Pour l'explication, il faut ajouter un flag particulier ("u") dans les fonctions standard d'expression régulière en PHP pour les faire fonctionner sur des chaines unicode, et j'ai fait sauter par erreur le code qui est censé activer cette option pour le traitement des messages. C'est réparé et j'ai ajouté le test que j'avais eu la flemme d'écrire la dernière fois pour être sûr que ça ne se reproduise pas. Encore désolé pour le contenu perdu s'il y en a eu.
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
Posté le 23/09/2017 à 18:43 Membre depuis le 27/04/2006, 60480 messages
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 23/09/2017 à 18:44 Membre depuis le 18/06/2001, -26079 message
(grin)

Merci !
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 23/09/2017 à 19:42 Membre depuis le 13/06/2001, 73049 messages
Mercì !
avatar
Posté le 23/09/2017 à 23:02 Membre depuis le 10/06/2001, 40273 messages
avatarMes news pour calculatrices TI: Ti-Gen (fr/en), MobiFiles (de)
Mes projets PC pour calculatrices TI: TIGCC, CalcForge (CalcForgeLP, Emu-TIGCC)
Mes chans IRC: #tigcc et #inspired sur irc.freequest.net (UTF-8)

Liberté, Égalité, Fraternité