1

Bonjour,

J'ai voulu utiliser Composer en se servant du fichier composer.json disponible sur https://github.com/spipu/html2pdf/ mais en tapant a la ligne de commande
composer require spipu/html2pdf,
j'ai cette erreur Erreur Your configuration does not allow connection to http://packagist.org/packages.json, See https://getcomposer.org/doc06...ect

Vous avez une solution ?
avatar

2

Quelqu'un pourrait-il m'expliquer comment font les gens qui ne connaissent pas yAronet pour venir poser leurs questions sur html2pdf depuis la section généraliste plutôt que sur le forum dédié, qui pourtant est proposé en lien depuis la page du projet github ?
avatar« Nous avons propagé sur Extranet une histoire fabriquée de toutes pièces selon laquelle une certaine disposition d'étoiles, vue depuis la planète d'origine des butariens, formaient le visage d'une déesse galarienne.
Sans chercher à vérifier ces informations, certains ont décrété que c'était la preuve de l'existence de la déesse. Ceux qui notaient le manque de preuves se faisaient attaquer. »

Legion, geth trolleur à portée galactique

3

serigne79 : tu peux essayer de poser ta question dans le forum HTML2PDF mais le projet est mort, donc il n'est pas sûr que tu obtiennes une réponse. Ici c'est un autre forum qui n'a pas de rapport avec HTML2PDF, donc je ferme le sujet.
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)