1

Bonsoir ayant fait l'acquisition de ma deuxième Zodiac et ne sachant pas comment la réglé je poste ici.

Comme vous devez le savoir avant moi, il n'y a plus d'information de la part de Tapwave sur sa Zodiac, et le site français a fermé d'après ce que j' ai pu voir.

J'aimerais que l'on fasse ici un résumé de tout ce qui pourrait servir à tous les newbies (comme moi).

Tout d'abord :

Comment fait-on pour changer l'interface, et la mettre en français (l'anglais ne me rebutte pas, mais je vois de plus en plus de monde se réintéresser à la Zodiac).
Comment fait-on pour installer un logiciel. Faut-il avoir le cable usb (car je ne l'ai pas), les mettre sur la SD card, ou en bluetooth ?
Quels sont les émulateurs disponibles ?
Comment on fait pour téléphoner / GPS / Aller sur internet avec sa Zodiac.



Je pourrais surement faire un petit site pour la Zodiac réunissant toutes les infos, les tutos etc.
Mais pour ceci il faudrait que j'ai ces informations qui manquent cruellement.

Par ailleurs où en est le projet de racheter les plans de la Zodiac pour 2450 $ ?

Merci et bonne soirée. Des réponses seraient les bienvenus. Je vais tenter de faire entre un max de Zod dans notre beau pays smile

2

ok moi je vois ça après les vacances et j'ai quasiment toutes les réponses sauf pour le cable usb et wifi

il faut qu'en même une synchro obligatoire avec les derniers astraware de 2008-2009 (pour tout ceux qui fonctionnent avec la zod)

3

Tu as tout ton temps, je commence à me familiariser avec la Zodiac, j'ai réussi à installer Zquake. Pas besoin de Wifi, pas besoin de bluetooth, ni de cable. On peut enregistrer (il me semble) les logiciels directement sur la SD card (en tout cas ça marche pour Zquake). Je mettrais la méthode plus tard, là je suis en cours. grin

4

Je n'utilise pas le hotsync (connection de la zodiac par cable USB) j'installe sur mes cartes SD les programmes et je copie dessu les autres fichier.
Je pense que l'on ne peut pas mettre la zod en francais la question a déjà été posé sur ce forum ya longtemps .
avatar

5

il faut qu'en même une synchro obligatoire avec les derniers astraware de 2008-2009 (pour tout ceux qui fonctionnent avec la zod)

et je voudrais supprimer le .4/ car je trouve que ça pollue en plus j'ai remis le commentaire dessus