Posté le 29/11/2002 à 19:59 Membre depuis le 22/11/2002, 17 messages
Voila, je voudrais me faire le cable sur port paralelle, mais ce que vous appelez diode, c'est koi? des LED (ou DEL) ???

merci
Posté le 29/11/2002 à 21:27 Membre depuis le 17/08/2002, 1036 messages
Attention une diode et une DEL /LED c'est pas la meme chose. Demande a des electronicien y'a qui traine sur le forum.
Posté le 29/11/2002 à 22:40 Membre depuis le 22/11/2002, 17 messages
ouais c'est ce que je vien de voir, j'ai essayé de faire un cable avec 2 led, mais ca a pas l'air de marcher :/
au pire je peus pas faire par les cables directement? sans diose?
Posté le 30/11/2002 à 12:39 Membre depuis le 13/04/2002, 1571 messages
Une DEL est une diode, mais elle est lumineuse :
Diode électro-luminescente.
Posté le 30/11/2002 à 13:20 Membre depuis le 22/11/2002, 17 messages
donc avec des LED ( des diodes qui font de la lumière :lol ) ca devrais marché? car moi hier ca marchais pas :/ au fait sur mes LED, la patte la + grande, c'est l'anode ou la cathode?! je sais + :/ :?
Posté le 30/11/2002 à 18:36 Membre depuis le 22/11/2002, 17 messages
j'ai une question con: le shéma pour port // , la prise faut la regader comment? de devant, ou de derriere? car ca change tout l'ordre des fils apres :/
Posté le 30/11/2002 à 21:05 Membre depuis le 22/11/2002, 17 messages
Bon j'ai réussi pour le cable visiblement, les LED s'allume quand je test avec linktest. Mais j'arrive pas a envoyer de programmes sad ni en transferer de la calcu au pc sad j'ai essayer plusieurs programmes, mais rien sad

help me :cry:
Posté le 30/11/2002 à 21:47 Membre depuis le 17/08/2002, 1036 messages
Fait un cable sur port série. Il sera compatible ti graph link.
Posté le 30/11/2002 à 22:14 Membre depuis le 22/11/2002, 17 messages
stop compliqué apres embarrassed
sinon t'as pas d'idées pour mon cable // ?
Posté le 01/12/2002 à 19:13 Membre depuis le 22/11/2002, 17 messages
Bon j'ai trouvé deux diodes, et ca marche :lol mais a moitié seulement :aouaou: , kan j'essaye d'envoyer un prog dans la calculette, ma ti-83 me sort: Error in Xmit embarrassedops:

help me !!!