1

yop,

quand je lance kpack sous ma Fedora 10, j'ai ce message :
./build.sh: ./kpack/kpack: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
et
[root@folco Folco]# yum provides */ld-linux.so.2
me donne 5 occurences de ld-linux.so.2, dont 4 dans des paquets glibc (je l'ai déjà trioui), et un dans le paquet arm-gp2x-linux-glibc... une lib d'ému sûrement...

Je le chope où le bon interpréteur elfe ?
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !

2

glibc.i686, ou alors tu recompiles le binaire en 64 bits.
avatarMes news pour calculatrices TI: Ti-Gen
Mes projets PC pour calculatrices TI: TIGCC, CalcForge (CalcForgeLP, Emu-TIGCC)
Mes chans IRC: #tigcc et #inspired sur irc.freequest.net (UTF-8)

Liberté, Égalité, Fraternité

3

Recompiler kpack tu veux dire ? Pas la libc j'espère !!! eeek
Kpack, je l'ai déjà fait, je vais bien y réarriver.
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !

4

Ok, kpack recompilé en 64 bits fonctionne, et le binaire fourni fonctionne également. happy
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !

5

Folco (./3) :
Recompiler kpack tu veux dire ?

Oui.
avatarMes news pour calculatrices TI: Ti-Gen
Mes projets PC pour calculatrices TI: TIGCC, CalcForge (CalcForgeLP, Emu-TIGCC)
Mes chans IRC: #tigcc et #inspired sur irc.freequest.net (UTF-8)

Liberté, Égalité, Fraternité