Posté le 01/09/2005 à 19:53 Membre depuis le 01/09/2005, 4 messages
désolé mais j'ai un très gros problème ! mourn
je vien d'acheter une TI84+ SE , au début elle marchait superbien , mais lorsque je l'ai rallumer hier il y avait un probleme , j'ai alors nettoyer la ram et j'ai voulu réinstaller l'OS , en l'envoyant sur la calculatrice via le cable usb fourni , l'envoi fonctionnait bien jusqu'à un peu plus de 70% , elle affichait erreur et depuis lorsque je l'alume elle affiche :

" Waiting. . .
Please install
operating
system now.
"

et je n'arrive plus rien a envoyé sur la machine !


pouriez vous m'aider s'il vous plait !!!
smile
Posté le 01/09/2005 à 19:57 Membre depuis le 01/09/2005, 4 messages
j'oubliais , je rentre en seconde et ma TI84+SE a était un investissement pour que je puisse la garder pour des études plus longues , merci de m'aider
Posté le 01/09/2005 à 21:32 Membre depuis le 09/07/2003, 21783 messages
Tu sait, on ne vas pas t'aider en focntion de la longueur de tes études, on est pas un centre social ici hein tongue.
On aide le plus de monde possible, tant qu'ils exposent à peu près coirrectement leur probléme et qu'ils on eu le courage de chercher plus de 10 minutes..


Bon, dans ton cas, il n'y a qu'une seule solution: renvoyer l'OS.
Essaye de passer apr Ti-connect, mais tu va& surrement te froter à un probléme du genre "calto pas reconnue".

Bon, là, faut sortir le "gros moyen" tongue : TIOSDownloader.exe
ou-qu'il-est-ce-truc ?
par là si t'a le chemin normale: (sinon je pense que tu sera le retrouver, il dans dans le dossier de Ti-connect)

C:\Program Files\TI Education\TI Connect

Tu lance donc C:\Program Files\TI Education\TI Connect\TIOSDownloader.exe et ça devrais aller...

Posté le 05/09/2005 à 20:26 Membre depuis le 01/09/2005, 4 messages
MERCI "verytourist" ! l'installation de l'OS a bien fonctionner ! mais car il y a un mais (désoler)

la caltos affiche :


"TI-84 Plus Silver Edition
2.22

RAM cleared"


et lorsque j'appui sur une touche il ne se passe rien sauf lorsque j'appui sur [ON] et là le petit carré clignote mais aucune touche ne fonctionne , même pour l'étindre , je suis obliger de sortir les piles !!

que dois-je faire s'il vous plait ???
Posté le 05/09/2005 à 20:49 Membre depuis le 09/07/2003, 21783 messages

"TI-84 Plus Silver Edition
2.22

RAM cleared"


ça, ce n'est rien, ça veut dire que ta ti-84+ à effacer sa mémoir vive. (au pire, tu à perdu qques programmes)
et lorsque j'appui sur une touche il ne se passe rien sauf lorsque j'appui sur [ON] et là le petit carré clignote mais aucune touche ne fonctionne , même pour l'étindre , je suis obliger de sortir les piles !!

heu..essaye de retier toutes les piles (y compris la plate)/attendre qques minutes/les remettres

Sinon, recomence encore, renvoie l'OS wink
Posté le 18/09/2005 à 20:15 Membre depuis le 01/09/2005, 4 messages
MERCI SERIEUSEMENT MERCI !!!!!!!


çA MARCHE


MERCI


Posté le 18/09/2005 à 21:13 Membre depuis le 08/09/2004, 8 messages
Je viens d'avoir le meme probleme et en essayant de remettre l'os avec TIOSDownloader.exe, quand je clique sur "start download" ca me marque
"couldn't not etablish communication, please verify that the cable is connected properly and the communication settings are correct"
j'ai vérifié tout est bien connecté mais l'ordi ne reconnait pas la calculatrice...
Posté le 19/09/2005 à 20:50 Membre depuis le 09/07/2003, 21783 messages
Tu l'a allumé ?
T'a quel câble ?

Car il me semble que TiOSdownloader envoi l'OS même si la calto n'est pas dédecté, y'en a rien à foutre, il envoi quand même.. ( c'est justement son intérêt)

Donc selon le prog, c'est que tu n'a pas un câble qu'il reconait branché sur l'ordi...