1
Bonjour,

J'ai acheté une TI 89 d'occasion avec son câble PC-TI série. Je suis sous Windows XP et je ne vois pas comment faire pour que les logiciels TI (TI Graph Link et TI Connect) ou même mon ordinateur voiyent ma calculatrice (qui est sur l'écran HOME) ou même le câble. Pourriez-vous me dire si il faut un driver ou autre chose ou si il y a un problème au niveau du câble ou de l'ordinateur.

D'avance merci
2
Avec TI Connect et ta TI branchée au PC, en faisant TI Device Explorer tu vois tout de suite si ton PC reconnait la calto (si c'est le cas, le contenu de ta TI s'affiche dans la fenetre).
3
Merci pour la réponse.

Je viens d'essayer en faisant TI Device Explorer et il en a déduit donc que mon PC ne reconnait pas la Calculatrice.

4
Alors c'est un probleme de TI Connect, de branchement, ou de port de communication de la TI (incurrable).
5


Bon bah je pense que je vais changer de câble car je ne voius pas d'où ça viens.
6
Normalement c'est pas le cable (bien que des fois...), mais plutot carrement le port com de ta TI.
M'enfin ca dépend elle a quel age ?
7
Je viens de demander au vendeur son âge. Je devrais avoir la réponse demain.
Je ne sais pas mais ça vient peut être du câble du côté de l'ordinateur car quand je le branche à la calculatrice, celle-ci s'allume. De plus j'ai essayé avec un copain de transférer d'une TI84 à celle-ci avec une partie du câble et quand il m'a envoyé ses programmes elle m'a mis un message d'erreur (au fait c'est normal ça?). Il est compatible ce câble entre ces deux calculatrices.
J'ai essayé sur 3 ordinateurs différents et ça n'a jamais marché.
Mon vendeur m'a dis que lui n'avait pas eu de problème???
8
Si le transfert TI-TI rate c'est car il y a imcompatibilité entre TI84+ et 89.
Mais si tu pouvais essayer un transfert avec une autre TI89 ca dirait si le probleme vient du matériel (le cable, ou la TI elle meme), ce qui est assez probable si la TI est assez vieille (qu'elle a deja pas mal servi et fait pas mal de transferts quoi).
9
( on n'est pas censé parler de Ti-89)
Sinon, quelques rares fois, ça peut provenir du software de la Ti, regarde en faisant un soft-reset.(2nd+gauche+droite+on )

edit: -calculette + Ti-89 triso
En fait après avoir ouvert le boîtier au milieu du câble, j'ai vu qu'un composant s'était déssoudé et je l'ai ressoudé ce week-end et maintenant ça marche.
Merci à tous pour vos conseils.
Ah j'avais raison ! grin
Maintenant que ce soit carrement un composant désoudé, et en plus que t'ais ouvert la TI et l'ais resoudé a la main, faut oser !
( et faut pas avoir peur de perdre la garentie, enfin, si elle est encor valide. )
Pas en l'occurence vu qu'elle est d'occaz...
J'ai pas ouvert la calculatrice mais le boitier qui se trouve au milieu du cable série pour ceux qui voient.
Merci
Hum, ah oui je vois. (c'est moins risqué ca)