Posté le 17/02/2006 à 23:06Edité par Yod4z le 19/02/2006 à 21:58 Membre depuis le 02/11/2005, 4197 messages
bientot disponible sur GP2x grin DosBox bientot dispo sur GP2x et donc bientot les vieux jeux dos PC grin
Info: ICI
Posté le 18/02/2006 à 00:35 Membre depuis le 06/01/2006, 997 messages
hoooo la bonne nouvelle smile
avatarTout probleme a sa solution
Oeil de feu
Posté le 18/02/2006 à 01:08 Membre depuis le 12/12/2005, 55 messages
ahh la nouvelle que j'attendais !!
Posté le 18/02/2006 à 01:20 Membre depuis le 29/01/2006, 88 messages
carrément ça va pété ça maman ça, mais bon pour jouer au jeux qui se jouer au clavier pas glopp!!!

Enfin je l'attends avec impatience grin

Vive dosbox, et vive les jeux etc qui seront compatible grin

La le Week end commence en beauté grin
Posté le 18/02/2006 à 01:37 Membre depuis le 12/12/2005, 55 messages
bon, je viens de faire fonctionner king quest 2 et ... hum, ça rame pas mal.

je vais en essayer un autre, histoire de...

j'ai finalement réussi à lancer et à jouer (bien grand mot) à mon king quest 6 en VGA, frameskip 3 et sans son.

ça rame à mort mais c'ets bien sympathique de revoir mes vieux jeux sur cette petite gp2x wink
Posté le 18/02/2006 à 13:00 Membre depuis le 30/12/2005, 595 messages
On va pouvoir jouer à Z? grin
avatarFighting / Rhythm Games !
Twitter : http://twitter.com/Gobolz
Ethmebb (Metal) : http://www.facebook.com/ethmebb
Portal Wombat (Nintendo DS band) : http://www.facebook.com/PORTALWOMBAT

// Gobolz
Posté le 18/02/2006 à 13:43 Membre depuis le 12/12/2005, 55 messages
Gobolz :
On va pouvoir jouer à Z? grin



euhhh... comment dire ?
c'est, pour l'instant, beaucoup trop lent pour faire tourner des jeux du début de l'ère VGA alors z, j'ose pas imaginer.
Posté le 18/02/2006 à 17:05 Membre depuis le 23/09/2005, 121 messages
Ben j'arrive rien à lancer, en suivant exactement le readme j'ai tenté blockout, tout est bien copié à la base de la carte SD (configuration par défaut), mais je n'ai qu'un écran noir, rien d'autre
J'ai le dernier firmware
Posté le 18/02/2006 à 18:35 Membre depuis le 30/12/2005, 193 messages
j'ai suivi moi aussi le readme et ca marche, tu as du rater quelque chose sad
Posté le 18/02/2006 à 20:04 Membre depuis le 11/02/2006, 345 messages
Moi aussi j'ai toujours un écran noir et pourtant j'ai suivis le README! confus
Posté le 18/02/2006 à 20:45 Membre depuis le 30/12/2005, 193 messages
voici ce que j'ai fait :

-copier le repertoire dosbox a la racine de la sd
-telecharger blockout http://www.ausserfern.at/pbeck/blockout/blOriginal.zip
-deziper blockout dans le repertoire /dosbox/blockout
-lancer blockout
Posté le 18/02/2006 à 21:15 Membre depuis le 23/09/2005, 121 messages
J'ai fait exactement ca, tu as qu'elle version du firmware?
Posté le 18/02/2006 à 23:43 Membre depuis le 13/06/2005, 146 messages
YEAH !

vivement Tyrian !!! smile
Posté le 19/02/2006 à 00:37 Membre depuis le 29/01/2006, 88 messages
clair, moi je vais essayer de rechoper Halloween Harry et d'autre jeu dos, de chez Apogee software j'adorais ces petit shareware!!!

Mais bon pas encore de GP2X chez moi!!! et oui shibuya a pas encore reçu les stock, seulement jeudi prochain!!!
Posté le 19/02/2006 à 08:54 Membre depuis le 21/01/2006, 302 messages
Mais j'ai l'impression que la moitié des gars sur ce forum n'ont pas encore de GP2X... ca doit etre frustrant wink
Posté le 19/02/2006 à 10:57 Membre depuis le 30/12/2005, 193 messages
lothei :
J'ai fait exactement ca, tu as qu'elle version du firmware?


je suis en 1.4.0
Posté le 19/02/2006 à 14:01 Membre depuis le 29/01/2006, 88 messages
KueiSaho :
Mais j'ai l'impression que la moitié des gars sur ce forum n'ont pas encore de GP2X... ca doit etre frustrant wink


Oui très frustrant !!!!
Posté le 05/04/2006 à 14:03 Membre depuis le 11/02/2006, 345 messages
Moi, j'arrive toujours pas à faire fonctionner un jeux DOS ( même pas blockout ) sad
Comment avez-vous fait? what
Posté le 05/04/2006 à 14:24 Membre depuis le 02/11/2005, 4197 messages
Posté le 22/06/2006 à 21:24 Membre depuis le 18/06/2006, 52 messages
J'ai beau suivre les indications de wiki j'arrive toujours pas a lancer quelque chose
Posté le 23/06/2006 à 02:02 Membre depuis le 06/01/2006, 997 messages
lorsque tu modifie quelque chose et relance le prog redémarre la machine avant.. je me suis vu sans faire expres en train d'essayer l'emu PSX avec ridge racer 1 sans que la carte sd soit dans la console grin et ca bronchait po MDR
avatarTout probleme a sa solution
Oeil de feu
Posté le 23/06/2006 à 10:50 Membre depuis le 18/06/2006, 52 messages
Je vois pas bien ce que tu veux dire mais merci quand meme
Posté le 23/06/2006 à 11:30 Membre depuis le 18/06/2006, 52 messages
jvais vous mettre les changement que j'ai fais dans les fichiers peut etre que quelqu'un trouvera ce qui cloche. Ca c'est le Dune.gpe

#! /bin/sh

DIRROOT=/mnt/sd/dosbox
DIRGAME=${DIRROOT}/Dune

cd ${DIRGAME}
${DIRROOT}/dosbox -conf ${DIRGAME}/dosbox.conf

cd /usr/gp2x exec /usr/gp2x/gp2xmenu
Ca c'est dosbox.conf
[sdl]
output=surface
mapperfile=./mapper.txt

[dosbox]
machine=vga
memsize=4

[cpu]
core=full

[sblaster]
type=sb1

[gus]
gus=false

[speaker]
pcspeaker=false

[dos]
xms=false
ems=false

[autoexec]
mount C "/mnt/sd/dosbox/Dune"
c:
DUNERPG.exe
J'ai vérifier sur d'autre site certain on réussi a faire tourner Dune meme si c'est un peu lent
Posté le 23/06/2006 à 12:31 Membre depuis le 06/01/2006, 997 messages
Ben en fait je testait l'ému psx.. je mets la carte SD dans ma console, je lance, je teste.. je démarre ridge racer.. je teste un peu.. je ferme l'ému, j'enlève la SD.. et hop j'avais oublié que j'avais pu la sd dans la console et j'ai pu relancer l'ému et l'iso .. grin alors que tous les deux étaient sur la carte SD
avatarTout probleme a sa solution
Oeil de feu
Posté le 23/06/2006 à 13:02 Membre depuis le 18/06/2006, 52 messages
bah ouai. Et? c'est quoi le rapport?
Posté le 23/06/2006 à 13:19 Membre depuis le 01/04/2006, 671 messages
pas d'emportement calin

oeildefeu veut dire par la que meme si c'est peu probable, il est possible que si tu ne relance pas completement ta console apres aavoir changer les paramètres, l'emulateur dosbox peut avoir garder les precedents.
Posté le 23/06/2006 à 13:32 Membre depuis le 18/06/2006, 52 messages
Non j'ai bien changer comme il faut et c'est toujours pareil a chaque reboot
Posté le 23/06/2006 à 14:59 Membre depuis le 06/01/2006, 997 messages
tchern0byl :
pas d'emportement calin

oeildefeu veut dire par la que meme si c'est peu probable, il est possible que si tu ne relance pas completement ta console apres aavoir changer les paramètres, l'emulateur dosbox peut avoir garder les precedents.

c'est effectivement ce que je voulais dire... il vaut mieux rebooter la machine lorsque tu changes un param dans un fichier config.
Et si tu modifie le fichier sur le pc démonte bien ou ejecte bien ta carte sd, car défois sans ejecter les modifs sont pas prises en compte...
avatarTout probleme a sa solution
Oeil de feu
Posté le 23/06/2006 à 15:02 Membre depuis le 18/06/2006, 52 messages
Désolé pour la legere tension dans certain message mais ça fait deux jours que je suis dessus non stop et jcommence a régresser a l'état animal
Posté le 23/06/2006 à 16:48 Membre depuis le 02/11/2005, 4197 messages
LOL Dos box je l'ai pas encore essaye vu que je prefere largement les jeux sur Amiga de la meme epoque wink