Posté le 30/05/2006 à 19:29 Membre depuis le 29/05/2006, 62 messages
Je ve absolumen me mettre à l'assembleur mai impossibl il y a toujours quelque chose ki marche pas! Dernièrement j'ai essayer tasm mai il me met kan je compile le prog d'exemple no end directory before EOF. Pourtan il ya 2 end à la fin texte
Posté le 30/05/2006 à 20:41 Membre depuis le 15/03/2005, 3470 messages
Essai d'utiliser Zapp, c'est un compilateur asm qui marche bien, et en plus il y a un éditeur de source inclut (ici). Sinon tu pourrai pas faire un tout petit effort : "kan", "ki", "mai", autant de mots qui font partits du registre SMS... Et c'est pas bien sur un forum, de moin, c'est ce que j'en pense.
Posté le 01/06/2006 à 14:06 Membre depuis le 10/10/2004, 541 messages
Garde tasm, il marche très bien. Essai de mettre :
.end
END

normalement ça marche avec ça
Posté le 01/06/2006 à 16:17 Membre depuis le 29/05/2006, 62 messages
J'ai essayé mai mem constat!
Snif
Posté le 05/06/2006 à 22:49 Membre depuis le 19/12/2002, 480 messages
Excusez-moi, mais il me semble que zapp83 utilise tasm, non ? Ou alors ça a changé. Ou alors je dis n'importe quoi...
Posté le 05/06/2006 à 23:05 Membre depuis le 15/03/2005, 3470 messages
Oui, Zapp83 utilise TASM, mais je croit qu'il est deja dans le dossier zip, sinon il faut le rajouter... Mais bon, sinon Zapp s'occupe de l'assembler, alors TASM n'est pas a lancer.
Posté le 07/06/2006 à 07:47 Membre depuis le 19/12/2002, 480 messages
Certes, mais il obtiendra à priori les mêmes erreurs, puisque c'est TASM qui assemble (et non Zapp qui n'est à ma connaissance qu'un pack muni d'une IDE rudimentaire).