Posté le 01/06/2006 à 16:32 Membre depuis le 29/05/2006, 62 messages
Bonjour

J'ai une mauvaise mésavanture : sur ma ti84+, j'ai programmé un prog ki affiche dans un menu "Reputation" sauf ken passant plusieurs fois d'anglais en français et vice versa je me suis aperçu ke la calculatrice affichait "Ansutation". Elle a donc remplacer "Rep" kel a du prendre pour une commande pour "Ans" . Impossible de changer ça! fou fou mur
Posté le 01/06/2006 à 17:40 Membre depuis le 09/02/2005, 13736 messages
Bha en fait pour ecrire Rep t'as du utiliser 2nd+Enter qui en fr donne Rep mais en Anglais Ans.
Edite et remplace donc par R-e-p en toutes lettres.
A moins que ce soit deja fait...
Posté le 01/06/2006 à 17:42 Membre depuis le 29/05/2006, 62 messages
Le problème c'est ke je veux pas la commande Rep ou Ans en anglais je veux juste écrire le mot Réputation snif
Posté le 01/06/2006 à 17:43 Membre depuis le 09/02/2005, 13736 messages
Mais tu l'as bien ecrit en toutes lettres ?
Posté le 01/06/2006 à 17:43 Membre depuis le 29/05/2006, 62 messages
Oui justement c'est ça le problème!
Posté le 01/06/2006 à 17:58 Membre depuis le 09/02/2005, 13736 messages
Oh, certes... alors là...
Posté le 01/06/2006 à 18:31 Membre depuis le 09/07/2003, 21783 messages
bha il ne te suffit pas de effacer-reécrire ?. (même si ça me parait suspect, je bookmark pour la prochaine fois que qqun me soutiens que les langues ne nuisent pas à la compatibilité ... )
Posté le 01/06/2006 à 18:41 Membre depuis le 29/05/2006, 62 messages
J'ai déjà essayer de réécrire ça marche un temps puis sa réaparait
Posté le 01/06/2006 à 21:11 Membre depuis le 09/07/2003, 21783 messages
t'a des aplications de langues sur ta calto ? Supprime tout le schmilblique oui