1

bjr moi aussi j'ai un pb avec l'allumage de ma nes on me dit de nettoyer le connecteur g nettoyer la cartouche avec de l'eau oxygéné et j'ai le son pas l'image lol

2

Salut, la prochaine fois, essais de faire un effort sur ta façon d'ecrire s'il te plait.. c'est pas un caht ici wink

sinon, en effet la Nes à souvent ce probleme de lecture a cause de l'oxydation des connecteurs (de la machine mais aussi des cartouches hein !) ce qui fait que les infos electriques ont du mal à passer

les nettoyer est une bonne chose.. avec de l'eau oxygené pourquoi pas (mais bon c'est aussi un merveilleux oxydant grin ) le truc c'est que c'est aussi (sur le moment, une fois sec il n'y a plus rien) un super conducteur ! et j'espere que tu n'en a pas fait couler dans la machine sans faire attention et que tu l'aurais mise sous tension ensuite... car le probleme que tu dis, que tu aurais le son mais pas l'image... ce n'est plus vraiment a cause des connecteur là... cela serait plutot du à une defaillance de l'electronique interne.. ce qui serait bien plus grave !
avatarla passion du jeux vidéo retro et alternatif, du retrogaming, , des pratiques retro videoludique etc...

3

Le son sans l'image çà peut arriver sur NES... C'est une console bizarre !!
Moi j'utilise un produit spécial contact (F2) très efficace. On n'en trouve dans les magasins d'électronique et aussi chez Norauto (à côté des dégrippants).

4

Toulouse31 a dû oublier qu'il avait posté ici, on ne saura donc jamais s'il a réussi à résoudre son problème sad

5

Pas revenu sur yN depuis 91j en fait, donc bon... smile
avatarMK !
Collectionneur, retrogamer.
Enfin, un peu moins maintenant.

6

c'est vrai que la nes est assez capricieuse mais un bon nettoyage et ça repart.

j'ai d'ailleur fait un tuto pour netoyer la nes sur mon site.
avatar

7

8

www.antreoldies.com

rubrique dossiers
avatar