Posté le 30/11/2006 à 18:58 Membre depuis le 30/11/2006, 5 messages
Bonjour a tous

j'ai un probleme avec ma calculette, elle ne marche plus elle me met un message "please install calculator software now" "press any key to turn unit off.Then turn unit back on"
et je sait pas comment faire
quelqu'un pourrait m'aider!!!!!!!!!!
svp!!!!!!
Posté le 01/12/2006 à 07:45 Membre depuis le 01/12/2005, 413 messages
cela veut dire qu'il n'y a plus de systeme d'exploitation sur ta calc.
si tu as un ami qui a une 83+, branche toi avec le cable sur sa calc, et fais toi envoyer l'OS
Posté le 01/12/2006 à 07:45 Membre depuis le 19/12/2002, 480 messages
Il faut renvoyer le TI-OS à la calto. Soit en utilisant une connexion PC <-> TI, soit une connexion TI <-> Ti.
Posté le 01/12/2006 à 11:13 Membre depuis le 30/11/2006, 5 messages
ok merci
Posté le 01/12/2006 à 19:44 Membre depuis le 30/11/2006, 5 messages
je trouve pas ou est le TI-OS
Posté le 01/12/2006 à 20:45 Membre depuis le 09/07/2003, 21783 messages
C'est le sytème d'exploitation. (tu y vas à partir du pcou d'une autre calto ? )
Posté le 01/12/2006 à 20:49 Membre depuis le 15/03/2005, 3470 messages
Pour envoyer le Ti-OS d'une TI à une autre il faut procéder comme ceci :

-Tu allume ta TI qui n'a pas d'OS;
-Tu vas sur ton autre TI (qui possède un OS...), et tu fait la combinaison de touche [nd], [X,T,0,n], [ALPHA], [TAN];
-Ensuite tu doit attendre un peu et normalement le transfert doit s'éffectuer normalement...

Si tu as quelques problèmes ou si tu veux le faire à partir d'un PC, dit le nous.
Posté le 02/12/2006 à 13:19 Membre depuis le 30/11/2006, 5 messages
justement je voudrai le faire a partir d'un pc
Posté le 02/12/2006 à 14:18 Membre depuis le 09/07/2003, 21783 messages
Posté le 02/12/2006 à 19:05 Membre depuis le 30/11/2006, 5 messages
merci beaucoup jai reusi
Posté le 15/10/2007 à 13:38 Membre depuis le 15/10/2007, 3 messages
Bonjour,
j'ai le meme soucis que max, avec en plus impossible de faire comme expliqué, ca ne prend pas... Vous n'auriez pas une autre solution (a part tester la capacité d'envol d'une ti 83+ par la fenetre??)
De plus je ne connais personne possedant la meme calculatrice confus
HELP!!!
merci d'avance
Posté le 15/10/2007 à 13:41 Membre depuis le 09/07/2003, 21783 messages
Insiste, ça va marcher. (tu arrive bien à suivre ce qu'il faut faire du coté pc ?)
débranche/rebranche et retente..

La câble pc -> ti marchait avant ?

Y'a aucune solution raidcalement différentes (soit tu passe par un autre soft sur le pc pour faire la même chose, soit tu peux tenter de passer par une autre calculette pour faire la même chose. )
Posté le 15/10/2007 à 13:43 Membre depuis le 15/10/2007, 3 messages
deja insisté, mais l'installation se bloque a 0%, au bout d'un moment ensuite elle s'éteint...
Comment ca un autre soft? (dsl suis pas une pro)
Oui c un cable usb, il marchait (et marche encore quand la calculatrice veut bien marcher)
Posté le 15/10/2007 à 13:46 Membre depuis le 09/07/2003, 21783 messages
( soft == logiciel )

Un peu bizard ton truc. Les piles ne seraaient pas trop usés ?
Tu avait l'habitude de faire marcher des jeux en assembleur ?
Posté le 15/10/2007 à 13:51 Membre depuis le 15/10/2007, 3 messages
ouai je sais, j'ai vraiment la poisse!
non les piles sont bonnes.
Y avait des jeux, mais j'ai tout éffacer avant le bug
En fait au debut elle buggait en me disant memoire cleared et s'éteignait au bout d'un minute (si calculs) sinon s'éteignait cash en appuyant sur prgm, j'ai essayé d'installer l'os et voila, elle est completement hs et plus sous garantie
Posté le 16/10/2007 à 09:22 Membre depuis le 09/07/2003, 21783 messages
QQun avait déjà eu un problème similaire ou elle s'étaiegnait comme ça...

Enfin la seule éventuelle solution là c'est de remettre l'OS, mais bon peut-être que ton problème est bien plus grave :/
Désolé :/
Posté le 16/01/2009 à 22:33 Membre depuis le 16/01/2009, 1 message
Sur ma TI-83-plus , j'ai pesé sur 2ndf et sur la fleche d'en bas pis la a l'allume PU !!!! j'ai besoin d'aide pis vite
Posté le 17/01/2009 à 00:12 Membre depuis le 30/09/2008, 148 messages
Houla relis-toi un peu ! (bon je comprend l'urgence de la situation) As-tu essayé de retirer puis remettre les piles ?
avatar - TI-Editor ! Éditez vos programmes On-line !
- WikiSquare Le wiki des jeux Square Enix !