1
Comment je fais?Il y a marqué, sous dos, source file open errore on (progname).z80, alors que je compile mon prgm!!!
Qu'est ce qui va pas?
2
[J'ai modifié le titre]

A mon avis c'est une erreur avec ton compilo, essai ce compilateur pour voir. Tu tape bien 'asm Nom_du_prog.z80' ?

Et puis si c'est un programme Asm z80, ça n'a rien à faire dans la partit Ti-Basic. Essai de faire un peu plus attention la prochaine fois smile
3
Désolé!
Ca change rien si j'utiise objhex?
4
J'en sait rien je ne l'utilise pas, mais essaye le compilateur que je te propose pour voir (y'a un liens dans mon post précèdent).
5
C'est bon, j'ai trouvé la solution!!!Le pb venait de mon tutorial pourri, qui me disait, pour faire un prgm asm, clic droit, nouveau fichier texte, et de l'enregistrer en .z80.En fait, il faut pas faire ca, car l'ordi considère que c'est toujours un fichier texte, et que le.z80 fait partie du nom!Il faut dons faire démarrer, bloc notes, puis enregistrer sous!!!
6
Sinon utilise l'éditeur DOS : Démarrer > Tous les programmes > Accessoires > Invite de commandes > edit (dans la fenetre du DOS). Il est pratique je trouve.
7
OK,merci!Dis moi, j'ai un autre pb, qui est tres con, celui là ; pour venir sur yaronet, je tape yaronet.com, et après je tape Forum TI 68 k, et dans le sujet que j'ai posté là-bas y'a un lien pour aller sur la section Z80 du Forum...Mais je fais comment pour y aller directement????
8
Bah soit tu met ce forum dans tes favoris (avec ton éxplorateur), soit il faut connaitre le numéro du forum (qui est 493). Puis avec ça tu rajoute '/forum.php?s=493' derrière 'www.yAronet.com'.
9
Ok, merci!Mais y a pas plus pratique?
Ou alors fait un raccourcis sur ton bureau (ou autre) vers le forum.
C'est bon, j'ai trouvé comment y accéder!