Posté le 05/04/2007 à 19:02 Membre depuis le 21/08/2006, 73 messages
Salut,
Depuis qq tps, quand je lance la commande cmd.exe pour executer TASM et compiler mes progs, ça ralenti énormément et je dois attendre ~1-2 min avant que tasm ait fini... Est-ce que qq'1 à déjà rencontré ce prob? (mon jeu fait environ 17000 octets).
Merci d'avance.
Posté le 06/04/2007 à 16:21 Membre depuis le 19/12/2002, 480 messages
Si je compare avec le temps qu'il met pour compiler mon jeu de 2.6 ko, je dirais que ce n'est pas nécessairement aberrant... Tu as une bête de course comme ordi ?
Posté le 06/04/2007 à 17:26 Membre depuis le 21/08/2006, 73 messages
ben pas vraiment mais d'habitude ça met une seconde à compiler... J'ai peut-être atteint une taille limite sad
Posté le 06/04/2007 à 18:24 Membre depuis le 15/03/2005, 3470 messages
Essaye un autre compilateur pour voir si ça viens de de ton compilo (j'en ai fait un si ça t'interresse).
Posté le 06/04/2007 à 20:44 Membre depuis le 21/08/2006, 73 messages
En fait ça viendrait plutôt du programme cmd.exe... des fois ça plante d'autres pas, des fois il affiche que le prog a été compilé mais ne revient pas à l'écran normal (lignes de commandes) et puis je me suis rendu compte que ça plantait avec d'autres progs. sad
T'aurais pas une idée, Deeph?
Posté le 06/04/2007 à 21:06 Membre depuis le 15/03/2005, 3470 messages
J'ai pas de fichier 'cmd.exe' dans mon compilo, juste un fichier '.bat' que j'ai créer dans lequel j'appel la commande 'command.com' (qui sert simplement à entrer 'asm [nom du prog]' ou autre chose genre 'edit' ou 'exit').
Posté le 07/04/2007 à 12:02 Membre depuis le 21/08/2006, 73 messages
cmd.exe, command.com c'est la même chose... ça plante de la même façon en tout cas...
Je devrait peut-être formater mon disque.