1

smile hello

Je viens de recevoir 2 lynx II en panne ce matin évidement je n'ai pas de jeux sa serai trop simple alors je voudrais savoir si qd je met des piles dans la console et que j'appui sur le bouton ON es ce que la console doit s'allumer sans jeux (eclairage qq seconde, rien, un logo etc..)?

Merci

2

Normalement, ça doit t'afficher un message "Insert Game" , même sans cartouche (en tous cas, c'est le cas avec une cartouche sasn boot roll)
avatarhttps://fadest.itch.io/

Votez pour la Lynx Programming Competition 2020 : https://itch.io/jam/lynx2020

3

Je vérifierai tantôt mais il me semble que le message n'est affiché que si une cartouche est insérée mais que le contact n'est pas bon (connecteur sale, cartouche mal enfoncée, etc...).

4

oki merci^^ sinon est ce qu'il y a comme sur la jaguar 2 pinoche a court circuiter pour que la console démarre?

5

PowerMarcel (./3) :
Je vérifierai tantôt mais il me semble que le message n'est affiché que si une cartouche est insérée...

Possible, je n'ai quasiment que la flashcard dans la Lynx (donc swap entre flasheur, yastuna 1, yastuna 2), et l'Insert Game apparait quand je me plante dans les switches pour changer de jeu cheeky donc que la rom est vide en fait.
avatarhttps://fadest.itch.io/

Votez pour la Lynx Programming Competition 2020 : https://itch.io/jam/lynx2020

6

sur la 1ere C64 est a la rue il fait la moitier de sa valeur 100uF au lieu de 220uF et il a un peut couler

7

ed9871223 (./4) :
oki merci^^ sinon est ce qu'il y a comme sur la jaguar 2 pinoche a court circuiter pour que la console démarre?

ça ne te ferait qu'un insert game (pin33-pin31 de la cartouche si ma mémoire est bonne)
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca

8

merci vince smile par contre je n'arrive pas a trouver le schéma de la lynx II apparement je dois avoir ceux de la lynx I car sa na pas lair de correspondre... si qqn a un liens pour les avoir je prend wink

9

le schéma est très proche, la différence est principalement le son stéréo...

le port cartouche est le même
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca

10

vince par hazar troi qui a l'air bon en dépannage de lynx ^^ j'ai C64 un 200micro 16v qui a cramer sur le pcb, il se situ a coter du bouton de volume, je l'ai changé masi rien a faire sa ne démarre pas tu n'aurais pas une idée ou chercher ?

11

Si t'as un composant de cramé, peut être que F1 et F2 (deux fusibles soudés à la main sur la carte) ont morflé eux aussi...

Vu que C64 (normalement 0.001µF il me semble) est sur le circuit d'allumage/extinction, tu peux aussi regarder du coté de C52, Q4 et R57.

Tu disposes normalement de deux test points TP17 et TP18 pour vérifier ce que donne l'allumage.

Enfin, pour avoir déjà rencontré le cas, fais des tests sur piles ou sur transfo, ça peut donner des résultats différents

Et autant te prévenir, mikey et suzy sont superfragile or y'a qu'un fil entre C64 et mikey... il a ptet irrémédiablement souffert...
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca

12

ok je vais regarder cela !!!

j'ai passé ma nuit sur la 2 lynx....j'ai trouver un transistor en cour-circuit (q8) ducoup j'ai récupéré le meme sur la 2eme console... ben sa a démaré j'avais fais un strap sur le conencteur cartouche j'ai vu apparaitre insert game et apres j'ai vu apparaitre une pitite fumé blanche....q8 a redégager as tu une idée pour celle la (je l'ai pi etre trop chauffé aussi..lol)?

Sinon je dois voir quoi sur tp17 et tp18?

F1 et F2 sont ok

sinon j'ai remarqué encore un autre souci entre la broche 2 et 3 du connecteur d'alimentation doit-il y avoir un court cuircuit ou non (sans conncetur d'alim branché)? car sur une j'en ai un sur une et pas sur l'autre...!!

c'est bizard mon c64 est bien un 220uF et non un 0.001uF c'est pour sa que je me demandais si j'avais le bon schéma.

13

r57 sur le schéma est une 47k et moi j'ai une 22k a la place :s Q4 sur ma platine correspondrai a un 2N3904 et non un 3906 comme sur le schéma...bref je pige plus rien

14

Bon, c'est un peu tard mais je confirme quand même ce que j'avais dit plus haut. Le message "Insert Game" n'apparaît pas quand il n'y a pas de cartouche. Si c'est le cas la console tente de s'allumer une seconde et s'éteint directement.

15

merci PowerMarcel smile pour faire un inser game il faut relier les pin33-pin31 du port cartouche (merci Vince) sinon au plus je compare le schéma avec mes 2 lynx au plus je me dit que sa ne correspond a rien du tous sad