1

Bonjour à tous,

J'ai acheté une Gp2x f200 avec firmware 4.0.2 d'origine. J'ai fait la maj au 4.1.0 et j'ai plusieurs problèmes de compatibilité, stabilité et tous mes vidéos/films freeze lors de la lecture (et ce peu importe la carte SD ou en Ext via le cradle sur clé USB).

Première question, est-ce que je peu downgrader et revenir sur 4.0.2 ?

Deuxième, est-il possible de downgrader plus bas que ce firmware vue que ma Gp2x f200 est arrivé d'origine avec le firmware 4.0.2 ?

Merci à l'avance..

neutro

2

C'est une des dernière que tu as ? Car moi j'ai la toute dernière et justement la 4.1.0 corrige quelques problèmes assez gênant alors repasser à la 4.0.2 je en sais pas si ça arrangera les choses.
En plus même en faisant la maj 4.0.2 vers 4.1.0 au démarrage la version du firmware est toujours "4.0.2". En plus la version 4.1.0 a été mis à jour le 25 mai si je ne me trompe pas.
Par contre je ne saurais pas te dire si tu peux revenir à la 4.0.2, attends l'avis de quelqu'un qui l'a déjà fait au pire.

3

Yop, merci pour la réponse.. et oui c'est une dernière que j'ai donc d'après ce que je vois, ça donne rien de downgrader.. En espérant qu'une maj ou un firmware alternatif corrige le tout.. :/

A moin que quelqu'un ait une autre sollution.. ?

Sinon c'est pas la mort, tous les émus fonctionnent à merveille, c'est le principale pour le moment! smile

merci a+

4

Bonjour,

Pour ce qui est des freezes, rien a faire, pour ce qui est du downgrade, d'après ce qu'on m'a dit, ce n'est pas possible en bas de 4.0.0 étant donné que je possède une gp2x f200(B), Et tant qu'à redescendre pour pire aussi bien rester en 4.10 pour le moment.. Reste plus qu'à attendre que GPH sorte un nouveau firmware qui corrigera peut-être mes "petits" problèmes d'incompatibilités. Il y aura peut-être Open2x, mais faut pas rêver, d'après le wiki, tout semble au ralenti pour le moment et a moins que les gars reçoivent de l'aide extérieur, ils ne développeront pas sur la f200.

Merci a+

5

n'est il pas possible de passer la F200 en firmware 2.1.1 ?

6

bah le 2.1.1 à mon avis ne gère pas l'écran tactile..
avatarTout probleme a sa solution
Oeil de feu

7

oui les firmware inferieur à 4.0.0 ne sont pas fait pour la F200 car pas compatible pour l'ecran tactile et le lecteur de carte SD

8

Merci a tous, ceci répond aux questions du noobz que je fais smile