1

Bonjour,
Je n'ai pas trouvé de réponse à ma question sur le forum donc je la pose ici.

Après avoir démonté ma snes pour un petit nettoyage et un remontage, elle ne s'allume plus, même pas la diode rouge....
Pourtant j'ai juste démonté et remonté, et je n'ai pas enlevé l'interrupteur....

Est-ce un problème de fusible? (j'ai vu ça sur le net).
J'ai essayé avec plusieurs alim et de toute façon elle fonctionnait avant démontage.

Merci de votre aide

2

Le fusible a cramé, change-le grin

ça m'est déjà arrivé de cramer des fusibles sans aucune raison apparente après un démontage (genre ceux des Mega-CD). Donc la SNES ne devrait pas faire exception.
avatarSpartine, la fille que ce soir elle dîne en enfer: http://www.spartine.com

Pockett Videogames, le site de toutes les consoles portables!: http://www.pockett.net

J'aime beaucoup faire des dessins aux petites filles! C'est ma passion.

3

Oh ok,
Question bête mais c'est quoi la manip pour changer le fusible?
Tu aurais un tuto sous la main?

4

J'ai trouvé un tuto sur youtube ça a pas l'air trop compliqué ;-)

5

Bah dessouder l'ancien et souder un nouveau fusible qui a les mêmes specs? grin

Je pense que l'erreur commune de la SNES c'est qu'on oublie de décharger les condensateurs avant le démontage (tout débrancher et faire clac-clac avec l'interrupteur ON/OFF: le voyant rouge s'allume et s'éteint).
avatarSpartine, la fille que ce soir elle dîne en enfer: http://www.spartine.com

Pockett Videogames, le site de toutes les consoles portables!: http://www.pockett.net

J'aime beaucoup faire des dessins aux petites filles! C'est ma passion.

6

Du coup quel fusible faut-il?
Combien d'amperage?

7

salut fab911.
il te faut un porte fusible + un fusible de 1.5A (en verre, transparent).

8

9

merci pour l'info! :-)

10

Remplacement du fusible et ça marche! :-)
Merci pour les conseils!