1
J'ai récupéré une Game Cube en brocante pour quelques pièces. Je l'ai testé, elle s'allume OK, en revanche, je n'ai aucun son. Elle reste muette.

J'ai testé les même câbles sur une autre console, tout est OK. J'ai également testé avec un autre câble vidéo (composite à chaque fois), toujours pas de son.
Les câbles sont officielles.
J'ai essayé essayé de trifouiller la prise au niveau de la console, cela ne donne rien.
J'ai ouvert la console, rien à signalé et toujours pas de son en la remontant.

La console de Nintendo est réputée costaud, je ne m'attendais pas à rencontrer ce problème un jour.

Le modèle est une DOL-001(EUR)
Numéro de série : DE11876980

Quelqu'un aurait il une idée ? Une piste à me donner ?
Merci pour vos conseils wink
2
ta testé un autre cable d'alimentation ? ( le bloc est pas faiblard ? )

soit un souci de soudure soit un souci d'alimentation ( dans la console du coup si ton cable est bon ? )
3
J'ai testé l'alim sur mon autre GameCube, cela fonctionne. Je peux fouiller mes cartons et voir si j'ai pas encore une alim qui traine.

Le câble semble bon, je penche plutôt pour une soudure ou alors que la partie "carte son" a pris un coup.
4
Elle est collector celle là .. tu dois avoir la première GC qui a une panne "naturelle"

grin
avatarla passion du jeux vidéo retro et alternatif, du retrogaming, , des pratiques retro videoludique etc...
5
J'ai refait les soudures, mais toujours rien.
6
ouais pour le prix d'une ngc en plus sa coute que dal , si ta coque est en bonne état + divers piece et surtout le bloc optique , te prend pas la tête sa te fais de la pièce de rechange smile
7
8
Chiche d'essayer et de nous dire ce qu'ils t'auront répondu tongue
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo