1

J’ai un problème atypique avec une Xbox fabriqué en 2002.
C’est une V1.0, lecteur optique Thomson, HDD WD.
Au démarrage la machine reboute deux fois avant de lancer le disque dur, puis plante.
Sur le panel : La diode de gauche clignote orange/rouge et celle de droite clignotent vert!
Je n’ai rien qui sort du connecteur vidéo, même pas une trace furtive du signale de commutation, donc pas de code panne neutral

Je viens de monté une DuoX3 : même problème.
avatar

2

Tu as déjà ouvert la xbox ?
Tu utilise quoi comme câble vidéo ?

3

bah je dirais le disque est mort
ce qui va poser quelques problèmes selon moi.
avatarhttps://twitter.com/Airgamingpocket
https://www.facebook.com/airgamingmobile
On fait quelques jeux concours de temps (jeux Switch en édition Collector, comme Darkest Dungeon ou encore une SNES mini à gagner en ce moment)

4

Ça pourrait être effectivement le DD. Vu que tu l'as pucé, tu peux donc tenter un changement de DD pour en avoir le cœur net.

5

Je dirais un flash bios qui a foiré.
avatarSpartine, la fille que ce soir elle dîne en enfer: http://www.spartine.com

Pockett Videogames, le site de toutes les consoles portables!: http://www.pockett.net

J'aime beaucoup faire des dessins aux petites filles! C'est ma passion.

6

Entends-tu le son spécifique du démarrage sur ta télé ?

7

Princeps-Bonus (./1) :
Sur le panel : La diode de gauche clignote orange/rouge et celle de droite clignotent vert!
Y a deux diodes sur une Xbox 1?
avatarSpartine, la fille que ce soir elle dîne en enfer: http://www.spartine.com

Pockett Videogames, le site de toutes les consoles portables!: http://www.pockett.net

J'aime beaucoup faire des dessins aux petites filles! C'est ma passion.

8

Oui, gauche et droite.

9

@ Odie
Pour pucer la xbox, il faut effectivement l’ouvrir…
Pour le cable vidéo : CVBS MS et RVB MS (pas encore testé avec l’YUV)
@ Manoloben
J’ai le harware pour récupérer l’eeprom.bin directement sur la CM, deux type de puce et les plans et les code panne (faut avoir une image pour ça), ainsi que 2 kit de software pour réinstaller le HDD, pas un problème pour moi wink
@ Nhut
C’est moi qui ai fait sauté les autocollants de protections, à la base juste un petit softmode qui marchais bien SI la console était hors réseau. En réseau, elle était soupçonnée de rendre ce dernier instable sur certain jeu (pas de problème avec outrun c2c. Je l’ai vu fonctionné tout un week-end. J’ai donc encore (en ça me gave) rentré une console qui me fait une double panne entre les mains…
@ iceman
Ni image, ni trace de commutation, ni son.

Il me reste encore à tester avec une XC2.5 et/ou un autre HD wink

Merci à tous, et j’espère à bientôt avec de bonne nouvelle.
avatar

10