1

Bonjour,

Ma BX 4x4 GTI a un problème avec le blocage du pont : lorsque que je l’enclenche, le voyant s’allume, mais quand je souhaite l’arrêter, le voyant reste allumé plus ou moins longtemps (durée aléatoire).

Je pense que c’est un relais qui reste collé… mais je suis incapable de trouver le relais en question.

En regardant la documentation technique, j’ai bien trouvé le schéma électrique de ce blocage de différentiel mais pas d’explication ou photo permettant de situer chacun des éléments.

En plus je me rends compte qu’il y a deux relais (voir pièce jointe) :
- relais voyant crabotage (759),
- relais crabotage (758).
Du coup, je me dis que ce n’est pas parce que le voyant reste allumé que le différentiel reste bloqué.

Mes deux questions sont les suivantes :
- pourriez-vous m’aider à localiser les relais (758 et 759) ?
- comment tester le blocage du différentiel pour savoir si c’est uniquement le voyant qui reste allumé ou si c’est également le différentiel qui reste bloqué ?

Je vous remercie par avance pour votre aide.

Bredin54

tromb Fichier joint : wG7x
avatar

2

Vérifie tout d'abord la bonne fonction du moteur de crabotage et du contacteur sur la boite (219) qui fait allumer le voyant.

3

Salut.

Et bienvenue smile ! J'espère que tu vas rester parmi nous... sois sympa de nous faire nous faire une petite présentation dans la rubrique adéquat wink


Ca se passe sous le siège conducteur.... ou sur la plaque à côté de la batterie (des 2 relais d'injection) je ne sais plus de tête... je ne suis pas chez moi mais je pourrai te faire des photos mardi.... je les ai repérés avec de la dymo... nom et num dans les schémas.

Sous le siège il y a au moins le relais de pompe de transvasement et le calculo ABS

Sur ma chaine YouTube tu as la présentation de la transmission 4x4 et aussi une autre video sur le torsen. Ca s'adresse à la 405 mais le principe reste le même. Parmi les différences....
Sur les bas de gamme 405x4 le bouton commande le crabotage du pont AV (que l'on appelle plutôt boite de transfert) en même temps qu'un meme dispositif sur le pont AR.... alors que la BX a forcément eu un DGL (donc blocage automatique) dans son pont AR si elle n'est pas équipé d'ABS.
Par contre la bx n'a pas " l'assistance de gestion" en fonction de la vitesse du crabotage, pour eviter le mauvais emploi potentiellement fatal de celui ci, il faut donc respecter scrupuleusement la notice pour l'utilisateur.
Le blocage effectif de la boîte de transfert se ressent immédiatement.... c'est presque inconduisible, la voiture se rigidifie terriblement dès que l'on tourne ^^ c'est vraiment juste un joker salvateur en condition extrême.... il faut vraiment être dans une sacrée mouise pour en avoir besoin.

À+
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

4

Bonjour,

Merci pour vos réponses.

J'ai effectivement vu la vidéo sur ta chaine YouTube hier : je sais donc à peu près quoi chercher mais je ne sais pas encore où. Je vais donc me pencher sous le siège et y jeter un œil, mais pas dans l'immédiat : la BX est à l'abri chez mon frère et je n'y vais qu'une fois par mois. C'est un peu galère pour la remettre en état, surtout quand on passe son temps à chercher la localisation des composants dans la bagnole. Donc réponse en novembre.

D'ici là, les photos que tu pourras m'envoyer, Fab1, me seront sans doute très utiles.

A+
avatar

5

Bonjour,

Merci pour vos réponses.

J'ai effectivement vu la vidéo sur ta chaine YouTube hier : je sais donc à peu près quoi chercher mais je ne sais pas encore où. Je vais donc me pencher sous le siège et y jeter un œil, mais pas dans l'immédiat : la BX est à l'abri chez mon frère et je n'y vais qu'une fois par mois. C'est un peu galère pour la remettre en état, surtout quand on passe son temps à chercher la localisation des composants dans la bagnole. Donc réponse en novembre.

D'ici là, les photos que tu pourras m'envoyer, Fab1, me seront sans doute très utiles. Et moi, je présente mon destrier sur le forum.

A+
avatar

6

Bonjour Fab1,

As-tu pu prendre des photos de ces fameux relais ? Où se situent-ils en définitif ?
Merci par avance pour ta réponse.

A+
avatar

7

Vacherie de connexion... évidemment mon message de mercredi ou jeudi n'est pas passé alors -.- !

Je disais donc pas de photo... on s'en sort facile en expliquant.
Alors d'après mes déductions...

Sous le capot sur la platine à gauche de la batterie il y a côté batterie le relais des antibrouillards AV, côté moteur le relais du calculateur vers l'avant et le relais des injecteurs vers l'arrière.

Devant la batterie les 2 fusibles de 25A du crabotage et de la pompe à essence.

Sous le siège, le relais de crabotage 758 seul vers l'avant sur la platine, sur la même platine à l'arrière en haut c'est le relais de la pompe de transvasement et en dessous de lui c'est le relais du voyant 759.

Derrière cet ensemble de relais c'est le boîtier noir de gestion du transvasement et au sol le boîtier métal c'est l'ABS.

Édit... ah si il etait dans ton topic de la rubrique bxph2
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

8

Merci pour toutes ces explications.
Je vous tiens au jus quand tout sera remis en état.
avatar

9

Bonjour

A mon avis aucun soucis de relais !c'est "mécanique" !

le crabotage revient en position repos que si la transmission n'a plus de contraintes , il faut donc être en ligne droite , avoir 4 pneus de même usure !

il faut parfois se mettre au point mort , légèrement en roue libre et sur terrain non adhérent pour que les crabots se libèrent

le moteur de crabotage ,tire la fourchette pour craboter , pour décraboter , on coupe juste l'alimentation du moteur , le cable n'est plus sous tension, un ressort assure le retour au repos

à+

pardon j'avais pas vu

comment tester le blocage du différentiel pour savoir si c’est uniquement le voyant qui reste allumé ou si c’est également le différentiel qui reste bloqué ?

si tu tournes sur goudron la direction parait dure , et la voiture "freine" ,c'est un coup à casser la boite !

tu tournes serré sur de la terre battue , tu vois bien que les roues ont tendance à glisser la trace laissée montre un "arrachement "

ou tu lèves une roue avant si tous les diff sont opérationnels tu peux la tourner , si elle bloque c'est que le central est bloqué !

à+

10

Bonjour,

Je suis toujours ennuyé par le voyant de crabotabe qui s'allume sur le tableau de bord.
Bonne nouvelle : les relais fonctionnent bien. J'ai levé la rue avant : impossible à tourner quand le différentiel est bloqué et possible de tourné quand le blocage de différentiel est éteint (même quand le voyant est allumé).

Du coup, c'est quasi certain que le problème vient du contacteur de crabotage.
J'ai bien trouvé le moteur de crabotage, j'ai également trouvé le levier de crabotage (actionné par le moteur via un câble)... mais je ne parviens pas à localiser le contacteur.

Où se trouve le contacteur de crabotage ? Pouvez-vous m'envoyer une photo pour voir à quoi cela ressemble ?
Comment y accéder ? Comment le démonter ?

Je vous remercie par avance pour votre aide.

Cordialement,

Bredin54.
avatar

11

Bonjour

ici au bout des fil noir que tu vois , donc coté droit de la voiture ,coté jauge de bte de transfert

p8020010.jpg

à+

c'est peut être le faisceau qui a fondu sur l'échappement et qui se met à la masse quand il veut, ça m'était arrivé !le voyant s'allumait en route n'importe quand !

à+

12

Bonsoir,

Merci pour la photo.

J'ai exploré le moteur sous le capot. Pas facile à trouver. Mais je pense avoir localisé le connecteur, un peu en dessous du collecteur d'échappement (voir photo).
Est-ce bien ça ?

En fouillant avec mes mains, je crains comprendre que le contacteur n'est pas démontable sans que le moteur ne soit lui-même déposé. Je me trompe ?

A+

LXQFKRH52oBZ.jpeg
dMAOUW46NV35.jpeg
avatar

13

Bonjour

oui c'est ça !

mais j'y crois moyen à un défaut de contacteur , c'est pas un vague interrupteur merdique !

Par contre est ce que ton cable de crabotage est bien libre et laisse revenir la fourchette à sa place ??

dépose le moteur de crabotage quand c'est allumé , 2 vis , ça détendra le cable , tu verras si le voyant s'éteint !

une vidéo de Fabi montrait bien la tension du cable , j'aurais du la télécharger à moins qu' il ne l'ai remise ailleurs

à+

14

Hélas non elle est même à renumériser !
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

15

Bonjour

ici après 13mns

à+

16

Quelques personnes ont du coup bien fait de copier leurs vidéos favorites sur YouTube ^^
avatarOurane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.
Ma chaîne Youtube de plus de 900 vidéos techniques et historiques principalement PSA, surtout Citroën, des années 80 aux 2000:
https://m.youtube.com/channel/UCPmAxPCd_xAbM6fM6vuU7ZA

17

Bonjour

du coup !!!ce coup ci je vais la télécharger !!

à+

18

Bonjour,

Merci pour tous les conseils. Y'a plus qu'à tout tester la prochaine fois que je revois la voiture.

Le crabotage fonctionne bien :
- la roue avant est bloquée quand le blocage de différentiel est enclenché,
- la roue avant tourne librement quand le blocage de différentiel n'est pas activé, même si le voyant est allumé.
Effectivement, le système de crabotage est-il totalement libéré ?

Donc plein de petites choses à tester :
- un fil à la masse entre le relai et le connecteur ou entre le connecteur et le contacteur ?
- continuité ente le connecteur et le relai ?
- fermeture du relai lorsque le crabotage est désactivé ?
- alimentation du contacteur en 12 V ?
- fermeture du relai si je tire sur le levier ou si je relâche la tension du câble de commande (démontage du moteur) ?

J'ai vraiment peur que ce soit le ressort de rappel du contacteur qui ne fonctionne plus. Mais je prie que ce ne soit pas le cas : il n'est manifestement pas démontable quand le moteur est sous le capot.

A+
avatar

19

Bonjour

je commencerai par le plus simple, déposer le moteur de crabotage derrière le passage de roue il faut 5 mns !

à+