1
quand j'essaie d’insérer une image avec :
[img]https://dzone.com/storage/temp/4277164-layered-architecture-overview.png[/img]
J'ai comme résultat :
[img][url]https://dzone.com/storage/temp/4277164-layered-architecture-overview.png[/url][/img]
avatar
2
Je pense que c'est parce que le serveur envoie l'image avec un Content-Type image/png;charset=UTF-8 qui n'est pas reconnu correctement par yAronet (j'imagine que c'est valide, mais c'est quand même curieux de spécifier l'encodage pour servir un fichier binaire). Je note de rendre la détection tolérante à ce genre de fantaisies smile
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)
3
En effet c'est carrément louche comme content-type.
avatar
4
Bah quoi t'as jamais vu une image en utf-? embarrassed
5
Oui : du svg.
Par contre pour du png, j'ai beau chercher, je vois pas.
avatar
6
les données exif et autres métadata ^^
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
7
Ça ne rend pas le fichier en mode texte pour autant, si tu tentes de faire une conversion d'encodage il sera corrompu ; ça n'a vraiment pas de sens pour un fichier binaire smile

Enfin bon, je viens d'ajouter cette intéressante fonctionnalité donc ça devrait mieux marcher à présent.
avatarAll right. Keep doing whatever it is you think you're doing.
------------------------------------------
Besoin d'aide sur le site ? Essayez par ici :)