1

Bonjour,

J'ai récupéré une jaguar d'un ami, mais elle ne s'allume pas. Le voyant vert ne s'allume pas et rien à l'écran.
Le transfo fourni avec ne tient pas l'amperage... Ici 1a et cela descend jusqu'à zéro . Par contre 9v et bonne polarité. Je viens de tester avec le transfo officiel d'une autre jaguar et c'est pareil.

J'ai donc démonté la jaguar et à vue d'œil le composant souvent incriminé lors d'inversion de polarité notamment n'est pas grillé... Visuellement il est nickel. Comment le tester tout de même vu que le transfo était faiblard... ?

Sinon d'autres idées ?

2

Vérifie la continuité du bouton on/off avec un multimètre.

Essaie aussi de relier ces deux broches ensemble (sur le dessous du circuit imprimé), ça permet d'allumer la console sans jeu inséré, des fois que ça viendrait de là :
post-30-1163070677.jpg

Si le voyant ne s'allume toujours pas, c'est que le circuit d'alimentation a grillé ou qu'il y a un court-circuit quelque part.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

Bonjour Zerosquare et merci de prendre le temps de m'aider.

Au niveau du bouton on off, en effet pas de continuité dans les 2 positions : j'ai testé horizontalement par pair les 6 broches.

Par contre en testant l'intensité, j'ai trouvé 12.6v entre les broches du bouton on/off.

Une solution donc : trouver un nouveau bouton ? je pourrais tester en attendant pour être certain qu'il n'y a rien d'autre à remplacer, mais quelles broches du bouton on/off relier ensemble ? Une idée ?

4

Relie les broches du bouton comme ceci pour tester :
g8w6

Si ça marche, il faudra changer le switch. L'original est celui-là :
http://www.pic.com.hk/en/pop/7pushslide/ps22e01.htm

Mais ça risque d'être difficile à trouver. Tu peux essayer de trouver un équivalent, ou je peux t'en envoyer un si tu me donnes ton adresse par message privé smile
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

5

Bonsoir Zerosquare,

alors suite à ton dernier schéma, j'ai testé verticalement la continuité entre les 2 broches (j'avais testé horizontalement…) et en position on, j'ai la continuité entre les 2 * 2 broches du bouton "on" tel que tu me les as indiquées en rouge !

J'ai aussi la continuité entre les 2 broches du port cartouche, dès lors où j'y insère une cartouche !

Donc, le problème vient peut être du circuit d'alimentation…

Encore merci de ton aide.

6

Oui, essaie de remplacer le circuit d'alim, il a peut-être cramé sans que ça se voie.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

7

Il s'agit bien du MC34163DW ?

tu peux me conseiller une boutique en France ? J'ai trouvé console5.com mais les frais de ports sont pas donnés… provenance usa...

8

Oui c'est ça. Tu peux le trouver chez Farnell. Je peux pas te mettre de lien direct car le site est en rade en ce moment, mais c'est le code article 2532927.

Tant qu'à faire et pour amortir les frais de port, je te conseille de prendre aussi les composants suivants, qui peuvent avoir morflé aussi :
- D4 (code commande 1458993)
- C134 (code commande 2217562)
- REG1 (code commande 9489436)
- C43 (code commande 2495107)

Voici les deux zones concernées :
3cAQ dTJ5
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

9

Merci Zerosquare, c'est noté, j'attends aussi d'avancer sur le sujet du "jagcd en panne" pour éventuellement faire une commande groupée ;-)

10

Commande effectuée, je te tiens informé de la suite ciao

11

smile
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

12

Bonsoir Zerosquare je vais devoir commander une petite station de soudure, mon soudeur à gaz lidl ne me donnant pas satisfaction... Pas moyen de le charger en gaz... en même temps j'aimerai commander un bouton type poussoir et du fil électrique pour faire la modif 50 60 hz. Tu as un conseil sur fernell ? J'ai trouvé ça : https://fr.farnell.com/multicomp/r13-24b-05-br/switch-push-button-spnc-mom/dp/1634692

Il y à 24 ans un pote m'avait fait la modif avec un interrupteur type poussoir mais restant en position on une fois actionné sans laisser le doigt dessus lol il avait fixer ça au dos en lieu et place de l'emplacement vide prise tv... J'aimerais bien la même solution.

Dans l'attente de tes conseils avisés.

13

Je te recommande ce modèle-là :
https://fr.farnell.com/multicomp/1ms1t1b5m1qe/interrupteur-spdt/dp/9473378
Grâce au levier, on voit facilement dans quelle position il est, contrairement au bouton poussoir smile

Pour le fil :
https://fr.farnell.com/search/prl/resultats?st=MC6A-7%2F0.2T2&sort=P_PRICE
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

14

Bonsoir Zerosquare. Mauvaise nouvelle faute d'avoir un fer à dessouder pour enlever le u38 j'ai utilisé pour dessouder les pates une tresse à dessouder chauffée avec 1 soudeur... N'y arrivant pas j'ai trouvé sur le net les explications et ainsi en utilisant un décapeur thermique j'ai pu l'enlever sans difficultés... Mais trop tard avec la tresse j'ai trop forcé et le circuit imprimé est amoché cf photo... Est-ce réparable pour un néophyte ?

tromb Fichier joint : vchV

15

Oui il a morflé, mais c'est réparable. Il faudrait vérifier sur un circuit imprimé en bon état pour confirmer le trajet des pistes arrachées. Rappelle-le moi demain, je regarderai.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

16

Pour commencer, essaie de nettoyer et d'aplatir très doucement (sinon tu risques d'arracher) les pastilles.

Ensuite, soude le nouveau composant.

Enfin, reconstitue les pistes arrachées en reliant les paires de numéro avec des petits bouts de fil :
zbqU
(dans ton cas, ça a l'air d'être les pistes des broches 1, 2 et 3 qui ont été arrachées)

Bonne chance smile
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo