1

Salut
Je viens de recevoir ma Jaguar. Un rêve de gosse.
Je l'ai achetée connaissant un souci que je vous soumets.
Elle démarre quand elle veut...
10 à 20 essais. Rien. Le voyant vert s'allume. La TV semble recevoir un signal. Mais écran noir.
Puis tout d'un coup. Ça marche. La 3d de Cybermorph n'a pas fait tripper mon fils de 10 ans mais moi si. Puis, le temps de taper ce sujet, ça ne remarche plus...

L'alimentation est d'origine. Le câble péritel a été acheté ici
Atari Jaguar RGB Scart CableRetro Gaming, Electronics and Novelty GiftsA quality RGB scart cable for the Atari Jaguar video game system. Simply plugs into the AV output on the Jaguar for a sharp RGB image and full stereo sound.

Par où commencer ?
Merci !!!
avatar

2

Pas de son non plus quand ça marche pas, même pas le rugissement au démarrage ?

À tout hasard, essaie une autre alimentation (si tu peux) et une autre télé.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

Pas de son.
Autre TV essayée. Idem.
Je vais voir pour d'une autres alim.
Ce qui est étrange :
- Quand je pousse le bon poussoir, le voyant passe au vert et la TV reçoit un signal.
- elle a fini par démarrer

[
avatar

4

et autre chose. Quand ça marche, même en mettant ma tv en 4/3, il me semble qu'il manque un bout de l’image en bas. En lien avec le câble RGB ?

[img]https://zupimages.net/viewer.php?id=20/05/zuj7.jpg[/img]
avatar

5

bon, essai fait sur une autre TV, le pb du format d'image est lié à la 1ere TV.
avatar

6

Bonjour
J'ai pas mal lu de sujets à propos des pannes courantes de la Jaguar.
Je suis tombé sur ce sujet :
topics/111280-le-voyant-de-marche-sur-la-jaguar#post-19

Mon voyant vert s'allume bien de mon côté.
2 questions :
- cela peut il cependant d'être en lien avec le circuit d'alimentation ?
- ma Jaguar fonctionne parfois, cela exclut il un problème en lien avec un composant interne ?
avatar

7

Bonjour
poursuite des investigations.

J'ai vérifié l'alimentation : OK
j'ai démonté le capot et ... surprise, je tombe sur une version pas banale. Elle ressemble comme 2 gouttes d'eau à celle-ci
https://atariage.com/forums/topic/210958-mysterious-jaguar-hardware-mod/

post-35391-0-20155700-1365381491.jpg

La mienne ici
http://zupimages.net/viewer.php?id=20/05/d3qj.jpg

Est-ce qu'il pourrait y avoir un lien avec mes soucis ???
avatar

8

Bonjour
Il me semble avoir trouvé un tactique, si on peut dire, pour la faire démarrer...

Est ce que cela peut avoir un lien avec le câble vidéo ?
Je suis un peu perdu...
avatar

9

C'est une jaguar très spéciale en effet embarrassed
Les petits condensateurs sur la ram c'est trop bizarre !

10

je ne vois rien de choquant sur la photo interne de la jag.

Elle doit être de la première série :
- patch clock (fil blanc entre la patte 1 de U11 et TP3), de l'autre coté du PCB il doit y avoir une piste coupé correspondant à la clk
- patch découplage DRAM (ajout de condensateur 100nF entre VCC et GND de la ram)
- tout le circuit pour la gestion des pads analogique est soudé


La vidéo me fait penser à un pb de stabilité de la clock (j'avais ce genre de truc quand je faisait les essai d'overclockage).
Est-ce qu'il y avait bien le blindage complet dans la jag ?

Faudrait voir si le petit fil blanc n'a pas un mauvais contact ou l'éloigner un peut de l'oscillateur qui est juste a coté.
Mais attention* : le fil peut casser facilement, et le ressouder peut être compliqué pour un novice et sans ce fil la jag ne fonctionnera plus du tout.

* je ne suis évidement pas responsable si des dégâts sont occasionnés par toute mauvaises manipulations.
avatar

11

Est-ce qu'il y avait bien le blindage complet dans la jag ?
Oups... Je ne comprends pas bien la question. J'ai bien ôté une grille métallique au dessus de tout ça, maintenue par une série de picots. C'est ca ?

Faudrait voir si le petit fil blanc n'a pas un mauvais contact ou l'éloigner un peut de l'oscillateur
C'est quelle pièce, l'oscillateur ?

Merci+++ pour votre aide
avatar

12

Bon, je confirme que la soudure en U11 est fragile...
https://zupimages.net/viewer.php?id=20/05/7ypn.jpg
Et que ça marche pas sans....
En plaçant le fil sur le patte, ça marche. Difficile de savoir si c'est mieux. Mais je crois que non.
Elle va aller faire un tour chez mon réparateur mardi...
avatar

13

Et autre question, est ce que ça peut être en lien avec :
- l'alim : testée sur le Voltage mais mon amperemetre est limité à 200 mA...
- le câble rgb. A priori neuf.

J'ai trouvé ça sur eBay.

https://zupimages.net/viewer.php?id=20/05/3okr.jpg
avatar

14

Bon, je me suis lancé et j'ai ressoudé le fil. mes dégâts sont colmatés...
avatar

15

Et une fois qu'elle a tourné un moment si tu l'éteints elle peut redémarrer tout de suite après?

Pour l'instant moi j'aurais un doute sur un condensateur, il faudrait les tester un par un (avec un multimètre qui a la fonction), commencer par les plus importants en charge.

16

MadMax2023 (./15) :
Et une fois qu'elle a tourné un moment si tu l'éteints elle peut redémarrer tout de suite après?

Pour l'instant moi j'aurais un doute sur un condensateur, il faudrait les tester un par un (avec un multimètre qui a la fonction), commencer par les plus importants en charge.

Oui, une fois démarrée, elle peut redémarrer qq minutes puis rebelote.
avatar

17

Y a-t-il moyen de tester l'état d'un condensateur encore installé sur la carte ?
Hors son aspect extérieur...
avatar

18

Le testeur te coûtera beaucoup plus cher que de remplacer les condensateurs.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

19

Ok
Programme dès lors :
Teste alim Megadrive demain.
Commande des condensateurs effectuée sur Console5.com avec qq composants en plus au cas où. Tant qu'à payer des frais de port...

https://www.zupimages.net/viewer.php?id=20/06/dki6.jpg
avatar

20

Attention si tu essaies de remplacer le MC34163, les pistes sont fragiles et s'arrachent facilement. Il vaut mieux couper les pattes de l'ancien composant à ras du plastique avec une pince très fine, puis les enlever une par une en les poussant doucement avec le fer à souder.

Dans tous les cas il y a peu de chances que ce soit le coupable, donc autant tester en ne remplaçant que les autres composants d'abord.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

21

- Oui, je vais commencer par les condensateurs. Sais tu si lesquels peuvent être incriminés en 1er ? ou Difficile de savoir ?

- Par ailleurs, je n'ai pas soudé depuis qq années. Je ne sais plus trop où est mon fer, mon étain est vieux...
Bref, je crois que tu as déjà conseillé des achats sur https://fr.farnell.com
Peux tu me conseiller un fil d'étain, un fer, du flux...
Pour le flux https://fr.farnell.com/electrolube/smfl200d/decapant/dp/298311 ou https://fr.farnell.com/electrolube/smf12p/flux-stylo-12ml/dp/891186 ?

- je mettrais bien un switch 50/60hz en passant.
type https://darius-saturn.com/forum/viewtopic.php?f=182&t=2279&p=50529#p50529
Peux tu me dire quel switch acheter ?
celui là https://fr.farnell.com/multicomp/1ms1t1b5m1qe/interrupteur-spdt/dp/9473378 ?

Merci encore !
avatar

22

Pkerga (./21) :
- Oui, je vais commencer par les condensateurs. Sais tu si lesquels peuvent être incriminés en 1er ? ou Difficile de savoir ?
Autant ne pas te prendre la tête et tous les remplacer smile

Pkerga (./21) :
Peux tu me conseiller un fil d'étain, un fer, du flux...
Pour le fer à souder, un modèle d'une trentaine de watts suffira :
https://fr.farnell.com/multicomp-pro/mp740091/fer-a-souder-30w-240vac-eu/dp/3228021

Il faut de l'étain au plomb :
https://fr.farnell.com/duratool/spc22158/fil-de-soudure-63-37-sn-pb/dp/2527485

De la tresse à dessouder te sera utile aussi :
https://fr.farnell.com/mg-chemicals/426/tresse-a-dessouder-15m/dp/2903897

Pour le flux, c'est pas vraiment nécessaire pour des composants de cette taille, car la soudure en contient déjà... mais si tu y tiens vraiment :
https://fr.farnell.com/mg-chemicals/8342-50g/pate-flux-rosine-ra-37-7ml-50g/dp/3018421

Pour nettoyer les traces de flux après avoir soudé, de l'alcool à 70° marche, mais ce spray est plus efficace :
https://fr.farnell.com/pro-power/ppc120/propower-flux-remover-400ml-aerosol/dp/1736213

Pkerga (./21) :
Peux tu me dire quel switch acheter ?
N'importe quel switch à deux positions stables conviendra. Perso j'utilise des switches à levier comme celui-là :
https://fr.farnell.com/multicomp/1ms1t1b5m1qe/interrupteur-spdt/dp/9473378
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

23

je confirme, symptomes identiques avec autre alimentation.
Deosrmais, j'attends l'arrivée des composants...
Quelle différence entre du fluide de soudure (tu as conseillé https://fr.farnell.com/electrolube/smfl200d/decapant/dp/298311 ou https://fr.farnell.com/electrolube/smf12p/flux-stylo-12ml/dp/891186 ) et du flux ?
avatar

24

Il y a différent types de flux : nécessitant un nettoyage après coup ou pas, sous forme solide ou liquide... J'ai juste suggéré une référence, mais ce n'est pas le seul choix possible.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

25

Et pour finir, as tu du fil à me conseiller pour le switch 50/60 hz ?
avatar

26

C'est pas critique. Du fil souple de section 0.22 mm² par exemple conviendra :
https://fr.farnell.com/pro-power/mc6a-7-0-2t2-bn-100/fil-d-equipement-0-22mm2-marron/dp/2425402
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

27

Salut
En attendant l'arrivée des condensateurs (qui sont à Roissy...), j'ai jeté un coup d'œil à la carte mère.
J'ai l'impression qu'il y a déjà eu un peu de travail.
https://zupimages.net/viewer.php?id=20/08/578u.jpg
https://zupimages.net/viewer.php?id=20/08/mxsu.jpg
https://zupimages.net/viewer.php?id=20/08/dzml.jpg
https://zupimages.net/viewer.php?id=20/08/9a7d.jpg

Est ce que la zone entourée en rouge est normale ???
https://zupimages.net/viewer.php?id=20/08/ls61.jpg
avatar

28

La soudure sur les pièces métalliques en U n'est pas anormale (je crois que c'était fait à la main en usine, mais je ne peux pas vérifier pour l'instant), par contre il y a visiblement un composant qui a déjà été remplacé en effet.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

29

plusieurs je crois même...
Donc soit, qq a déjà essayer et ça n'a pas résolu le problème. Soit la modification des composants à posé souci. Bref, à rediscuter une fois reçu et installé les condensateurs.
avatar

30

Et que pensez vous de l'aspect des pistes ente les 2 plots d'étain ?

https://zupimages.net/viewer.php?id=20/08/vzd4.jpg
avatar