1

Bonsoir, heureux propriétaire d'une carte sd agacart et d'une lynx 2 avec écran bennvenn je remarque que souvent lorsque j'éteins et rallume la lynx afin de changer de rom j'ai un écran juste rétro-éclairé et pas le message habituel insert game. Jusqu'à lors j'éteignais de nouveau et je rallumais et j'obtenais au bout de quelque fois le message insert game... Hier j'ai laissé l'écran retro-eclairé vierge le temps de répondre à mon fils et après quelques instants j'ai entendu la musique du jeu... Quelle n'a pas été ma surprise ! Donc, le dernier jeu se lance normalement sans choix avant le délai imparti mais pas d'image. Je n'ai jamais eu ce problème avec une cartouche officielle de jeu... D'où peut venir ce problème ?

2

Pour l'écran je n'ai pas d'idée (peut-être laisser éteindre quelques seondes avant de rallumer ?), mais pour le lancement automatique du jeu, de mémoire il y a 2 modes de fonctionnement sur l'Agacart, soit elle lance le dernier jeu sélectionné, soit elle attend qu'on fasse un choix.
avatarhttps://fadest.itch.io/

Votez pour la Lynx Programming Competition 2020 : https://itch.io/jam/lynx2020

3

Bonjour Fadest. Pour les 2 modes pas de soucis je les connais et j'ai déjà essayé les 2. De manière aléatoire j'obtiens l'écran vierge sans le insert game quoiqu'il en soit. J'ai déjà attendu quelques secondes après avoir éteint pour rallumer et là aussi même problème de manière aléatoire. La solution qui réduit le phénomène sans l'annuler c'est d'éteindre la lynx, de retirer l'agacart, d'attendre quelques secondes, de la réinsérer et de rallumer la lynx. C'est moins pratique.

Je partage mon expérience car j'aimerai savoir si 1) cela se produit avec d'autres types d'écran comme le McWill voir le standard. 2) cela se produit avec d'autres types de cartes sd comme la lynx GD voir la prochaine de bennvenn... En ce cas cela serait ballot 😁

Je ne sais pas si c'est intéressant de faire remonter l'info aux différents fabricants. Je pense qu'il faut d'abord recueillir plus de test, faire déjà un test croisé avec une autre agacart et une autre lynx écran benvenn, c'est peut-être mon agacart ou la micro sd qui pose problème en ce cas on saurait.

4

Je ne sais pas trop. Je n'ai jamais vu ce genre de comportement avec l'Agacart ou la GD Cart v1, mais je ne m'en sers pas si souvent non plus. Et je me rappelle pas avoir lu des messages d'incompatibilité en ce sens sur AA ou ailleurs (il y a bien eu quelques questions mais jamais rien de concluant de mémoire)
Ca ne te le fait pas avec des jeux classiques (officiel ou amateurs) ? Parce que l'Agacart ne doit pas avoir un fonctionnement très différent des cartouches de jeux normales (pas de menu de boot).

Par contre, elle a peut-être besoin d'un peu plus de puissance qu'un jeu seul, tu as essayé avec une autre alimentation (ou des piles) ?
avatarhttps://fadest.itch.io/

Votez pour la Lynx Programming Competition 2020 : https://itch.io/jam/lynx2020

5

Bonsoir Fadest, je te reviens. J'ai essayé avec une alim 1.25A au lieu de 1A c'est pareil.

Par contre, il y a eu une mise à jour du firmware, sauf que je n'arrive pas à l'installer, j'utilise la carte micro sd fournie, mais malheureusement, il faudrait que je puisse essayer avec une vielle carte micro sd.. de 2GB... je n'en ai pas sous la mai, faut que je cherche sur le net.

Agacart mises à jour V4 et V5 dispo sur AA :
https://atariage.com/forums/topic/290638-agacart-my-version-of-the-atari-lynx-sd-cartridge/?do=findComment&comment=4514677

6

7

radiationddr (./6) :
Bon je me suis décidé à poser mes question sur AA : https://atariage.com/forums/topic/290638-agacart-my-version-of-the-atari-lynx-sd-cartridge/?do=findComment&comment=4551375

À suivre.
Solutionné 👍