1

Est ce que quelqu'un sait ce qu'il faut comme pile pour les Memory Cards ?
Merci !
avatar
Eric.
Atari addict mais pas que...
@dreams_games

2

Hello,

Sur celle que j'ai, c'est une pile CR2016.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

Merci !
avatar
Eric.
Atari addict mais pas que...
@dreams_games

4

Bon je prends le temps de m'intéresser à cette machine.

Pour commencer le mien est bloqué sur un clavier QWERTY et je n'arrive pas à changer cela...
le C: semble vide, il contient un répertoire SYSTEM avec un seul fichier, permdata.dat, c'est quoi ce truc ?

Mes souvenir de DOS sont lointain, il lui manque un config.sys, c'est à la racine ce fichier ?
avatar
Eric.
Atari addict mais pas que...
@dreams_games

5

Shaoth (./4) :
Pour commencer le mien est bloqué sur un clavier QWERTY et je n'arrive pas à changer cela...
C'est expliqué ici :
https://archive.org/details/AtariPortfolioOwnersManual1991/page/n13/mode/2up

Sinon on peut aussi changer la langue après coup via l'application de réglages :
https://archive.org/details/AtariPortfolioOwnersManual1991/page/n73/mode/2up

Shaoth (./4) :
le C: semble vide, il contient un répertoire SYSTEM avec un seul fichier, permdata.dat, c'est quoi ce truc ?
https://docuri.com/download/port-sample_59c1ca78f581710b28604ee5_pdf :
The file PERMDATA.DAT keeps settings for the programs, for example the editor files last​.

Shaoth (./4) :
Mes souvenir de DOS sont lointain, il lui manque un config.sys, c'est à la racine ce fichier ?
Oui.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

6

Merci pour les infos !
C'est le redémarrage à froid que je n'arrivais pas à faire...
J'ai démonté le boitier pour y arriver correctement !

Le changement de langue via l'application SETUP ne change pas le clavier, il modifie des informations comme le format de la date.
C'est la même utilité que le paramètre COUNTRY dans le CONFIG.SYS
EDIT : il y a aussi un sous menu clavier qui fait le job !!!

j'ai 3 MEMORY CARDS, 64, 256 et 512Ko
pour transferer des fichiers dessus, il faut obligatoirement un PC ?
on ne peut pas le faire depuis un Atari ST ?
J'ai le module interface série.
avatar
Eric.
Atari addict mais pas que...
@dreams_games

7

Shaoth (./6) :
pour transferer des fichiers dessus, il faut obligatoirement un PC ?
on ne peut pas le faire depuis un Atari ST ?
J'ai le module interface série.
Ça n'a pas l'air d'être prévu, en tout cas. Mais je pense qu'une fois que tu as installé un programme de terminal série sur le Portfolio, ça devrait fonctionner avec un programme de terminal série sur un ST.

Tout le problème est de transférer le programme de terminal dans le Portfolio.
Il y a une méthode ici qui utilise un PC, peut-être qu'on peut l'adapter pour ST : http://biosrhythm.com/?p=1441
Sinon il y a une autre méthode mais qui est plus compliquée : http://palmtop.cosi.com.pl/2011/06/17/atari-portfolio-and-no-file-transfer-device/

(Et si vraiment tu t'en sors pas, tu m'envoies une de tes cartes et je copie le programme dessus grin)
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

8

oh !
le mec utilise un cable USB vers RS232 !!!!
trop fort, je n'y pensais pas.
Je n'ai plus de vieux PC pour utiliser un câble série.

Zerosquare, tu utilises quoi toi pour faire les transferts ?
tu as l'air de bien connaitre cette machine.

Tu penses que ce câble fait le boulot ?
https://www.amazon.fr/CableDeconn-Adaptateur-Prolific-PL2303-Windows/dp/B00VBODA0G/ref=sr_1_3

Ya pas de subtilités sur les connexions ?
avatar
Eric.
Atari addict mais pas que...
@dreams_games

9

Shaoth (./8) :
Zerosquare, tu utilises quoi toi pour faire les transferts ?
tu as l'air de bien connaitre cette machine.
Ça fait des années que j'y ai pas retouché en fait grin
Mais j'ai l'interface série, l'interface parallèle et le lecteur de carte qui se branche sur un PC classique. Donc avec tout ça, je devrais bien trouver un moyen de transférer les fichiers smile

Shaoth (./8) :
Tu penses que ce câble fait le boulot ?
https://www.amazon.fr/CableDeconn-Adaptateur-Prolific-PL2303-Windows/dp/B00VBODA0G/ref=sr_1_3

Ya pas de subtilités sur les connexions ?
Je te recommande plutôt celui-là :
https://www.amazon.fr/DSD-TECH-SH-RS232G-Femelle-int%C3%A9gr%C3%A9e/dp/B088K2HKG4/
Le brochage est directement compatible avec celui de l'interface série du Portfolio (donc pas besoin de rajouter un câble croisé entre les deux), et le chipset utilisé pose moins de problèmes que l'autre.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

10

ok ZeroSquare, je commande ce câble wink
A+
avatar
Eric.
Atari addict mais pas que...
@dreams_games

11

Mes cartes mémoires 256 et 512Ko sont de la marque MICROCARD
On ne peut pas changer la pile simplement comme sur les cartes Atari.
Donc à moins de laisser la carte à vie dans le Portfolio c'est un peu dommage...
Quoique avec celle de 512Ko on est plutôt tranquille.

Tu sais comment intervenir dessus pour changer la batterie ?

la même mais pas en 1024Ko
atari02-04.jpg
http://www.funkygoods.com/cyosaku/funky_corner/1999_au/img/atari02-04.jpg
avatar
Eric.
Atari addict mais pas que...
@dreams_games

12

Non désolé, je ne savais même pas qu'il existait des cartes mémoire non officielles pour Portfolio. Tu as bien regardé partout ? Il n'y a pas de petite trappe ou de vis cachée quelque part ?
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

13

A part décoller la coque de la CM, je ne vois pas comment faire...

Ya un allemand qui vend sur ebay un ensemble d'appli pour Portfolio, 65Mo, 19€+fdp !!! Sérieux !!!
https://www.ebay.fr/itm/234085114296
ya pas un site où on peut retrouver tout ça ?

Je suis en train d'essayer de faire communiquer le Portfolio avec un PC moderne via le cable commandé sur Amazon.
ça ne fonctionne pas super bien...
avatar
Eric.
Atari addict mais pas que...
@dreams_games

14

Shaoth (./13) :
ya pas un site où on peut retrouver tout ça ?
http://palmtop.cosi.com.pl/2011/09/08/software-for-atari-portfolio/

Shaoth (./13) :
Je suis en train d'essayer de faire communiquer le Portfolio avec un PC moderne via le cable commandé sur Amazon.
ça ne fonctionne pas super bien...
C'est à dire ?
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

15

sur le PortFolio, lors du paramétrage RS232 j'obtenais "Erreur de communication" lorsque je choisissais "Initialiser!"
Je me suis demandé d'où cela pouvait provenir, j'ai nettoyé les contacts entre le Portfolio et le Module RS232 et je n'ai plus le message.
Le Portfolio est maintenant paramétré en 300-8-N-1
Même chose pour le PC Windows10 et CoolTerm, avec un delay de transmission de 10ms comme indiqué sur
http://biosrhythm.com/?p=1441
et
https://modelrail.otenko.com/retro/atari-portfolio

Tout est pret, mais je n'ai jamais été foutu de transmettre quoique ce soit ni dans un sens ni dans l'autre...
il y a cette petite phrase sur un des sites :
"If you're in luck, the file will have been spat out to the CoolTerm console. If not, then go over everything again... specifically making sure that your cabling is correct!"
qui me fait penser que le cable n'est peut être pas adpaté...
Tu en penses quoi ?
avatar
Eric.
Atari addict mais pas que...
@dreams_games

16

il doit me manquer un câble croisé...
avatar
Eric.
Atari addict mais pas que...
@dreams_games

17

Le câble dont je t'ai mis le lien est censé être croisé :
61c1cKiE5rL._AC_SL1200_.jpg

Par rapport à un câble droit ordinaire, le connecteur est de genre opposé (femelle au lieu de mâle), et les broches TXD/RXD, CTS/RTS et DTR/DSR sont bien inversées entre elles :
61jKsZMGE4L._AC_SL1001_.jpg

Donc c'est supposé fonctionner tel quel en le branchant directement au port de l'interface série du Portfolio.

Si tu lances un programme de terminal comme Tera Term sur le PC avec les mêmes paramètres de communication que sur le Portfolio, et que tu tapes "echo test > com1:" sur le Portfolio, est-ce que tu vois "test" à l'écran du PC ?
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

18

J'ai télécharger et installé TeraTerm.
Les paramètres de connexion sont les mêmes sur le PortFolio et TeraTerm
J'ai tapé ta ligne de commande "echo...." et rien sur TeraTerm...
Je ne dois toujours pas avoir de connexion valide crash
avatar
Eric.
Atari addict mais pas que...
@dreams_games

19

salut,
tu as l'outil de l'ami Rajah pour transférer d'un ST vers le portfolio, dispo ici :

https://ptonthat.fr/xport2/
---------------------------------
Cooper / Paradize
STf/Mega ST/STe/F030/Lynx
---------------------------------
mes prods lynx : http://atarithemes.chez-alice.fr/lynx/index.php
mes prods ST/Falcon : http://paradize.atari.org

20

Merci
Faut vraiment que je trouve un cable null modem
J'ai fouillé dans mon fatras mais j'ai rien trouvé...
avatar
Eric.
Atari addict mais pas que...
@dreams_games

21

Je viens de tester avec :
- d'un côté, le Portfolio et son interface série
- de l'autre, un PC sous Windows 10 avec un adaptateur USB/série
- entre les deux, un câble croisé DB9 femelle/DB9 femelle (ça se peut qu'il était fourni avec l'interface série vu qu'ils étaient rangés ensemble, mais je ne suis pas sûr, c'est peut-être le propriétaire précédent qui l'avait acheté à part)

Les paramètres :
- sur le Portfolio : 9600 bauds, 8 bits de données, 1 bit de stop, pas de parité. J'ai sélectionné "Initialiser" ensuite.
- sur Tera Term : idem, avec en plus "Ctrl de flux : none"

Ici ça fonctionne :
- quand je tape echo test > com1 puis Entrée sur le Portfolio, j'ai bien test à l'écran du PC
- quand je tape copy com1 con puis Entrée sur le Portfolio, et test puis Entrée sur le PC, j'ai bien test à l'écran du Portfolio (appuyer sur Ctrl-Z sur le PC pour quitter)

Le schéma du câble croisé que j'utilise correspond à cette image :
d9d9null.aspx

Par rapport au branchement que tu as, la seule différence c'est que les broches 1 et 6 sont reliées ensemble de chaque côté. C'est peut-être ça qui fait que ça ne marche pas chez toi ?
EDIT : non c'est pas ça. J'ai testé et même sans le pont entre les broches 1 et 6, ça fonctionne quand même.
avatar
Zeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

22

ça ne fonctionne toujours pas.
Je vais commander un cable null modem.
Merci pour toutes ces informations
avatar
Eric.
Atari addict mais pas que...
@dreams_games

23

coté PC tu choisi bien l'interface COM correspondant à ton convertisseur USB/Serie ?
(je sais que certaines applis proposes tous les COM même si y a pas de hardware derrière)
avatar

24

CoolTerm et TeraTerm ne me laissent pas le choix.
Au début elle était identifiée comme COM6
Je l'ai renommé en COM1 avec le gestionnaire de Périphériques et je n'ai touché à rien d'autre...
Windows 10 n'avait pas les drivers, je les ai récupéré sur le site du fabricant.
avatar
Eric.
Atari addict mais pas que...
@dreams_games