30

Il y a une sonde devant le ventilateur moteur, elle agit aussi sur le fonctionnement du ventilateur ?
Et sinon pour tester le ventilateur c'est quoi la manipulation, car avec cette sonde je sais plus..
avatar

31

J'ai donc testé le ventilateur en direct et il fonctionne, ou la température de l'eau est trop faible (sonde température neuve) ou cette sonde face au ventilateur est HS ou la température extérieure face au radiateur est trop basse.... Il est vrai que je suis en moyenne (parite 600m ) montagne et qu'au max hier j'avais 11° en plein soleil...
avatar

32

La sonde de commande du ventilo moteur est à l’arrière du radiateur côté passager.

Pour tester le ventilo oui il suffit de débrancher la sonde et de shunter les pinoches du connecteur du faisceau.

Si tu as une sonde 3 fils tu as deux vitesses, la petite fonctionne via une résistance (qui peut parfois mourir), c’est peut être elle dont tu parles ?

Le souci le plus fréquent dans ce secteur reste l’oxydation de connecteur, lorsqu’on fait ses essais à poste fixe notamment la purge, et que l’on ouspille le connecteur quand la température de déclenchement est déjà atteinte, le ventilo se remet souvent en route. Mais dans cet état ce n’est pas très fiable, il vaut mieux nettoyer voire remplacer.
avatar
Ourane 93 261000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

33

Tu parles oxydation du connecteur 3 brins, non j'ai des doutes tout cela m'a l'air propre mon ventilateur fonctionne j'ai tiré deux fils à la batterie.
Hier mon carlostat s'est ouvert donc température 90° environ et pas de ventilateur, cela devrait aller de paire il me semble, ouverture carlostat et mise en route ventilateur .
avatar

34

Rappel : sonde température neuve changée en même temps que le carlostat et le LDR.
avatar

35

Mais il a tourné à fond ou tu as pu aussi le faire tourner en demi vitesse?

Si le shuntage censé produire la petite vitesse ne fonctionne pas il faut voir du côté de la résistance ou de sa connexion.
avatar
Ourane 93 261000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

36

Ah là aucune idée de la vitesse, deux fils reliés batterie c'est vitesse max ?
avatar

37

Les 2 fils du ventilateur direct oui. Disons que 1ère vitesse c’est discret. Plein pot ça pulse bien.

Mais sur le connecteur due la sonde il n’y a rien à apporter depuis la batterie, l’un des 3 est déjà un +, un autre est relié direct au ventilo, l’autre passe par la résistance.
avatar
Ourane 93 261000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

38

OK donc si je branche deux fils, le + avec un des deux j'aurais une vitesse et un autre fil l'autre vitesse dac mais ça n'explique pas pourquoi il ne se met pas en route lorsque l'eau est chaude (ouverture carlostat).
avatar

39

Il faut attendre au moins 5/10min quand même, peut-être un peu plus en ce moment, c’est l’étape après que l’on sente que le radiateur soit progressivement devenu bien chaud témoignant que le calorstat c’est bien ouvert mais ça prend un certain temps. On peut accélérer le phénomène en tenant son régime moteur à 1500/2000tr.

Si ça se met à bouillir (puisque normalement on fait la purge bouchon retiré) c’est que le ventilo ne s’est pas déclenché en temps utile, il faut alors arrêter le moteur et résoudre l’anomalie…. Qui peut être la résistance de première vitesse (ou de son circuit) dans un tel cas, c’est pourquoi il faut tester le circuit avant de faire la purge.
Si on parvient à simuler le fonctionnement mais que lors de la montée en température ça ne déclenche pas c’est probablement un problème de sonde… ne pas hésiter à bouger le connecteur quand même, rien de plus vicieux que les faux contacts.
avatar
Ourane 93 261000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

40

Bon, en direct, live.
J'ai shunté les fils dans tous les sens sur le connecteur qui est branché sur la sonde en bas du radiateur côté passager et rien ne se passe.
J'ai fait chauffer le moteur (allez à la louche 1/2h avec un tour du pâté de maison) bouchon ouvert, l'eau se met à bouillir et toujours aucune action côté ventilateur.... Je vois pas 🤔
avatar

41

J'arrête pas de le répéter mais pour vérifier le parfait bon fonctionnement du système de refroidissement il te faut absolument un thermomètre . On évitera ainsi tout travaille l'aveugle qui toutes façon reste qu'indicatif et néfaste a la mécanique et a l'ensemble du circuit de refroidissement.

Afin d'éviter l'oxydation des contacts à cette endroit on utilise de la graisse silicone en pâte.
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

42

Sont pas oxydés les contacts, un thermomètre mais quand l'eau fait des bulles on est pas loin des 100°, le déclenchement de la sonde devrait se faire avant aux alentours des 90° et même si ma sonde est bonne (neuve) le ventilateur reste inerte.
avatar

43

Edit - J'avais répondu avant de voir qu'il y avait déjà eu plein de réponses, je reprends ;-)
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90

44

Attention à l'approche de ta marmite, je dis cela par mauvaise expérience, je me suis ébouillanter gravement juste avec 1/2 litre d'eau avec 20 jours d'arrêt.

Si tu cherches à la flinguer oui continue à tourner à l'eau. Au LDR on est plutôt autour de 125 135° ce qui beaucoup pour l'ensemble du circuit de refroidissement !

En premier on commence par vérifier l'intégrité du système électrique, fusible, relais, câblage et cosses, pour cela nul besoin mètre le moteur en route, il suffira shunter les contacts sur la prise du thermocontact du radiateur (en bas a droite).

Si le ventilateur le tourne tu rebranche la prise, et à l'aide d'un thermomètre tu vérifie les bonnes températures de déclenchement.

Si tu respecte cela tu éviteras bien des tracas...
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

45

Pas faux, car j'ai même pas vérifié le fusible et pourtant à un moment j'y avais pensé 😁
Merde j'ai du LDR, donc mon moulin est monté à 125° , bizarre car mon radiateur en passant la main dessus semblait pas être comme une plaque chauffante...
Premier truc à vérifier le fusible !

Par contre devant le radiateur ya le ventilateur et devant le ventilateur en bas à droite une sorte de cylindre relié à 2 fils, c'est quoi ce truc?
avatar

46

Le cylindre c'est en fait la résistance qui mise série avec le ventilateur permet la petite vitesse.

Je l'ai pas mis plus haut mais tu verifira les deux vitesse du ventilateur .
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

47

Oui ça bout au niveau des parties les plus chaudes (autour des chambres de combustion) on sera à moins de 100° dans le radiateur mais ça , avant même le déclenchement de la grande vitesse (admettons que ce ne fonctionne pas qu’en petite vitesse seulement par exemple), il y a risque d’ébullition dès qu’on ne roule pas assez vite, associé à la temp ext ne peuvent refroidir le bazar sans l’aide du ventilo en petite vitesse…. Sur des autos qui font beaucoup de roulant on peut ne s’apercevoir de rien pendant longtemps… et En général ça arrive au premier bouchon, premier parcours en ville une journée chaude ou autre classique génial… au CT lors du ralenti prolongé tongue
avatar
Ourane 93 261000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

48

Bon et bien merci les gars de vous êtes (encore) penchés sur mes problèmes de BX.
Demain je vais chercher un fusible HS et vous tiendrais au courant.
avatar

49

Aucun fusible HS.
avatar

50

Merde j'ai du LDR, donc mon moulin est monté à 125° , bizarre car mon radiateur en passant la main dessus semblait pas être comme une plaque chauffante...
Premier truc à vérifier le fusible !

Non, 1er truc à vérifier : le calorstat,
Si ça bout dans le moulin et que le radiateur est froid, le calorstat reste fermé.

2ème, côté électrique, si les ventilos tournent pas en shuntant la sonde (bien sûr, ça se fait contact mis) contrôle du fusible de la platine, et du relai de ventilo sur la platine.
avatar

51

C'est bien plus pragmatique de commencer par vérifier le systèmes électriques, nul besoin de mettre le moteur en route et c'est un risque de moins !
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

52

Carlostat changé, sonde changée, ventilateur vérifié ok, fusible ok... Là c'est mort pour investiguer + la BX n'est plus pres de moi 😔
avatar