30

nop pas l'upload ... mais j'ai essayé Zak FM Towns et j'ai pas eu de probleme... j'en ai d'autres, je vais essayer smile

31

Ah tiens je ne semble plus avoir le problème des mp3 dans Monkey 1, j'ai rechoppé une autre version et ça fait des minutes et des minutes que j'essaie de le faire planter mais rien! grin

Par contre (et je n'ai pas touché à mon .ini) les saves "failed" à chaque fois et FM_high_quality=true ne marche plus, le son reste en qualité par défaut?

Any clue? smile

32

t'as de la place sur ta SD, parce que moi ca sauve bien.

Pour le FM_high_quality je l'ai fixé mais je veux fixer le probleme de la SD pas detectée avant d'uploaded la nouvelle version.

T'as une procedure pour que je puisse tester le probleme ?

33

pour le sog faut juste que j'ajoute la version assembleur et donc convertir ASM GCC en ASM CW, la est le probleme ....

34

Bah j'ai une SD de 2Go avec 567.7 Mo, c'est ça que je ne comprends pas...

Cool pour le FM_high_quality. smile

Bah ma procédure est simple :
- Essayer de sauver dans n'importe quel jeu! smile

Je vais réessayer d'effecer le .ini et de recommencer mais je l'ai déjà fait...

35

ScummVM sauvegarde bien dans /Programs/ScummVM/Saves/ par défaut, non?

J'ai viré toutes les saves du répertoire (dont celle créées avec ZodScumm) mais rien n'y fait... il refuse encore...

J'ai formaté ma SD y a pas longtemps alors je ne vais pas le refaire quand même, j'ai 1.5 Go à backuper avant, c'est long... sad

36

(vous parler d'uploader des jeux? [espoir] )

37

Nan ne rêve pas, si je les uploade c'est uniquement pour chrilith afin d'être sûr qu'il teste les même versions que moi, donc dans un but 100% de test. wink

38

Drumaster :

Bah ma procédure est simple :
- Essayer de sauver dans n'importe quel jeu! smile



Non je parlait du pb de detection

39

Oups pardon. smile

Bah c'est simple aussi :

- Oter la SD puis la remettre
- Lancer ScummVM
- Faire le choix du moteur
- Message d'erreur comme quoi il ne trouve pas le moteur à cause de la carte non détectée.

Cela le fait quasiment à 100% du temps quand c'est fait après un retrait de la SD puis de sa réinsertion (lancer ScummVM juste après pour provoquer le bug).

40

Tiens chrilith, tu vas être heureux d'apprendre que j'ai trouvé un autre bug, sonore encore! smile

Quand tu lances Monkey 1 avec les .mp3 et que tu ne touches à rien, c'est-à-dire tu laisses couler l'écran titre avec sa musique et une fois la musique de l'écran "Première partie etc..." terminée (après la scène de dialogue avec le gars qui surveille la côte), le son ne se jouera plus pendant le jeu par la suite. smile

J'espère que c'est clair. smile

Sinon à part ça je n'ai plus du tout de problème de son avec le .mp3. smile

41

ok t'as essayé avec la version windows ?

42

Ah bah voilà, il y a une différence entre la version PC et Zodiac.

Sur la version PC le jeu enchaîne directement de l'écran "Première partie..." à la partie jouable et la musique se joue là correctement.

Sur Zodiac l'écran "Première partie..." reste jusqu'à ce qu'on le passe avec la touche Home, et après la musique ne se jouera plus (UNIQUEMENT dans le cas où l'on aura au préalable laisser TOUTE l'intro).

43

Avec le professionnalisme de chrilith et drum, on va avoir un ScummVM hors norme smile

Il va falloir que je fasse un don à chacun d'entre vous bientôt si je comprends bien !

44

Ne dis pas de bêtises raf. smile

Ca me plaît, et je veux un Scumm qui marche le mieux possible, donc voilà. smile

Nan sans blague, chrilith fait un super travail.

Par contre j'ai parfois l'impression de l'embêter à force de trouver des bugs "introuvables"! smile

45

voila la mise a jour :

- ADDED : new scummVM logo
- FIXED : FM_*_quality not set in direct mode
- FIXED : "free handle error" is the active skin is removed and there is no more skin available
- FIXED : card selection when the card was previously removed
_ CHANGED : take the first available card in direct mode to prevent "engine not found" error

46

Eh eh génial, et mes saves remarchent à nouveau, je ne sais pas pourquoi mais tout marche nickel. smile

Merci chrilith! smile

47

chrilith > Me revoilà avec d'autres petits bugs à la c..., tu en fais ce que tu veux, je tiens juste à les signaler. smile

En fait ce sont toujours les anciens mais moins gênants :

- Pour le bug du son qui ne reprend pas dans Monkey 1 après l'écran "Première partie...", bah le bug persiste MAIS seulement si on attend plus longtemps qu'avant à l'écran "Première partie...", sinon la musique se lancera.

- Quand on commence à jouer à Monkey 1 et qu'on attend quelques minutes sans rentrer dans le Scumm bar ou sans sortir de cette scène et bah le mp3 finira par ne plus se jouer en boucle et les bruitages cesseront de se jouer également.
Plus précisément le son s'arrête en plein milieu de la seconde fois que la piste sonore est jouée.
EDIT : ce bug est présent sur toutes les pistes audio apparemment, où que l'on soit.

Voilà pour les autres petits bugs que j'ai trouvés. smile

48

Bon d'accord pour le bug du "ca bloque sur l'ecran 1er Partie", mais sinon j'ai pas de probleme avec la piste qui joue eet puis apres pu rien ... J'ai attendu 10min apres le debut du jeu sasns rien faire et ca jouait toujours fou

49

Bizarre chez moi c'est sytématique, je viens encore de réessayer...

50

Pour avoir beaucoup joué avec ta première version chrilith (à Monkey 1) (et j'ai toujours pas changé #honte# ^^), ca le fait aussi chez moi : toutes les musiques du jeu s'arrêtent au bout d'un moment ^_^

Mais puisque que j'ai pas encore eu l'occasion de te le dire je pense, j'adore ce que tu fais, donc grand bravo et keep up the good work comme disent les Anglais ^_^

51

chrilith > Oui si tu as téléchargé la version de Monkey 1 dont je t'ai donné le lien, ça doit te faire le même bug lors de la 2ème lecture du mp3. smile

52

Chrilith,
je viens de tester indiana Jones 3 (oh nostalgie)
super il se lance, l'intro sur le train fonctionne puis le début dasn le hall del'université mais là le son de la musique fait un bourdonnement continu
puis au changement de pièce "fatalExeption:10 8000001f20050af9307e2c0e59ff020" -> reset sad


édit :
bon en fait j'évite le reset en passant la scène du hall mais le son se fige en un son strident pénible et continu qui s'éteint après un changement de pièce

53

taupe > Pour le son strident ajoute la ligne FM_high_quality=true dans le scummvn.ini, mais ne le convertis surtout pas en format dos si le soft te le demande, utilise genre UltraEdit comme éditeur du fichier .ini. wink

Moi je n'ai pas le crash en changeant de pièce.

54

ça marche nickel merci Drum !

et le son me parait meilleur (j'ai essayé la cloche à coté du ring, c'est moins strident et plus harmonieux)

55

Oui le son est évidemment aussi meilleur. wink

56

On pourrait pas mettre cette option par defaut dans le .ini ?

57

oui pour l'option par défaut dans le ini Chrilith...bon ceci dit si c'est écrit qq part qu'il faut le faire c'est jouable de le fire soi-même

sinon, pour monkey1, j'ai pas les actions d'affiché en bas (elles ne sont poas visible mais activable mais comme je les vois pas c'est dur de jouer : qu'est ce j'ai fait de mal ?)

encore MERCI Chrilith !!! la zodiac a de beaux jours devant elle grace à ton boulot !

58

taupe > Change de version de Monkey car là c'est étrange...

59

petite question : le jeu discworld (le truc extrait de Pratchet) ça fonctionne avec Scumm ?

60