1

bonjour,
j'ai un ptit soucis avec ma lynx 2,
je mets les piles la console s'allume, le backligh fonctionne, mais l'ecran es blanc avec 5 ou 6 lignes horizontales grises
et le son fait un petit bourdonnement qui monte un peu quand on augmente le volume. essayé avec 3 jeux et on arrive au meme resultat.
es-ce les connecteurs des ports cartouche?
et si oui avec quoi les nettoyés?
merci

2

Je ne sais pas si ça vient des contacts, mais tu peux les nettoyer à l'alcool à 90°, ça ne peut leur faire que du bien smile
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

En général quand le problème vient des contacts la console ne détecte pas de jeu et affiche "insert game".

J'en déduis que la probabilité que ton problème soit ailleurs est très élevée, mais je ne sais malheureusement pas t'en dire plus sad

4

Achète une autre lynx pour savoir si ça vient de la console cheeky

5

As tu essayé SANS piles et avec une alimentation externe ? (attention si tu utilises un transfo universel, il ne faut pas se tromper de prises sans quoi tu peux fusiller la console)
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca

6

bonsoir vous avez raison sa ne viens pas de connectique
je lai démonté mais tous semble bon
pourtant il ya forcement quelque chose qui va pas.
j'ai une autre console et tous les jeux marchent.
je peut peut etre poster l'image de la console allumé pour que vous voyé deja se qu'ellle a?
merci pour vos réponse

7

Je dirai qu'un composant s'est fâché avec le temps.

Poste des photos / vidéo si tu veux. C'est un symptôme pas très courant amha.