1

Bonjour les gens, je m'éclate vraiment à tester tout un tas de petits jeux sur la GP2X, mais yen a un paquet qui passent pas !
J'ai téléchargé la lib SDL, je l'ai installée (correctement je crois !) mais mon Outcast continue de bloquer juste après le choix d'un jeu (quel qu'il soit) sur un écran blanc.
J'ai bien mis l'émul et les roms comme il faut puisqu'il me les liste bien.
Et là je ne sais plus trop quoi faire.
Et avec MameGP2X, est-ce normal que beaucoup de jeux qui passent nickel sur mon PC ne passe pas du tout sur GP2X ?
Merci pour votre sollicitude wink

2

pour mame c'est normal car basé sur la 0.37 de mame donc bien plus ancienne que la version pc

pour outcast je sais pas j'ai pas encore testé, li le readme fourni ou va voir le wiki peut etrec trouveras tu la solution

3

ok ben pour mame, j'avais la 0.33 et je viens de tester la 0.34 et ça passe déjà mieux .... j'ai vu qu'il existait une 0.35 lais g pas encore trouvé le lien pour le DL ^^
sinon pour outcast, il me semble avoir bien tout lu mais bon ... wink
merci bien wink

désolé c'est la fatigue ... les versions de mame dont je parlais c'était plutôt 2.3, 2.4 et la 2.5 que j'ai vu mais ne trouve pas le lien ! :P

4

euh et bien j'ai bien relu tous les txt que j'ai pu trouver, j'ai lu les forums à ce sujet (qui n'apportent rien de plus que le txt fourni avec l'emul d'ailleurs : / ) et mon outcast ne marche toujours pas !
Ce que je ne comprends pas c'est que pourtant, il me liste bien les jeux que je lui ai mis dans rom/atari-st, il y a bien le tos.rom comme demandé dans le txt, et dès que je lance une des roms, ça plante sur un écran blanc.
J'ai la derniere version de la console et la SDlib installé.
Quelqu'un aurait-il eu le même problème que moi par hasard ?
Merci

5

moi ça merdé aussi jusqu'au moment ou j'ai mis le TOS 1.2 fr, la ça a marché smile