1
Posté le 21/09/2008 à 22:45 Membre depuis le 03/10/2005, 715 messages
Mon falcon a décidé (comme ça lui était arrivé il y a quelques années) de me laisser un écran noir quand je l'allume : Ouin !...
Hier, je l'ai ressorti du placard après 3 mois de pause (+ un demménagement, mais il n'a pas été bousculé durant celui-ci) et j'entends bien le DD booter mais rien à l'écran et dur de lancer quelquechose dans ces conditions ;-))

Pour info, quand j'avais eu ce pb y'a 8-9 ans , il s'était remis à marcher après un démontage complet sans raison apparente.

Bref, que faire, que tester ?

Le 1er test a eu lieu sur mon écran VGA avec un adaptateur maison mais le pb ne vient pas du câble car j'ai le même symptome sur ma tele avec le cordon péritel.

Pour le moment, je n'ai pas le temps de le redémonter mais plus tard, pourquoi pas ?
Sinon, , j'en profite pour passer une petite annonce : si quelqu'un a un falcon a me vendre (boitier d'origine de préférence) et à un prix correct, je suis preneur !
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
2
Posté le 21/09/2008 à 23:23 Membre depuis le 27/04/2006, 57788 messages
Le moniteur VGA se synchronise quand même ou pas ? (regarde si la LED est verte ou orange, et si elle est allumée en continu ou clignotante).
Que se passe-t-il en branchant sur une télé en réglée en mode composite ? (pas RGB ! si ta télé ne permet pas de choisir manuellement et qu'elle a plusieurs prises péritel, il y en a généralement une qui n'accepte pas le RGB, essaie sur celle-là).

Ça vaudrait aussi le coup de tester sur un écran monochrome, si jamais tu en as un et que tu as le câble qui correspond.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
3
Posté le 22/09/2008 à 08:39 Membre depuis le 21/05/2004, 6467 messages
Laisse ton Falcon tourner un peu à vide, puis reboot. Il se peut que ce soit la NVRAM qui soit un peu en vrac et boot par défaut en RGB sans se préoccuper du moniteur branhé smile

Kochise
avatarSi Dieu m'a de nouveau fait homme, cette fois il m'a pas raté : marcher sur l'eau et dupliquer les pains, ça marche p'us :/
4
Posté le 22/09/2008 à 10:42 Membre depuis le 16/06/2001, 68151 messages
slyfox (./2) :
un falcon a vendre et à un prix correct


ça existe? grin
5
Posté le 22/09/2008 à 11:51 Membre depuis le 03/10/2005, 715 messages
Zerosquare (./2) :
Le moniteur VGA se synchronise quand même ou pas ? (regarde si la LED est verte ou orange, et si elle est allumée en continu ou clignotante).

J'ai l'impression qu'il a tout de même un signal puisque mon moniteur affiche un message si il n'y a rien et là c'est noir sans message
Zerosquare (./2) :
Que se passe-t-il en branchant sur une télé en réglée en mode composite ? (pas RGB ! si ta télé ne permet pas de choisir manuellement et qu'elle a plusieurs prises péritel, il y en a généralement une qui n'accepte pas le RGB, essaie sur celle-là).

J'ai essayé sur ma télé LCD toute récente et uniquement sur un seul péritel. Faudrait que je retente avec le 2ème ou rebrancher ma vieille télé CRT (elle est rendue au grenier)
Zerosquare (./2) :
Ça vaudrait aussi le coup de tester sur un écran monochrome, si jamais tu en as un et que tu as le câble qui correspond.

J'ai un moniteur monochrome mais pas le cable.

Mais, bon, à priori, ça n'est peut-être pas si grave, je garde espoir ! wink
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
6
Posté le 22/09/2008 à 11:52 Membre depuis le 03/10/2005, 715 messages
squalyl (./4) :
slyfox (./2) :
un falcon a vendre et à un prix correct


ça existe? grin

On peut rêver ! smile
Mais plus le temps passe et plus je me dis que je devrais avoir un 2ème Falcon au cas ou ?
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
7
Posté le 25/11/2008 à 21:09 Membre depuis le 04/12/2007, 1743 messages
Alors des news? tu as réussi à résoudre ton problème?
8
Posté le 25/11/2008 à 21:20 Membre depuis le 03/10/2005, 715 messages
désolé, j'ai demménagé cet été et c'est encore un peu (beaucoup) le chambard...
Bref, à a priori la solution serait de le rebrancher sur ma veille télé mais elle est sous une tonne de cartons !
mais ça va venir ! wink
En attendant mon Falcon reste au chaud ...
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
9
Posté le 25/11/2008 à 21:31 Membre depuis le 04/12/2007, 1743 messages
Ok cool non il est pas cuit? (on a toujours peur que ça nous arrive).
Mais tu ne peux plus le brancher sur un VGA?
je t'ai envoyé un mp sur sili pour te demander quelques trucs car je ne sais pas comment t'en envoyer autrement. wink
Posté le 27/11/2008 à 10:31 Membre depuis le 03/10/2005, 715 messages
MadMax2023 (./9) :
Ok cool non il est pas cuit? (on a toujours peur que ça nous arrive).
Mais tu ne peux plus le brancher sur un VGA?
je t'ai envoyé un mp sur sili pour te demander quelques trucs car je ne sais pas comment t'en envoyer autrement. wink

répondu ! wink
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
Posté le 30/11/2008 à 10:13 Membre depuis le 03/10/2005, 715 messages
Toujours pas de nouvelles de MON Falcon mais ...

... je me suis acheté pour noël un 2ème Falcon ( 211€ sur Ebay). Bref, au cas où je n'arrive pas à redémarrer le mien, j'ai une solution de rechange

Content le SlyFox !!!! grin
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
Posté le 30/11/2008 à 20:27 Membre depuis le 04/12/2007, 1743 messages
Oui je l'avais vu sur ebay, il ne s'est pas vendu cher et avec une Centurbo en plus top
Avoir en avoir vu tant se vendre entre 300 et 400 euros à ce prix là c'est donné!
Posté le 30/11/2008 à 20:28 Membre depuis le 04/12/2007, 1743 messages
edit : APRES en avoir vu tant se vendre entre 300 et 400 euros à ce prix là c'est donné!
Posté le 30/11/2008 à 20:28 Membre depuis le 27/04/2006, 57788 messages
Un joli petit cadeau de Noël present
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Posté le 01/12/2008 à 21:16 Membre depuis le 06/04/2005, 68 messages
Kochise (./3) :
Laisse ton Falcon tourner un peu à vide, puis reboot. Il se peut que ce soit la NVRAM qui soit un peu en vrac et boot par défaut en RGB sans se préoccuper du moniteur branhé smile

Kochise


C'est pas bête ce que dit Kochise. Je pense que ça vaudrait la peine d'investiguer également du côté de la NVRAM.
Posté le 01/12/2008 à 21:34 Membre depuis le 27/07/2004, 6551 messages
Sylvain Jonas (./15) :
Kochise (./3) :
Laisse ton Falcon tourner un peu à vide, puis reboot. Il se peut que ce soit la NVRAM qui soit un peu en vrac et boot par défaut en RGB sans se préoccuper du moniteur branhé smile

Kochise


C'est pas bête ce que dit Kochise. Je pense que ça vaudrait la peine d'investiguer également du côté de la NVRAM.


Tu mets ce programme la :

http://cerebral-vortex.net/files/RT_NVRAM.ZIP

sur une disquette, enfin le PRG dans l'archive sur une disquette dans un dossier AUTO, tu l'inseres dans le Falcon et tu lances ton oiseau, après quelques secondes faut reseter le Falcon pour qu'il reprenne en compte la NVRAM.

Ce programme permet de 'reseter' la NVRAM, donc ci celle ci avait un soucis, cela te permettra de faire booter le Falcon.


GT smile
avatar< SCPCD > j'aurais du dire "les doigts dans le cul vu que le java c'est de la merde"
Je suis Goto !
Posté le 01/12/2008 à 21:44 Membre depuis le 03/10/2005, 715 messages
Pour la NVRAM, j'ai changé la pile y'a un an donc je suis sceptique confus
mais je tenterai le coup avec le boot sur disquette (Merci GT Turbo) quand j'aurais le temps ! grin
J'ai pas tout dis mais le demménagement est en fait l'achat d'une maison avec automatiquement des travaux à faire et donc du temps en moins ! wink
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
Posté le 19/12/2008 à 08:34 Membre depuis le 07/07/2006, 53 messages
Peut etre une soudure "seche" au niveau du support de la NVRAM (si tu as mis un support mais je crois que oui d'apres ton site). J'ai eu le cas avec le mien alors que mon Falcon est tout neuf (si si c'est vrai, acheter à un ancien vendeur info qui en avait un dans sa cave).
Posté le 22/12/2008 à 11:07Edité par slyfox le 22/12/2008 à 11:28 Membre depuis le 03/10/2005, 715 messages
Quelques news !
J'ai reçu mon 2ème Falcon par la poste ce matin : je suis content : Noël avant l'heure !
Pas de DD à l'intérieur et au premier branchement sur moniteur VGA (grâce à mon adaptateur maison) : GASP ! rien, écran noir.
Je vais donc le brancher sur mon téléviseur LCD via cable péritel et là magique, écran blanc avec logo Atari et 14 Mo de détecté.
J'attends quelques dizaines de secondes et me voilà sur le bureau GEM :
Conclusion : le 2ème falcon est OK : reste à lui ajouter un DD mais j'ai envie de me laisser par la solution de la carte flash et ...
... j'essaye mon 1er falcon (le mien !) qui était soit disant HS et là youppi, il fonctionne sur la télé via peritel (en ce moment, je lui fait jouer mon module preféré digital tracker à fond ! tongue )
Bref, j'ai donc 2 falcons operationnels : reste à vérifier mon cable VGA qui doit merder ... wink

Maintenant 2ème étape, je vais ouvrir mon falcon fraichement recu ....

à suivre ...
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
Posté le 22/12/2008 à 11:26 Membre depuis le 11/11/2001, 115266 messages
il te faut quoi comme DD ? (j'ai ptet en stock ce dont t'as besoin)
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 22/12/2008 à 13:29 Membre depuis le 03/10/2005, 715 messages
vince (./20) :
il te faut quoi comme DD ? (j'ai ptet en stock ce dont t'as besoin)

En standard, c'est 2.5 pouces IDE de taille modeste (500 Mo voir 1 Go Maxi)
Merci pour la proposition mais j'ai déjà un contact pour en avoir un donc je devrais avoir ce qu'il faut dans peu de temps wink
Y' aussi l'option de la carte flash qui me tente bien smile

Sinon, voir ce post pour la suite de mes aventures
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030
Posté le 13/01/2009 à 11:47 Membre depuis le 31/03/2006, 775 messages
Ton problème d'écran viens surement de la NVRAM qui est HS.
Dans ce cas le falcon passe automatiquement en RVB
Pour changer la NVRAM regarde ici
http://jcb.killer.free.fr/Comtos/hard/NVRAM.htm

Et pour le HDD, franchement la solution compact flach est a mon avis une très bonne solution.
J'ai un falcon qui tourne avec cela en ce moment
Mais attention il faut HDriver dernière version dispo ici
http://www.seimet.de/atari/fr/atari.html
Posté le 13/01/2009 à 13:41 Membre depuis le 03/10/2005, 715 messages
J'ai changé la pile, y'a peu de temps mais va falloir que je vérifie mes soudures ...
Sinon, j'ai maintenant un 2ème Falcon sans DD et j'ai tout ce qui faut : l'adaptateur IDE 2.5 vers FLASH. 2 cartes FLASH 256 Mo (tout ça pour - de 10 euros sur Ebay) et je viens d'acheter HDDriver dernière version (40€ mais faut bien encourager les rares progs Atari encore maintenus aujourd'hui).
Bref, reste maintenant à trouver le temps de brancher et configurer tout ça ... wink
Mais j'ai des doutes aussi sur mon adaptateur VGA fait maison : à vérifier aussi.

Au passage, je suis intéressé par un adaptateur VGA d'origine Atari et fonctionnel ! (le petit boitier gris). Si quelqu'un à ça de dispo à la vente, me contacter par MP.
avatarSlyFox
Venez visiter Le coin info de Tof
On y parle Thomson TO8 et surtout Atari ST et Falcon 030