Posté le 09/04/2011 à 10:51 Membre depuis le 28/10/2002, 44 messages
Bonjour,

J'ai ma V200, qui marchait très bien depuis des années, brusquement elle se met à consommer des jeux de piles très rapidement (en une journée) alors même qu'elle est à arrêté !

De quoi cela peut il venir ?

Merci d'avance pour votre aide.
Posté le 09/04/2011 à 10:58 Membre depuis le 28/10/2001, 7625 messages
La consommation excessive de piles est souvent due à un problème matériel de type court-circuit. Ca n'est pas forcément facile à trouver, et à corriger, en ouvrant la machine...
avatarMembre de la TI-Chess Team.
Co-mainteneur de GCC4TI (documentation en ligne de GCC4TI), TIEmu et TILP.
Co-admin de TI-Planet.
Posté le 09/04/2011 à 10:59 Membre depuis le 28/10/2002, 44 messages
Je viens de vérifier la pile bouton (CR1818 3V) au voltmètre, elle n'a que 0.24V au lieu des 3V indiqué.
Est-ce que ça peut venir de cela ?
Posté le 09/04/2011 à 11:27 Membre depuis le 28/10/2001, 7625 messages
Pas uniquement, à mon avis.
avatarMembre de la TI-Chess Team.
Co-mainteneur de GCC4TI (documentation en ligne de GCC4TI), TIEmu et TILP.
Co-admin de TI-Planet.
Posté le 09/04/2011 à 11:49 Membre depuis le 28/10/2002, 44 messages
Merci pour l'info.

Pour ouvrir la machine je dois trouver un tournevis un peu spécial, car ce ne sont pas des cruciformes ordinaires.

Savez quel tournevis je dois me procurer ?

Merci
Posté le 09/04/2011 à 12:05 Membre depuis le 11/11/2001, 116479 messages
C'est du Torx il me semble, non ?
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 09/04/2011 à 12:16 Membre depuis le 28/10/2002, 44 messages
Ok merci
Donc du Torx et pour le diamètre ça doit être le plus petit, 1mm ?
Posté le 10/04/2011 à 17:34 Membre depuis le 16/06/2001, 69752 messages
non, ce n'est sans doute pas le plus petit torx qui existe.

en tout cas sur ma boite a torx, il est référencé par le numéro "6".
Posté le 05/08/2011 à 01:14 Membre depuis le 28/10/2002, 44 messages
J'ai enfin trouvé le bon tournevis ( torx 0.6) ), j'ai retiré les 10 vis mais le boitier résiste du côté du compartiment des piles. Y a t il un moyen d'ouvrir sans risquer la casse ?

Merci d'avance pour votre aide smile
Posté le 16/08/2011 à 12:08 Membre depuis le 28/10/2002, 44 messages
up

aide à l'ouverture sans rien casser d'une V200 .. merci d'avance
Posté le 16/08/2011 à 12:53 Membre depuis le 16/06/2001, 69752 messages
de rien
Posté le 16/08/2011 à 14:01 Membre depuis le 11/11/2001, 116479 messages
tu as vérifié s'il n'y a pas de vis à l'intérieur du compartiment piles (sous les piles) ?
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 16/08/2011 à 14:41 Membre depuis le 16/06/2001, 69752 messages
sous les étiquettes aussi on trouve des surprises, parfois.
Posté le 16/08/2011 à 15:28 Membre depuis le 10/06/2001, 45080 messages
Oui mais là, il cherche des vis embarrassed
Posté le 16/08/2011 à 16:58 Membre depuis le 16/06/2001, 69752 messages
triso