Posté le 13/04/2012 à 16:29 Membre depuis le 13/04/2012, 2 messages
Bonjour à tous, j'ai besoin de vous car j'ai un très gros problème avec ma TI89 titanium, je suis très embêtée, je ne l'ai que depuis une semaine. Je n'arrivais pas à la connecter à mon ordinateur donc j'ai cherché sur des forums comment faire, aucunes solutions. L'autre problème est que j'ai perdu pleins d'applicati​ons comme Stat - Finance, etc. Comment puis-je faire pour les retrouver ?! J'en ai besoin !!! Je compte vraiment sur vous ! tsss

Posté le 13/04/2012 à 16:38 Membre depuis le 11/11/2001, 116497 messages
Quel câble as tu utilisé ?
Quel logiciel coté PC ? (ce n'est pas comme une clé usb classique, il faut utiliser un logiciel de transfert)
Comment as tu "perdu" tes applications ?
Tes applications étaient elles archivées ?

Aides nous à t'aider...
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 13/04/2012 à 16:47 Membre depuis le 28/10/2001, 7625 messages
Les FlashApps dont tu as besoin peuvent être téléchargées depuis le site de TI smile
avatarMembre de la TI-Chess Team.
Co-mainteneur de GCC4TI (documentation en ligne de GCC4TI), TIEmu et TILP.
Co-admin de TI-Planet.
Posté le 13/04/2012 à 20:27 Membre depuis le 13/04/2012, 2 messages
J'ai utilisé le câble USB qui est fourni dans la boîte d'origine. J'ai le logiciel TI connect 1.6.
J'ai perdu les applications en réinitialisant la calculatrice (je pensais que ça réinitialiserait seulement les programmes mais que ça ne supprimerait pas d'Applications)
Je ne pense pas qu'elles aient été archivées...

Comment puis-je faire pour la connecter à mon ordinateur ?! Merci d'avance.